Reply
 
LinkBack Thread Tools Display Modes
Old 04-19-2013   #1
 
DIYMA freshman
Join Date: Jul 2012
Location: new jersey
Posts: 21

Rep Power: 0 truckstoy will become famous soon enoughtruckstoy will become famous soon enoughtruckstoy will become famous soon enoughtruckstoy will become famous soon enoughtruckstoy will become famous soon enoughtruckstoy will become famous soon enough


iTrader: (0)



Default Strange popping sound from sub!

this is my friends car/install
car: 2012 Kia Optima sub: JL Audio 13W7 (sealed) amp: JL Audio 1000/1
was installed by some audio place using a loc on the rear speaker.
when they 1st installed they were getting a pop on the sub and it almost sounded like it was blown, (i sold stuff to him so i know it was good) they never adjusted the subsonic filter for the ported box and that seemed to fix it.

he was getting rid of the stuff so i bought it back, put it in a sealed box and it worked fine in my car for 6 months,
going a diffrent route now and he wanted it back so just installed it back in his car yesterday & getting a pop sound only once in a while and not on every song.

they are powering the loc from the amp`s +12, could this be the problem? i am going to run him a new pwr wire for the loc, but not sure that is the issue.

i never had that popping sound before the sale or after i got it back. (i had the sub/amp for several years)

could it be the cheap loc they used?
was thinking maybe getting him LC2i to replace it


sorry for the long post but thought that info. was useful




mike
truckstoy is offline   Reply With Quote
Old 04-19-2013   #2
DIYMA 500 Club
 
minbari's Avatar
 
DIYMA super monkey!
Join Date: Mar 2011
Location: STL, MO
Age: 41
Posts: 10,743

Rep Power: 162 minbari is a name known to allminbari is a name known to allminbari is a name known to allminbari is a name known to allminbari is a name known to allminbari is a name known to allminbari is a name known to allminbari is a name known to allminbari is a name known to allminbari is a name known to allminbari is a name known to all


iTrader: (0)



Default Re: Strange popping sound from sub!

most LOC are just isolation transformers. there is really nothing to pop. does it do this noise at all volumes or just high volume?

do you have a different sub or amplifier to test with?

try connecting an mp3 player to the sub amplifier directly and see if the noise goes away.

Original post whore!
Bent Nail Brewery

2013 Fiesta, Stock Sync HU |AC LC2i | Phoenix Gold EQ215i | Soundstream SA120 -> ID CD1eMH | Phoenix Gold T500.2 -> ID X65 | JL 500/1 -> (2) 15" Pyle PL1590BL in IB
minbari is online now   Reply With Quote
Old 04-19-2013   #3
 
DIYMA freshman
Join Date: Jul 2012
Location: new jersey
Posts: 21

Rep Power: 0 truckstoy will become famous soon enoughtruckstoy will become famous soon enoughtruckstoy will become famous soon enoughtruckstoy will become famous soon enoughtruckstoy will become famous soon enoughtruckstoy will become famous soon enough


iTrader: (0)



Default Re: Strange popping sound from sub!

Quote:
Originally Posted by minbari View Post
most LOC are just isolation transformers. there is really nothing to pop. does it do this noise at all volumes or just high volume?

do you have a different sub or amplifier to test with?

try connecting an mp3 player to the sub amplifier directly and see if the noise goes away.
i think only @ high volumes when there are low bass notes

no, not @ the moment

had all that gear in my car & never happened once, so that is why i think it is in the install/wireing that they did or maybe in the signal from the stock h/u or the speaker they tapped for the loc
truckstoy is offline   Reply With Quote
Old 04-19-2013   #4
DIYMA 500 Club
 
minbari's Avatar
 
DIYMA super monkey!
Join Date: Mar 2011
Location: STL, MO
Age: 41
Posts: 10,743

Rep Power: 162 minbari is a name known to allminbari is a name known to allminbari is a name known to allminbari is a name known to allminbari is a name known to allminbari is a name known to allminbari is a name known to allminbari is a name known to allminbari is a name known to allminbari is a name known to allminbari is a name known to all


iTrader: (0)



Default Re: Strange popping sound from sub!

I would do the mp3 player test. a simple 3.5mm to rca cable and eliminate the entire car as a sound source.

if it still makes the noise, then power wire, amplfier, or sub are the problem. if it goes away, you know it is the LOC or the HU.

Original post whore!
Bent Nail Brewery

2013 Fiesta, Stock Sync HU |AC LC2i | Phoenix Gold EQ215i | Soundstream SA120 -> ID CD1eMH | Phoenix Gold T500.2 -> ID X65 | JL 500/1 -> (2) 15" Pyle PL1590BL in IB
minbari is online now   Reply With Quote
Old 04-19-2013   #5
 
DIYMA freshman
Join Date: Jul 2012
Location: new jersey
Posts: 21

Rep Power: 0 truckstoy will become famous soon enoughtruckstoy will become famous soon enoughtruckstoy will become famous soon enoughtruckstoy will become famous soon enoughtruckstoy will become famous soon enoughtruckstoy will become famous soon enough


iTrader: (0)



Default Re: Strange popping sound from sub!

Quote:
Originally Posted by minbari View Post
I would do the mp3 player test. a simple 3.5mm to rca cable and eliminate the entire car as a sound source.

if it still makes the noise, then power wire, amplfier, or sub are the problem. if it goes away, you know it is the LOC or the HU.
o.k. thanks will try that
truckstoy is offline   Reply With Quote
Old 04-19-2013   #6
DIYMA 500 Club
 
minbari's Avatar
 
DIYMA super monkey!
Join Date: Mar 2011
Location: STL, MO
Age: 41
Posts: 10,743

Rep Power: 162 minbari is a name known to allminbari is a name known to allminbari is a name known to allminbari is a name known to allminbari is a name known to allminbari is a name known to allminbari is a name known to allminbari is a name known to allminbari is a name known to allminbari is a name known to allminbari is a name known to all


iTrader: (0)



Default Re: Strange popping sound from sub!

Quote:
Originally Posted by murphman View Post
you were also running a sealed box in your car- sounds like the amp is losing control of the sub at high volumes in the ported box....
lol, amplifiers dont lose control of speakers.

He said he uses an appropriate SSF, so the sub should be protected. The W7 is pretty sturdy, too. (not too say it cant be damaged)

Original post whore!
Bent Nail Brewery

2013 Fiesta, Stock Sync HU |AC LC2i | Phoenix Gold EQ215i | Soundstream SA120 -> ID CD1eMH | Phoenix Gold T500.2 -> ID X65 | JL 500/1 -> (2) 15" Pyle PL1590BL in IB
minbari is online now   Reply With Quote
Old 04-19-2013   #7
 
DIYMA freshman
Join Date: Jul 2012
Location: new jersey
Posts: 21

Rep Power: 0 truckstoy will become famous soon enoughtruckstoy will become famous soon enoughtruckstoy will become famous soon enoughtruckstoy will become famous soon enoughtruckstoy will become famous soon enoughtruckstoy will become famous soon enough


iTrader: (0)



Default Re: Strange popping sound from sub!

Quote:
Originally Posted by murphman View Post
you were also running a sealed box in your car- sounds like the amp is losing control of the sub at high volumes in the ported box....
no, he used to have a ported box, i built a sealed box and that is what the sub is in now
truckstoy is offline   Reply With Quote
Old 04-19-2013   #8
DIYMA 500 Club
 
Banned
Join Date: Jun 2007
Location: Up to 11 different dimensions
Posts: 12,574

Rep Power: 0 Oliver will become famous soon enoughOliver will become famous soon enoughOliver will become famous soon enoughOliver will become famous soon enoughOliver will become famous soon enoughOliver will become famous soon enoughOliver will become famous soon enough


iTrader: (19)



Default Re: Strange popping sound from sub!

Quote:
Originally Posted by truckstoy View Post
i think only @ high volumes when there are low bass notes
Get a new sub that can handle the power or turn it down.
Oliver is offline   Reply With Quote
Old 04-19-2013   #9
 
DIYMA freshman
Join Date: Jul 2012
Location: new jersey
Posts: 21

Rep Power: 0 truckstoy will become famous soon enoughtruckstoy will become famous soon enoughtruckstoy will become famous soon enoughtruckstoy will become famous soon enoughtruckstoy will become famous soon enoughtruckstoy will become famous soon enough


iTrader: (0)



Default Re: Strange popping sound from sub!

Quote:
Originally Posted by minbari View Post
lol, amplifiers dont lose control of speakers.

He said he uses an appropriate SSF, so the sub should be protected. The W7 is pretty sturdy, too. (not too say it cant be damaged)
i know the sub/amp are good i had it in my car like a month ago, never heard any strange sounds

it is only when it is installed in his car ( i didn't do the inital install some audio place did)

i wasn't sure is the way they are feeding the +12 to the loc could be the issue. they are tapping the amps +12 . figured that would cause some sort of loop
truckstoy is offline   Reply With Quote
Old 04-19-2013   #10
 
DIYMA freshman
Join Date: Jul 2012
Location: new jersey
Posts: 21

Rep Power: 0 truckstoy will become famous soon enoughtruckstoy will become famous soon enoughtruckstoy will become famous soon enoughtruckstoy will become famous soon enoughtruckstoy will become famous soon enoughtruckstoy will become famous soon enough


iTrader: (0)



Default Re: Strange popping sound from sub!

Quote:
Originally Posted by Oliver View Post
Get a new sub that can handle the power or turn it down.
the sub can easily handle the power of the amp and the gain is set low.
truckstoy is offline   Reply With Quote
Old 04-19-2013   #11
DIYMA 500 Club
 
minbari's Avatar
 
DIYMA super monkey!
Join Date: Mar 2011
Location: STL, MO
Age: 41
Posts: 10,743

Rep Power: 162 minbari is a name known to allminbari is a name known to allminbari is a name known to allminbari is a name known to allminbari is a name known to allminbari is a name known to allminbari is a name known to allminbari is a name known to allminbari is a name known to allminbari is a name known to allminbari is a name known to all


iTrader: (0)



Default Re: Strange popping sound from sub!

Quote:
Originally Posted by truckstoy View Post
i know the sub/amp are good i had it in my car like a month ago, never heard any strange sounds

it is only when it is installed in his car ( i didn't do the inital install some audio place did)

i wasn't sure is the way they are feeding the +12 to the loc could be the issue. they are tapping the amps +12 . figured that would cause some sort of loop


not likely. those LOCs take miliamps of current. If you had the model It would help.

if you are not sure, just run a temporary wire to the battery for the LOC, if you eliminate it as a probable cause.

Original post whore!
Bent Nail Brewery

2013 Fiesta, Stock Sync HU |AC LC2i | Phoenix Gold EQ215i | Soundstream SA120 -> ID CD1eMH | Phoenix Gold T500.2 -> ID X65 | JL 500/1 -> (2) 15" Pyle PL1590BL in IB
minbari is online now   Reply With Quote
Old 04-19-2013   #12
 
DIYMA freshman
Join Date: Nov 2009
Location: Colorado
Posts: 27

Rep Power: 61 dvsntt will become famous soon enoughdvsntt will become famous soon enoughdvsntt will become famous soon enoughdvsntt will become famous soon enoughdvsntt will become famous soon enoughdvsntt will become famous soon enough


iTrader: (0)



Default Re: Strange popping sound from sub!

It's not ideal, they should have used a distribution block, or obtained a single run of a fused 12v line from the fuse panel, but splicing it from the amp should not introduce a noise, especially a pop. It may be worth doing right though since you are I there, and maybe it will fix it, I have been wrong before, probably twice today.
dvsntt is offline   Reply With Quote
Old 04-19-2013   #13
 
Maylar's Avatar
 
DIYMA freshman
Join Date: Dec 2012
Location: Connecticut
Age: 62
Posts: 90

Rep Power: 24 Maylar will become famous soon enoughMaylar will become famous soon enoughMaylar will become famous soon enoughMaylar will become famous soon enoughMaylar will become famous soon enoughMaylar will become famous soon enough


iTrader: (0)



Default Re: Strange popping sound from sub!

Could the sub be hitting xmax in the ported box?

JVC KW-HDR720, Audiocontrol EQL, HAT Imagine 5.25 Mids & Morel Maximo tweets, PPI 900.4 Amp, BA 6X9 Rear Fill, Boston G310 sub in 1/2 cu ft sealed -
1999 Buick Park Ave Ultra
Maylar is offline   Reply With Quote
Old 04-19-2013   #14
DIYMA 500 Club
 
Banned
Join Date: Jun 2007
Location: Up to 11 different dimensions
Posts: 12,574

Rep Power: 0 Oliver will become famous soon enoughOliver will become famous soon enoughOliver will become famous soon enoughOliver will become famous soon enoughOliver will become famous soon enoughOliver will become famous soon enoughOliver will become famous soon enough


iTrader: (19)



Default Re: Strange popping sound from sub!

Quote:
Originally Posted by truckstoy View Post
no, he used to have a ported box, i built a sealed box and that is what the sub is in now
Quote:
Originally Posted by Maylar View Post
Could the sub be hitting xmax in the ported box?
Popping noises are from ??

I mean other than a totally beat to death speaker or too much power ?

Quote:
when they 1st installed they were getting a pop on the sub and it almost sounded like it was blown, (i sold stuff to him so i know it was good) they never adjusted the subsonic filter for the ported box and that seemed to fix it.

he was getting rid of the stuff so i bought it back, put it in a sealed box and it worked fine in my car for 6 months,
going a diffrent route now and he wanted it back so just installed it back in his car yesterday & getting a pop sound only once in a while and not on every song.

Last edited by Oliver; 04-20-2013 at 12:21 AM..
Oliver is offline   Reply With Quote
Old 05-23-2013   #15
 
DIYMA freshman
Join Date: Jul 2012
Location: new jersey
Posts: 21

Rep Power: 0 truckstoy will become famous soon enoughtruckstoy will become famous soon enoughtruckstoy will become famous soon enoughtruckstoy will become famous soon enoughtruckstoy will become famous soon enoughtruckstoy will become famous soon enough


iTrader: (0)



Default Re: Strange popping sound from sub!

Update
JL Audio suggested that it could be his car's electrical system not being able to give the amp enough power. told him he needed a new alt or better battery. we tried adding a capacitor to maybe help but it didn't. So i ended up taking the gear back, I installed back in my car the same way he has it and it runs perfect, no poppig sounds eevn on the same songs he had them on. so i know my gear is good.

thanks for all the help! now have to see what i am going to do w/ this stuff.
truckstoy is offline   Reply With Quote
Old 05-23-2013   #16
 
DIYMA freshman
Join Date: Jan 2013
Location: MI
Posts: 199

Rep Power: 23 syc0path will become famous soon enoughsyc0path will become famous soon enoughsyc0path will become famous soon enoughsyc0path will become famous soon enoughsyc0path will become famous soon enoughsyc0path will become famous soon enough


iTrader: (0)



Default Re: Strange popping sound from sub!

Quote:
Originally Posted by truckstoy View Post
Update
JL Audio suggested that it could be his car's electrical system not being able to give the amp enough power. told him he needed a new alt or better battery. we tried adding a capacitor to maybe help but it didn't.
Did u use a voltmeter to check the voltage, or did u u just assume that was the problem?
syc0path is offline   Reply With Quote
Old 05-23-2013   #17
DIYMA 500 Club
 
BuickGN's Avatar
 
DIYMA Addict
Join Date: May 2009
Location: Bakersfield
Posts: 4,938

Rep Power: 128 BuickGN is a splendid one to beholdBuickGN is a splendid one to beholdBuickGN is a splendid one to beholdBuickGN is a splendid one to beholdBuickGN is a splendid one to beholdBuickGN is a splendid one to beholdBuickGN is a splendid one to beholdBuickGN is a splendid one to beholdBuickGN is a splendid one to beholdBuickGN is a splendid one to beholdBuickGN is a splendid one to behold


iTrader: (2)



Default Re: Strange popping sound from sub!

Thanks for the follow up. There's no way that sub was bottoming with over 4" of peak to peak travel. It would hit its thermal limit first. I was curious if it was the install or the cars electrical system in your friends car but at least the sub has a better home now.

'84 GN 10.60@ 127mph.
'07 Epic Expert
'14 Trance SX with SRAM XX1 1x11 Drivetrain.
'06 TL.
BuickGN is offline   Reply With Quote
Old 05-23-2013   #18
 
DIYMA freshman
Join Date: Jul 2012
Location: new jersey
Posts: 21

Rep Power: 0 truckstoy will become famous soon enoughtruckstoy will become famous soon enoughtruckstoy will become famous soon enoughtruckstoy will become famous soon enoughtruckstoy will become famous soon enoughtruckstoy will become famous soon enough


iTrader: (0)



Default Re: Strange popping sound from sub!



no, he was supposed to have that checked @ an audio shop but he never got around to it. people just kept saying the sub was blown! so i took it back so i could test it. it works fine back in my car. so it is either his car or the wiring they did. I have never heard a noise like that, it was an electrical buzz/pop on certin notes. I thought if it was the sub it would make stange sounds all the time. I will have a shop verify that the sub/amp are good before i do anything w/ them. i would like to resell them as i have no need for them.
truckstoy is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


» Amps
A/d/s/
Advent
Alphasonik
Alpine
American Bass
ARC Audio
Atomic
Audio Art
Audio Gods
Audiobahn
Audiocontrol
Audiopipe
Audison
Aura
Autotek
Avionixx
Bazooka
Beyma
Blaupunkt
Boss
Boston Acoustics
Bravox
Cadence
Cascade (CAE)
CDT Audio
Cerwin Vega
Clarion
Clif Designs
Concept
Coustic
Critical Mass
Crossfire
Crunch
DB Drive
DC Audio
DC Power
DEI
Denon
Diabolo
Diamond
Digital Designs
Directed
DLS
Dual
DYnamat
Dynaudio
Earthquake
Eclipse
Elemental Designs
ESX
Eton
Farenheit
Fi Car Audio
Focal
Fusion
Genesis
Ground Zero
Hafler
Helix
Hertz
Hifonics
Hushmat
Image Dynamics
Infinity
Interfire
JBL
Jensen
JL Audio
JVC
Kenwood
Kicker
Knu Konceptz
Kole Audio
Kove Audio
Lanzar
Lightning Audio
Linear Power
MA Audio
Magnat
Marantz
Massive Audio
MB Quart
McIntosh
Memphis
Metra
Milbert
MMATS
Mobile Authority
Morel
MTX
Nakamichi
Niche Audio
O2 Audio
Ohio Generator
Optima
Orion
Oxygen Audio
OZ Audio
PG Audio
Phase Linear
Phoenix Gold
Pioneer
Polk
Power Acoustik
Powerbass
Powermaster
Precision Power
Profile
Pyle
Pyramid
RadioShack
Rainbow
Rampage
RE AUdio
Rockford Fosgate
Scanspeak
Scosche
Seas
Sony
soundstream
Sparkomatic
SPL Dynamics
Stinger
Sundown Audio
Swiss Audio
Targa
TC Sounds
TREO Engineering
TRU
Tsunami
Ultimate
US Acoustics
US Amps
Velodyne
Vifa
Viper
Visonik
Xtant
Zapco
Zed Audio
Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 12:30 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Powered by vBadvanced CMPS v3.2.3

Ad Management by RedTyger

Meet Our Team | Forum | Privacy and Rules | Advertise | Archive | Search | Contact Us

Home | User CP | Members List | New Posts | ITrader | Faq | Post Spy