Helix DSP Pro - Who has info? - Page 58 - Car Audio | DiyMobileAudio.com | Car Stereo Forum

Reply
 
LinkBack Thread Tools Display Modes
Old 04-08-2017   #1426
Upgrade Your Membership!
 
DIYMA freshman
Join Date: Jul 2016
Location: Charlotte, NC
Posts: 38

Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 13 vdigiorgio will become famous soon enoughvdigiorgio will become famous soon enoughvdigiorgio will become famous soon enoughvdigiorgio will become famous soon enoughvdigiorgio will become famous soon enoughvdigiorgio will become famous soon enough


iTrader: (1)



Default Re: Helix DSP Pro - Who has info?

Does the dsp processor need to be connected to constant power or can i be run off ignition.. and the director on constant power to save the previous volume settings???
vdigiorgio is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-11-2017   #1427
 
DIYMA freshman
Join Date: Jun 2014
Location: Singapore
Posts: 95

Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 38 davewpy will become famous soon enoughdavewpy will become famous soon enoughdavewpy will become famous soon enoughdavewpy will become famous soon enoughdavewpy will become famous soon enoughdavewpy will become famous soon enough


iTrader: (0)



Default Re: Helix DSP Pro - Who has info?

Quote:
Originally Posted by vdigiorgio View Post
Does the dsp processor need to be connected to constant power or can i be run off ignition.. and the director on constant power to save the previous volume settings???
I run mine directly off a power distribution block and my installer wired up the remote turn on to ignition.

In other words, mine turns on only when key is in and I turn to acc on equivalent (VW) as well.

My director is wired to power on only when DSP turns on as well. Never had any of the issues mentioned so far.

Sent from my ONE A2005 using Tapatalk

Volkswagen Jetta MK5 | Alpine X008EU | Helix DSP Pro | Brax GX2400 | JL Audio HD 1200/1
Micro-Precision Series 7 Tweeters | Series 5 Widebands | Series 7 Mid-Bass | JL Audio 12W6v3
davewpy is offline   Reply With Quote Quick reply to this message
The Following User Says Thank You to davewpy For This Useful Post:
Elektra (04-11-2017)
Old 04-11-2017   #1428
Upgrade Your Membership!
 
DIYMA freshman
Join Date: Jul 2016
Location: Charlotte, NC
Posts: 38

Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 13 vdigiorgio will become famous soon enoughvdigiorgio will become famous soon enoughvdigiorgio will become famous soon enoughvdigiorgio will become famous soon enoughvdigiorgio will become famous soon enoughvdigiorgio will become famous soon enough


iTrader: (1)



Default Re: Helix DSP Pro - Who has info?

Quote:
Originally Posted by davewpy View Post
I run mine directly off a power distribution block and my installer wired up the remote turn on to ignition.

In other words, mine turns on only when key is in and I turn to acc on equivalent (VW) as well.

My director is wired to power on only when DSP turns on as well. Never had any of the issues mentioned so far.

Sent from my ONE A2005 using Tapatalk
just wired the dsp the same way you have it.. ill let you know if that fixes my problems.. thanks
vdigiorgio is offline   Reply With Quote Quick reply to this message
 
Old 04-12-2017   #1429
Upgrade Your Membership!
 
DIYMA freshman
Join Date: Jul 2016
Location: Charlotte, NC
Posts: 38

Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 13 vdigiorgio will become famous soon enoughvdigiorgio will become famous soon enoughvdigiorgio will become famous soon enoughvdigiorgio will become famous soon enoughvdigiorgio will become famous soon enoughvdigiorgio will become famous soon enough


iTrader: (1)



Default Re: Helix DSP Pro - Who has info?

Quote:
Originally Posted by vdigiorgio View Post
just wired the dsp the same way you have it.. ill let you know if that fixes my problems.. thanks
Only problem with wiring the director to ignition is that no memory saves for the director and you cant use all the presets that come with it.. plus it dosnt connect half the time.. sorry but i think the helix was designed horribly.
i have never had this prob with any other dsp...
vdigiorgio is offline   Reply With Quote Quick reply to this message
Old 04-12-2017   #1430
DIYMA 500 Club
 
BlackHHR's Avatar
 
Shop Ratt
Join Date: May 2013
Location: Cumming,GA
Age: 51
Posts: 1,084

12V Company:
Hybrid Audio/ Audiotec Fischer USA
Position:
Logistics Manager

Thanks: 16
Thanked 5 Times in 5 Posts
Rep Power: 62 BlackHHR will become famous soon enoughBlackHHR will become famous soon enoughBlackHHR will become famous soon enoughBlackHHR will become famous soon enoughBlackHHR will become famous soon enoughBlackHHR will become famous soon enoughBlackHHR will become famous soon enough


iTrader: (25)



Default Re: Helix DSP Pro - Who has info?

Quote:
Originally Posted by vdigiorgio View Post
Does the dsp processor need to be connected to constant power or can i be run off ignition.. and the director on constant power to save the previous volume settings???
Constant power on the processor and director. It is in the little book that came with the dsp and director.

Page 25 begins English for Director

http://www.audiotec-fischer.de/files..._DIRECTOR_.pdf

Tech support number is 770-888-8200

Josiah or Greg

Thanks ahead of time.

Denon DCT-1 / Denon DSV-1
Helix DSP PRO MKII
Brax MX4 >> Left channel L1ProR2, L3SE, L8SE
Brax MX4 >> Right channel L1ProR2, L3SE, L8SE
Brax MX2 >> C15SW-D2
BlackHHR is offline   Reply With Quote Quick reply to this message
Old 04-12-2017   #1431
DIYMA 500 Club
 
BlackHHR's Avatar
 
Shop Ratt
Join Date: May 2013
Location: Cumming,GA
Age: 51
Posts: 1,084

12V Company:
Hybrid Audio/ Audiotec Fischer USA
Position:
Logistics Manager

Thanks: 16
Thanked 5 Times in 5 Posts
Rep Power: 62 BlackHHR will become famous soon enoughBlackHHR will become famous soon enoughBlackHHR will become famous soon enoughBlackHHR will become famous soon enoughBlackHHR will become famous soon enoughBlackHHR will become famous soon enoughBlackHHR will become famous soon enough


iTrader: (25)



Default Re: Helix DSP Pro - Who has info?

Quote:
Originally Posted by vdigiorgio View Post
Only problem with wiring the director to ignition is that no memory saves for the director and you cant use all the presets that come with it.. plus it dosnt connect half the time.. sorry but i think the helix was designed horribly.
i have never had this prob with any other dsp...
We do not have any problems with the kits. May I suggest taking to the dealer you bought it from, have them sort out the install and software download.

Or, box up you kit and ship it to us. I will personally flash the processor and director and ship it back to you.

Please include your sales receipt .

shoot me an email @ gmenard@hybrid-audio(dot)com.

Denon DCT-1 / Denon DSV-1
Helix DSP PRO MKII
Brax MX4 >> Left channel L1ProR2, L3SE, L8SE
Brax MX4 >> Right channel L1ProR2, L3SE, L8SE
Brax MX2 >> C15SW-D2
BlackHHR is offline   Reply With Quote Quick reply to this message
Old 04-12-2017   #1432
Upgrade Your Membership!
 
DIYMA freshman
Join Date: Jul 2016
Location: Charlotte, NC
Posts: 38

Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 13 vdigiorgio will become famous soon enoughvdigiorgio will become famous soon enoughvdigiorgio will become famous soon enoughvdigiorgio will become famous soon enoughvdigiorgio will become famous soon enoughvdigiorgio will become famous soon enough


iTrader: (1)



Default Re: Helix DSP Pro - Who has info?

Quote:
Originally Posted by BlackHHR View Post
We do not have any problems with the kits. May I suggest taking to the dealer you bought it from, have them sort out the install and software download.

Or, box up you kit and ship it to us. I will personally flash the processor and director and ship it back to you.

Please include your sales receipt .

shoot me an email @ gmenard@hybrid-audio(dot)com.
Hi
the director and the dsp have the newest firmware already installed...
vdigiorgio is offline   Reply With Quote Quick reply to this message
Old 04-13-2017   #1433
Classifieds Access
Upgrade Your Membership!
 
toneloc2's Avatar
 
DIYMA freshman
Join Date: Nov 2015
Location: vernon
Posts: 101

Thanks: 3
Thanked 13 Times in 12 Posts
Rep Power: 22 toneloc2 will become famous soon enoughtoneloc2 will become famous soon enoughtoneloc2 will become famous soon enoughtoneloc2 will become famous soon enoughtoneloc2 will become famous soon enoughtoneloc2 will become famous soon enough


iTrader: (1)



Default Re: Helix DSP Pro - Who has info?

Quote:
Originally Posted by vdigiorgio View Post
Only problem with wiring the director to ignition is that no memory saves for the director and you cant use all the presets that come with it.. plus it dosnt connect half the time.. sorry but i think the helix was designed horribly.
i have never had this prob with any other dsp...
what are the presets your missing?

toneloc2 is offline   Reply With Quote Quick reply to this message
Old 04-14-2017   #1434
DIYMA 500 Club
 
BlackHHR's Avatar
 
Shop Ratt
Join Date: May 2013
Location: Cumming,GA
Age: 51
Posts: 1,084

12V Company:
Hybrid Audio/ Audiotec Fischer USA
Position:
Logistics Manager

Thanks: 16
Thanked 5 Times in 5 Posts
Rep Power: 62 BlackHHR will become famous soon enoughBlackHHR will become famous soon enoughBlackHHR will become famous soon enoughBlackHHR will become famous soon enoughBlackHHR will become famous soon enoughBlackHHR will become famous soon enoughBlackHHR will become famous soon enough


iTrader: (25)



Default Re: Helix DSP Pro - Who has info?

Quote:
Originally Posted by vdigiorgio View Post
Hi
the director and the dsp have the newest firmware already installed...
For us to help you, I would advise you calling us. We work with these processors and directors daily. We can even face time with you if you have an IPhone. We have an i phone for the shop that we use for tech support in situations just like this.

770-888-8200

Denon DCT-1 / Denon DSV-1
Helix DSP PRO MKII
Brax MX4 >> Left channel L1ProR2, L3SE, L8SE
Brax MX4 >> Right channel L1ProR2, L3SE, L8SE
Brax MX2 >> C15SW-D2
BlackHHR is offline   Reply With Quote Quick reply to this message
Old 04-16-2017   #1435
Upgrade Your Membership!
 
DIYMA Novice
Join Date: May 2014
Location: Florida
Posts: 275

Thanks: 1
Thanked 1 Time in 1 Post
Rep Power: 41 dengland will become famous soon enoughdengland will become famous soon enoughdengland will become famous soon enoughdengland will become famous soon enoughdengland will become famous soon enoughdengland will become famous soon enough


iTrader: (2)



Default Re: Helix DSP Pro - Who has info?

Has there been any discussion about Audiotec incorporating the ability import filter coefficients generated from an audio tool (e.g. REW)? I believe the miniDSP has this ability.

I have been playing lately with autoEQ inside of REW. If I let it, REW will use a fair number of filters. Manually adjusting the frequency, gain, and Q based on what REW generates is a bit of effort as a play with different configurations.

RAM 1500 with MS-8 Build Log - (New and improved with a Helix DSP PRO)

PPI 600.2 -> Hertz HV 165XL (front doors) || PPI 900.4 -> Hertz HT 28 (dash) / Hertz HCX 165 (rear doors) || (Hertz HL 70s still sitting in a box)
JL Audio JX500/1D -> JL Audio 10W3V3
dengland is offline   Reply With Quote Quick reply to this message
Old 04-16-2017   #1436
DIYMA 500 Club
 
BlackHHR's Avatar
 
Shop Ratt
Join Date: May 2013
Location: Cumming,GA
Age: 51
Posts: 1,084

12V Company:
Hybrid Audio/ Audiotec Fischer USA
Position:
Logistics Manager

Thanks: 16
Thanked 5 Times in 5 Posts
Rep Power: 62 BlackHHR will become famous soon enoughBlackHHR will become famous soon enoughBlackHHR will become famous soon enoughBlackHHR will become famous soon enoughBlackHHR will become famous soon enoughBlackHHR will become famous soon enoughBlackHHR will become famous soon enough


iTrader: (25)



Default Re: Helix DSP Pro - Who has info?

Not that I am aware of at this time. I just do not see them incorporating another companies software into their software. But I could be wrong.

Denon DCT-1 / Denon DSV-1
Helix DSP PRO MKII
Brax MX4 >> Left channel L1ProR2, L3SE, L8SE
Brax MX4 >> Right channel L1ProR2, L3SE, L8SE
Brax MX2 >> C15SW-D2
BlackHHR is offline   Reply With Quote Quick reply to this message
Old 04-16-2017   #1437
 
DIYMA freshman
Join Date: Jun 2014
Location: Singapore
Posts: 95

Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 38 davewpy will become famous soon enoughdavewpy will become famous soon enoughdavewpy will become famous soon enoughdavewpy will become famous soon enoughdavewpy will become famous soon enoughdavewpy will become famous soon enough


iTrader: (0)



Default Re: Helix DSP Pro - Who has info?

Quote:
Originally Posted by vdigiorgio View Post
Only problem with wiring the director to ignition is that no memory saves for the director and you cant use all the presets that come with it.. plus it dosnt connect half the time.. sorry but i think the helix was designed horribly.
i have never had this prob with any other dsp...
I was pretty sure I mentioned both my devices were wired to the power distribution block which is direct to the battery. The remote of the processor to the ignition.

You really should contact BlackHHR because I have no problem with it and I have used a number of processors in the market, but this is the only one that I kept.

Sent from my ONE A2005 using Tapatalk

Volkswagen Jetta MK5 | Alpine X008EU | Helix DSP Pro | Brax GX2400 | JL Audio HD 1200/1
Micro-Precision Series 7 Tweeters | Series 5 Widebands | Series 7 Mid-Bass | JL Audio 12W6v3
davewpy is offline   Reply With Quote Quick reply to this message
Old 04-17-2017   #1438
 
Telly_Tilt's Avatar
 
DIYMA freshman
Join Date: Dec 2016
Location: North East Ohio
Posts: 89

Thanks: 13
Thanked 6 Times in 6 Posts
Rep Power: 8 Telly_Tilt will become famous soon enoughTelly_Tilt will become famous soon enoughTelly_Tilt will become famous soon enoughTelly_Tilt will become famous soon enoughTelly_Tilt will become famous soon enoughTelly_Tilt will become famous soon enough


iTrader: (0)



Default Re: Helix DSP Pro - Who has info?

i can't remember which thread i read it but i am having the same problem.

when i mute all channels in the dsp software, i can still very faintly hear the music thru the sub woofer.

when i do certain testing with the microphone, i'm sure that noise won't help to produce true results.

was there ever a fix for this?

thanks.
Telly_Tilt is offline   Reply With Quote Quick reply to this message
Old 04-17-2017   #1439
 
DIYMA freshman
Join Date: Dec 2016
Location: US
Age: 46
Posts: 51

Thanks: 9
Thanked 4 Times in 4 Posts
Rep Power: 8 billj214 will become famous soon enoughbillj214 will become famous soon enoughbillj214 will become famous soon enoughbillj214 will become famous soon enoughbillj214 will become famous soon enoughbillj214 will become famous soon enough


iTrader: (0)



Default Re: Helix DSP Pro - Who has info?

Quote:
Originally Posted by Telly_Tilt View Post
i can't remember which thread i read it but i am having the same problem.

when i mute all channels in the dsp software, i can still very faintly hear the music thru the sub woofer.

when i do certain testing with the microphone, i'm sure that noise won't help to produce true results.

was there ever a fix for this?

thanks.
Possibly cross talk on RCA's? Try switching them or separate see if it's gone. Next test voltage or O-scope output on DSP output on RCA end at amp, may be leaking by or ground issue on connector. Just an idea, not sure what you'll find.

Sent from my XT1254 using Tapatalk
billj214 is offline   Reply With Quote Quick reply to this message
Old 04-17-2017   #1440
DIYMA 500 Club
 
bradknob's Avatar
 
DIYMA Regular
Join Date: Oct 2009
Location: NOLA
Posts: 825

Thanks: 1
Thanked 8 Times in 4 Posts
Rep Power: 103 bradknob will become famous soon enoughbradknob will become famous soon enoughbradknob will become famous soon enoughbradknob will become famous soon enoughbradknob will become famous soon enoughbradknob will become famous soon enough


iTrader: (11)



Default Re: Helix DSP Pro - Who has info?

I had something interesting (read: scary as f***) happen yesterday. Was driving, heard a loud POP, and everything went silent. Killed the car and started again..... nothing. Car sat off for about 3 hours, cranked it up and everything works fine.

Had the unit over a year with no other issues. I was running my iPhone straight to ch G+H when it happened. Seems almost like the unit went into protect mode or something. Anyone ever experience this?


Sent from my iPhone using Tapatalk
bradknob is offline   Reply With Quote Quick reply to this message
Old 04-17-2017   #1441
 
DIYMA freshman
Join Date: Dec 2016
Location: US
Age: 46
Posts: 51

Thanks: 9
Thanked 4 Times in 4 Posts
Rep Power: 8 billj214 will become famous soon enoughbillj214 will become famous soon enoughbillj214 will become famous soon enoughbillj214 will become famous soon enoughbillj214 will become famous soon enoughbillj214 will become famous soon enough


iTrader: (0)



Default Re: Helix DSP Pro - Who has info?

Quote:
Originally Posted by bradknob View Post
I had something interesting (read: scary as f***) happen yesterday. Was driving, heard a loud POP, and everything went silent. Killed the car and started again..... nothing. Car sat off for about 3 hours, cranked it up and everything works fine.

Had the unit over a year with no other issues. I was running my iPhone straight to ch G+H when it happened. Seems almost like the unit went into protect mode or something. Anyone ever experience this?


Sent from my iPhone using Tapatalk
Sounds like you have a wire shorting or being pinched somewhere, the AMPS or DSP possibly went into protect mode.
billj214 is offline   Reply With Quote Quick reply to this message
Old 04-19-2017   #1442
 
Telly_Tilt's Avatar
 
DIYMA freshman
Join Date: Dec 2016
Location: North East Ohio
Posts: 89

Thanks: 13
Thanked 6 Times in 6 Posts
Rep Power: 8 Telly_Tilt will become famous soon enoughTelly_Tilt will become famous soon enoughTelly_Tilt will become famous soon enoughTelly_Tilt will become famous soon enoughTelly_Tilt will become famous soon enoughTelly_Tilt will become famous soon enough


iTrader: (0)



Default Re: Helix DSP Pro - Who has info?

Question... with the power saving feature where when there's no signal and it turns the amps off, do any of you hear a low click or hiss sound every 30 seconds or so? If I mute my head unit or turn the sound all the way down, I hear the click sound in my right mid bass woofer and my amps blink. This happens repeatedly every 30 or 45 Seconds or until I turn the music back on.

Is ANY of this normal?

Thanks.

Last edited by Telly_Tilt; 04-19-2017 at 11:48 PM..
Telly_Tilt is offline   Reply With Quote Quick reply to this message
Old 04-19-2017   #1443
Classifieds Access
Upgrade Your Membership!
 
toneloc2's Avatar
 
DIYMA freshman
Join Date: Nov 2015
Location: vernon
Posts: 101

Thanks: 3
Thanked 13 Times in 12 Posts
Rep Power: 22 toneloc2 will become famous soon enoughtoneloc2 will become famous soon enoughtoneloc2 will become famous soon enoughtoneloc2 will become famous soon enoughtoneloc2 will become famous soon enoughtoneloc2 will become famous soon enough


iTrader: (1)



Default Re: Helix DSP Pro - Who has info?

no weird nose with mine total silence..... something must be touching somewhere,,,,,,

toneloc2 is offline   Reply With Quote Quick reply to this message
Old 4 Weeks Ago   #1444
DIYMA 500 Club
 
Babs's Avatar
 
Scott
Join Date: Jul 2007
Location: Asheville, NC
Posts: 5,089

Thanks: 99
Thanked 70 Times in 55 Posts
Rep Power: 178 Babs is a jewel in the roughBabs is a jewel in the roughBabs is a jewel in the roughBabs is a jewel in the roughBabs is a jewel in the roughBabs is a jewel in the roughBabs is a jewel in the roughBabs is a jewel in the roughBabs is a jewel in the roughBabs is a jewel in the roughBabs is a jewel in the rough


iTrader: (8)



Default Re: Helix DSP Pro - Who has info?

Quote:
Originally Posted by Telly_Tilt View Post
i can't remember which thread i read it but i am having the same problem.

when i mute all channels in the dsp software, i can still very faintly hear the music thru the sub woofer.

when i do certain testing with the microphone, i'm sure that noise won't help to produce true results.

was there ever a fix for this?

thanks.
Quote:
Originally Posted by billj214 View Post
Possibly cross talk on RCA's? Try switching them or separate see if it's gone. Next test voltage or O-scope output on DSP output on RCA end at amp, may be leaking by or ground issue on connector. Just an idea, not sure what you'll find.

Sent from my XT1254 using Tapatalk
So I get just a few minutes in the evenings to troubleshoot it, but I can report on my symptoms of this... It's not the DSP, that's verified. I switched from ISO to GND, and suddenly muting or zero volume on the Director is dead silent. And oh man without the signal cross-talk, it cleaned up the SQ immensely. Like big time. Can't wait to tune.

So with that, I'm going to verify being set to GND doesn't introduce alt-whine or other ground related noise this evening. Hopefully not. At this point, trying to find out exactly why in ISO the output was still getting signal causing the problem where GND does not?

Possibly a ground/power supply issue? Was pretty sure the power/ground connections were pretty darn solid but certainly want to check it out. One test recommended was remove RCA's and power up the system.. If no power that's a pretty good indicator certainly.

Just for quick reference.. This is all that's said in the manual on the switch:

Quote:
Originally Posted by Helix Pro-2 User Manual
Ground lift switch
The ground of the HELIX DSP PRO MK2 signal inputs is galvanically decoupled from the ground of the signal outputs. In many cars this setup is the best way to avoid alternator noise.

Nevertheless, there are use cases where it will Initial start-up and functions
be necessary to directly connect input and output ground or to tie both grounds together via a resistor.

Therefore the Ground lift switch has three positions:
- ISO center position: input and output ground separated.
- GND left position: input and output ground tied together.
- 200ohm right position: input and output ground connected via 200 Ohms resistor.

2008 Civic Si Sedan - Sony RSX-GS9, Helix DSP Pro-2 & Director, JL Audio XD1000/5v2 (2), Audiofrog GB10 & GB25, Stereo Integrity TM65, Acoustic Elegance SBP12 (2)
Build Log

Last edited by Babs; 4 Weeks Ago at 01:29 PM..
Babs is offline   Reply With Quote Quick reply to this message
Old 5 Days Ago   #1445
 
DIYMA freshman
Join Date: Aug 2013
Location: Pennsylvania
Posts: 116

Thanks: 3
Thanked 0 Times in 0 Posts
Rep Power: 49 jbeez will become famous soon enoughjbeez will become famous soon enoughjbeez will become famous soon enoughjbeez will become famous soon enoughjbeez will become famous soon enoughjbeez will become famous soon enough


iTrader: (0)



Default Re: Helix DSP Pro - Who has info?

Quote:
Originally Posted by Telly_Tilt View Post
Question... with the power saving feature where when there's no signal and it turns the amps off, do any of you hear a low click or hiss sound every 30 seconds or so? If I mute my head unit or turn the sound all the way down, I hear the click sound in my right mid bass woofer and my amps blink. This happens repeatedly every 30 or 45 Seconds or until I turn the music back on.

Is ANY of this normal?

Thanks.
I think my unit did this when I used high level inputs to turn the unit on. I switched it to remote in using a relay supplied signal off of a circuit that comes on when i start the car and it fixed that problem for me, actually fixed an issue I think as well with the director saying it wasn't configured in the helix unit, I haven't had that problem since I changed to that method either. My car's factory radio is really weird (ford sony sync mytouch thing)
jbeez is online now   Reply With Quote Quick reply to this message
Old 5 Days Ago   #1446
 
DIYMA freshman
Join Date: Aug 2013
Location: Pennsylvania
Posts: 116

Thanks: 3
Thanked 0 Times in 0 Posts
Rep Power: 49 jbeez will become famous soon enoughjbeez will become famous soon enoughjbeez will become famous soon enoughjbeez will become famous soon enoughjbeez will become famous soon enoughjbeez will become famous soon enough


iTrader: (0)



Default Re: Helix DSP Pro - Who has info?

Just updated my director and Helix DSP.
New director software ver 1.63 released today.
New PC-Tool 4.10d released yesterday. I updated the director first, then the DSP, then loaded my old setting file from 3.x seems like no issue.

If you swap between screens and hit "main" and your crossover settings are gone, just hit main a few more times you'll be back to default(previously though this was a bug)

I have a Helix DSP MK2 coming tomorrow, I was just going to update the director but when I did it no longer could communicate with the dsp so I just did that one too. I think my prior director ver to today was 1.61 which was talking to my helix on v3 just fine FWIW.

Last edited by jbeez; 3 Days Ago at 01:58 PM..
jbeez is online now   Reply With Quote Quick reply to this message
Old 1 Day Ago   #1447
 
DIYMA freshman
Join Date: Aug 2014
Location: United States
Posts: 134

Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 37 Rtsr21 will become famous soon enoughRtsr21 will become famous soon enoughRtsr21 will become famous soon enoughRtsr21 will become famous soon enoughRtsr21 will become famous soon enoughRtsr21 will become famous soon enough


iTrader: (0)



Default Re: Helix DSP Pro - Who has info?

Maybe someone can help me here, everything was working ok when I had the minidsp installed now I have the Helix dsp pro mk2 and I'm getting a popping or distorting noise from my door speakers when I turn the volume up.

I rechecked the gains on the amp checked the HU for max volume, what else can I try to fix this?

Pioneer 80PRS (Active) Mosconi Gladen One 120.4
Morel MW-6 Focal 3KRX3 Focal TN-53K Mini Dsp
Zapco ST-1650XM II JL Audio 10W3v3-4 10"
Rtsr21 is offline   Reply With Quote Quick reply to this message
Old 1 Day Ago   #1448
 
DIYMA freshman
Join Date: Aug 2013
Location: Pennsylvania
Posts: 116

Thanks: 3
Thanked 0 Times in 0 Posts
Rep Power: 49 jbeez will become famous soon enoughjbeez will become famous soon enoughjbeez will become famous soon enoughjbeez will become famous soon enoughjbeez will become famous soon enoughjbeez will become famous soon enough


iTrader: (0)



Default Re: Helix DSP Pro - Who has info?

Quote:
Originally Posted by Rtsr21 View Post
Maybe someone can help me here, everything was working ok when I had the minidsp installed now I have the Helix dsp pro mk2 and I'm getting a popping or distorting noise from my door speakers when I turn the volume up.

I rechecked the gains on the amp checked the HU for max volume, what else can I try to fix this?
There are level sliders per output in the pc-tool software as well. I used an smd dd1+ with the 1khz and 40hz test tracks and checked the output of my dsp pro mk2, I had to lower the output level to reduce some distortion being picked up, but I don't thin that would cause a pop? Worth checking though.

When I used toslink in I lowered them as such:
A: -1.50
B: -1.00
C & D: -0.75
G & H: -3.75

G&H are my sub channels, only tested 40hz, for a/b tweeters i only did 1khz, and for the c&d chans which are my front doors I did both 1khz and 40hz, I used the lower level of the two to be safe.

I tested with no equalization or crossover settings in place, had all my amp connections unhooked, then when I did amp gains I had my speakers unhooked.

I had a Helix DSP prior to this, and the output voltage was maybe 2v+ lower on each channel, I really noticed a difference setting the amp gains using the mk2, they were alot closer to the lowest level they can be before it hit peak output and started to show distortion, which imo is a good thing.

When I used the HDAudio hec card, I rechecked, I had to lower an addition .5dB on every output to get the distortion light on that tool to go away. Source was an iPad mini 4 w/ cck going to a small zhilai dac optical out, then just cck to usb cable to the dsp for the hec module.

I'm not sure why the signal would be so hot as to cause an inkling of distortion at 0dB level considering its being converted inside the DSP but w/e.
jbeez is online now   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Car Audio | DiyMobileAudio.com | Car Stereo Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location
Where you live
First name
Last name
Do you work in the 12 Volt industry?
Do you work in the 12 Volt industry?
Youtube Channel
Enter Your Youtube Username, And It will Be Linked To In Your Posts!
12V Industry - Company Name
Your company name.
12V Industry - Your Position
Your position in your company.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 06:23 AM.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Powered by vBadvanced CMPS v3.2.3
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.

Ad Management by RedTyger

Home | User CP | Members List | New Posts | ITrader | Faq | Post Spy