Car Audio | DiyMobileAudio.com | Car Stereo Forum

Car Audio | DiyMobileAudio.com | Car Stereo Forum (https://www.diymobileaudio.com/forum/)
-   General Car Audio Discussion (https://www.diymobileaudio.com/forum/general-car-audio-discussion/)
-   -   JL 750/1 stop working. (https://www.diymobileaudio.com/forum/general-car-audio-discussion/418521-jl-750-1-stop-working.html)

aztec45 06-14-2019 08:17 AM

JL 750/1 stop working.
 
Had it hook up for a few hours, I had the rlc plug in and I unplug it while it was playing, and I tried to plug it back in and there is no sound coming from the sub. The amp is flashing a green light now.

I tried unpluging the amp and all and still blink a green light....

Did I break it?


Sent from my iPhone using Tapatalk

aztec45 06-14-2019 11:30 PM

Re: JL 750/1 stop working.
 
Well after a few tries and playing with it, it started working again. Is something is wrong with the rlc remote? I got it on eBay a while back. Could be a fake? But Iím not plugging that remote back in.


Sent from my iPhone using Tapatalk

AVIDEDTR 06-15-2019 08:48 AM

Re: JL 750/1 stop working.
 
Call JL customer support

SkizeR 06-15-2019 10:00 AM

Re: JL 750/1 stop working.
 
Quote:

Originally Posted by AVIDEDTR (Post 5713205)
Call JL customer support

Never would have thought that this would be a good option lol

Sent from my SM-G975U using Tapatalk

AVIDEDTR 06-15-2019 10:10 AM

Re: JL 750/1 stop working.
 
Quote:

Originally Posted by SkizeR (Post 5713223)
Never would have thought that this would be a good option lol

Sent from my SM-G975U using Tapatalk

Great support team

Sent from my LG-H873 using Tapatalk


All times are GMT -6. The time now is 09:56 PM.

Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Ad Management by RedTyger