Car Audio | DiyMobileAudio.com | Car Stereo Forum

Car Audio | DiyMobileAudio.com | Car Stereo Forum (https://www.diymobileaudio.com/forum/)
-   General Car Audio Discussion (https://www.diymobileaudio.com/forum/general-car-audio-discussion/)
-   -   does this wiring diagram look correct? (https://www.diymobileaudio.com/forum/general-car-audio-discussion/420471-does-wiring-diagram-look-correct.html)

brett 08-14-2019 09:16 PM

does this wiring diagram look correct?
 
1 Attachment(s)
was hoping i could get some guidance on this. honestly, i'm not so sure why it's bugging me so much but i keep second guessing myself. i only included power and signal turn-on, signal flow i have down. the remote/switched lead going to the relay and then to the blue sea block is what's throwing me. let me know if this looks ok or if not, please correct me.

oh, and im using the high level output of the factory uconnect to feed the rf360.3 if that helps.

syc0path 08-15-2019 07:58 AM

Re: does this wiring diagram look correct?
 
So the DSP is turned on when it senses a signal from uconnect, and then the DSP is supposed to turn on the amps?

What is the square w/ a cross in it supposed to be? And what is the box w/ NEG, POS, and FUSED supposed to be?

brett 08-15-2019 09:16 AM

Re: does this wiring diagram look correct?
 
Quote:

Originally Posted by syc0path (Post 5736449)
So the DSP is turned on when it senses a signal from uconnect, and then the DSP is supposed to turn on the amps?

What is the square w/ a cross in it supposed to be? And what is the box w/ NEG, POS, and FUSED supposed to be?

so yes, the dsp should use the high level signal sense to then send a remote turn-on out. i believe the 360.3 can turn on up to 3 amps, but i'm also looking to turn on things like fans (box with the 'x') and maybe some led's. so that's why i am thinking the remote out from the dsp to a relay which then goes to the blue seas systems distro block (other red/black box). this, then, could turn on all the amps, fans and lights.

brett 08-15-2019 09:17 AM

Re: does this wiring diagram look correct?
 
this is the smaller block i'm using...

https://www.bluesea.com/products/502..._Bus_and_Cover

syc0path 08-16-2019 07:08 AM

Re: does this wiring diagram look correct?
 
Well then it looks good to me. I did note that u have 2 power and 2 ground wires running to Amp 2, but I'm guessing that's just a mistake in the diagram.

brett 08-16-2019 07:22 AM

Re: does this wiring diagram look correct?
 
Quote:

Originally Posted by syc0path (Post 5736951)
Well then it looks good to me. I did note that u have 2 power and 2 ground wires running to Amp 2, but I'm guessing that's just a mistake in the diagram.

that's the sub amp which requires two of each


All times are GMT -6. The time now is 08:54 PM.

Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Ad Management by RedTyger