does this wiring diagram look correct? - Car Audio | DiyMobileAudio.com | Car Stereo Forum

Reply
 
LinkBack Thread Tools Display Modes
Old 08-14-2019   #1
DIYMA 500 Club
 
brett's Avatar
 
Member
Join Date: Apr 2005
Location: phoenix, az
Posts: 996

Thanks: 10
Thanked 80 Times in 54 Posts
Rep Power: 189 brett will become famous soon enoughbrett will become famous soon enoughbrett will become famous soon enoughbrett will become famous soon enoughbrett will become famous soon enoughbrett will become famous soon enough

Send a message via AIM to brett

iTrader: (12)



Default does this wiring diagram look correct?

was hoping i could get some guidance on this. honestly, i'm not so sure why it's bugging me so much but i keep second guessing myself. i only included power and signal turn-on, signal flow i have down. the remote/switched lead going to the relay and then to the blue sea block is what's throwing me. let me know if this looks ok or if not, please correct me.

oh, and im using the high level output of the factory uconnect to feed the rf360.3 if that helps.
Attached Images
File Type: jpg wiring diagram.jpg (124.1 KB, 22 views)

changes coming....
brett is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-15-2019   #2
 
Member
Join Date: Jan 2013
Location: MI
Posts: 522

Thanks: 7
Thanked 49 Times in 45 Posts
Rep Power: 91 syc0path will become famous soon enoughsyc0path will become famous soon enoughsyc0path will become famous soon enoughsyc0path will become famous soon enoughsyc0path will become famous soon enoughsyc0path will become famous soon enough


iTrader: (0)



Default Re: does this wiring diagram look correct?

So the DSP is turned on when it senses a signal from uconnect, and then the DSP is supposed to turn on the amps?

What is the square w/ a cross in it supposed to be? And what is the box w/ NEG, POS, and FUSED supposed to be?
syc0path is offline   Reply With Quote Quick reply to this message
Old 08-15-2019   #3
DIYMA 500 Club
 
brett's Avatar
 
Member
Join Date: Apr 2005
Location: phoenix, az
Posts: 996

Thanks: 10
Thanked 80 Times in 54 Posts
Rep Power: 189 brett will become famous soon enoughbrett will become famous soon enoughbrett will become famous soon enoughbrett will become famous soon enoughbrett will become famous soon enoughbrett will become famous soon enough

Send a message via AIM to brett

iTrader: (12)



Default Re: does this wiring diagram look correct?

Quote:
Originally Posted by syc0path View Post
So the DSP is turned on when it senses a signal from uconnect, and then the DSP is supposed to turn on the amps?

What is the square w/ a cross in it supposed to be? And what is the box w/ NEG, POS, and FUSED supposed to be?
so yes, the dsp should use the high level signal sense to then send a remote turn-on out. i believe the 360.3 can turn on up to 3 amps, but i'm also looking to turn on things like fans (box with the 'x') and maybe some led's. so that's why i am thinking the remote out from the dsp to a relay which then goes to the blue seas systems distro block (other red/black box). this, then, could turn on all the amps, fans and lights.

changes coming....
brett is offline   Reply With Quote Quick reply to this message
 
Old 08-15-2019   #4
DIYMA 500 Club
 
brett's Avatar
 
Member
Join Date: Apr 2005
Location: phoenix, az
Posts: 996

Thanks: 10
Thanked 80 Times in 54 Posts
Rep Power: 189 brett will become famous soon enoughbrett will become famous soon enoughbrett will become famous soon enoughbrett will become famous soon enoughbrett will become famous soon enoughbrett will become famous soon enough

Send a message via AIM to brett

iTrader: (12)



Default Re: does this wiring diagram look correct?

this is the smaller block i'm using...

https://www.bluesea.com/products/502..._Bus_and_Cover

changes coming....
brett is offline   Reply With Quote Quick reply to this message
Old 08-16-2019   #5
 
Member
Join Date: Jan 2013
Location: MI
Posts: 522

Thanks: 7
Thanked 49 Times in 45 Posts
Rep Power: 91 syc0path will become famous soon enoughsyc0path will become famous soon enoughsyc0path will become famous soon enoughsyc0path will become famous soon enoughsyc0path will become famous soon enoughsyc0path will become famous soon enough


iTrader: (0)



Default Re: does this wiring diagram look correct?

Well then it looks good to me. I did note that u have 2 power and 2 ground wires running to Amp 2, but I'm guessing that's just a mistake in the diagram.
syc0path is offline   Reply With Quote Quick reply to this message
Old 08-16-2019   #6
DIYMA 500 Club
 
brett's Avatar
 
Member
Join Date: Apr 2005
Location: phoenix, az
Posts: 996

Thanks: 10
Thanked 80 Times in 54 Posts
Rep Power: 189 brett will become famous soon enoughbrett will become famous soon enoughbrett will become famous soon enoughbrett will become famous soon enoughbrett will become famous soon enoughbrett will become famous soon enough

Send a message via AIM to brett

iTrader: (12)



Default Re: does this wiring diagram look correct?

Quote:
Originally Posted by syc0path View Post
Well then it looks good to me. I did note that u have 2 power and 2 ground wires running to Amp 2, but I'm guessing that's just a mistake in the diagram.
that's the sub amp which requires two of each

changes coming....
brett is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Car Audio | DiyMobileAudio.com | Car Stereo Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 11:15 AM.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Powered by vBadvanced CMPS v3.2.3
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Ad Management by RedTyger

Home | User CP | Members List | New Posts | ITrader | Faq | Post Spy