Car Audio | DiyMobileAudio.com | Car Stereo Forum - View Profile: optimaprime

optimaprime will become famous soon enoughoptimaprime will become famous soon enoughoptimaprime will become famous soon enoughoptimaprime will become famous soon enoughoptimaprime will become famous soon enoughoptimaprime will become famous soon enoughoptimaprime will become famous soon enough

optimaprime optimaprime is online now

Member

Visitor Messages

Showing Visitor Messages 1 to 1 of 1
  1. JH1973
    01-24-2018 - permalink
    JH1973
    Hey Opta,me again to bug you....
    You used the factory low level signals in the Equinox,right? Did you have any problems with them? Reason I ask is because another guy tried to use them directly into an older Clarion amp and had problems.I'm going directly into a Zapco DSP IV feeding 2 Zapco amps after.I've got the 5watt 30ohm resistors ready as well but I haven't started the install yet.I got confused cause you said at first you were going into a clean sweep and then were changing to a Helix.

About Me

  • About optimaprime
    Location
    beaver ok
    Interests
    audio home and car video games woking out.
    Video Avatar
    [URL=http://s696.photobucket.com/user/optimaprime/media/BA57BDE2-742F-41E2-AAC6-9895D5F18511.jpg.htm
    Do you work in the 12 Volt industry?
    No
  • Signature
    But theseee go to 11!!!

Statistics

Total Posts
Albums
Visitor Messages
Total Thanks
General Information
  • Last Activity: 44 Minutes Ago
  • Join Date: 08-15-2007
  • Referrals: 0

Friends

Showing Friends 1 to 8 of 8

All times are GMT -6. The time now is 07:16 PM.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Ad Management by RedTyger

Home | User CP | Members List | New Posts | ITrader | Faq | Post Spy