Car Audio | DiyMobileAudio.com | Car Stereo Forum - View Profile: splaudiohz

splaudiohz will become famous soon enoughsplaudiohz will become famous soon enoughsplaudiohz will become famous soon enoughsplaudiohz will become famous soon enoughsplaudiohz will become famous soon enoughsplaudiohz will become famous soon enoughsplaudiohz will become famous soon enoughsplaudiohz will become famous soon enough

splaudiohz splaudiohz is offline

Member

Visitor Messages

Showing Visitor Messages 1 to 10 of 44
  1. EcoHawk
    04-30-2015 - permalink
    EcoHawk
    Hey, have you still got an idmax 10 for sale (d4)? Send me a PM if you do, thanks
  2. johnstms
    03-03-2015 - permalink
    johnstms
    Hey man, wondering if I could get the Zapco x64 driver for the DC amps? Gret write-up, just trying to get this stuff all workin now!

    Thanks
  3. Ruchab91
    01-24-2014 - permalink
    Ruchab91
    Delete
  4. nighthawk775
    01-19-2014 - permalink
    nighthawk775
    saw some old post of yours and was wondering if you could help me with my zapco . im running windows 7 64bit and my computer wont even find my amp when it is plugged in ? any help ? i dont know what to do next because ive tried a lot.
  5. SQ Audi
    10-11-2013 - permalink
    SQ Audi
    Prayers for you Jesse, I am in agreement with you that Benign is the result!
  6. laurence
    06-25-2013 - permalink
    laurence
    trying to e-mail you.....have the speakers been shipped
  7. laurence
    06-11-2013 - permalink
    laurence
    will take one set...... email me [email protected]
  8. laurence
    06-10-2013 - permalink
    laurence
    I am located in Antigua..interested in buying the speakers and have them shipped to Miami..how can we organize payment
  9. Jay211
    03-02-2013 - permalink
    Jay211
    please send me the W7 64 bit driver for the zapco software thanks
  10. rbtt4
    01-10-2013 - permalink
    rbtt4
    Hi,

    I wanted to thank you for your help in setting up the Zapco DPN for my DC500.1. I was having great difficulty in setting it up as my new laptop is 64 bit and I could not manage to get it to work. Your write up really helped. I called Zapco and was e-mailed the correct driver. Thanks again.

    Also, in the end of the write up you said you had a basic setup to help baseline the amp. It would be great if you could send it to me, if you still have it. The guy who installed it set it up for me and even though I tweaked it a little it was erased when I upgraded the firmware.

    Any other write ups on tuning?

    Thanks again,

    Rob

About Me

  • About splaudiohz
    Location
    NE Indiana
    Do you work in the 12 Volt industry?
    Yes
    12V Industry - Company Name
    Phantom Audio
    12V Industry - Your Position
    Owner
  • Signature
    07 Acura TL- PHD FB 4.1s for kicks,center, rear fill, AF 1.C TW for dash, AF 6.1 for doors, Audiomobile Elite 2208 for rear deck, Pair of Audiomobile Elite 12s, Zapco Z series and Bitone.

Statistics

Total Posts
Visitor Messages
Total Thanks
General Information
  • Last Activity: 11-09-2018
  • Join Date: 03-31-2011
  • Referrals: 4

Friends

Showing Friends 1 to 10 of 19

All times are GMT -6. The time now is 07:22 AM.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Ad Management by RedTyger

Home | User CP | Members List | New Posts | ITrader | Faq | Post Spy