Static Noise from Speakers - Car Audio | DiyMobileAudio.com | Car Stereo Forum

Reply
 
LinkBack Thread Tools Display Modes
Old 05-02-2019   #1
 
Newbie
Join Date: Apr 2019
Posts: 24


Thanks: 7
Thanked 0 Times in 0 Posts
Rep Power: 0 Christian C will become famous soon enoughChristian C will become famous soon enoughChristian C will become famous soon enoughChristian C will become famous soon enoughChristian C will become famous soon enoughChristian C will become famous soon enough


iTrader: (0)



Default Static Noise from Speakers

Think you guys can help me with something? So I've got a new 5 channel amp powering my 8' sub and 4 6x9 speakers and I've got a new after market stereo. My problem is that I have a really bad crackling static noise coming from the speakers. The only way I can describe it is EEEEEEEEEEEEEEEEEEEEEEEEEE. I believe I have determined that it's not the rcas since I removed them and still heard the noise. I have tried multiple ground locations and still nothing. I assume it must have something to do with the constant or continuous power, but I really don't know and that's why I've turned to y'all. Thanks in advance.
Christian C is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-03-2019   #2
 
Newbie
Join Date: May 2019
Posts: 24


Thanks: 1
Thanked 3 Times in 3 Posts
Rep Power: 0 Ripkon will become famous soon enoughRipkon will become famous soon enoughRipkon will become famous soon enoughRipkon will become famous soon enoughRipkon will become famous soon enoughRipkon will become famous soon enough


iTrader: (0)



Default Re: Static Noise from Speakers

Quote:
Originally Posted by Christian C View Post
Think you guys can help me with something? So I've got a new 5 channel amp powering my 8' sub and 4 6x9 speakers and I've got a new after market stereo. My problem is that I have a really bad crackling static noise coming from the speakers. The only way I can describe it is EEEEEEEEEEEEEEEEEEEEEEEEEE. I believe I have determined that it's not the rcas since I removed them and still heard the noise. I have tried multiple ground locations and still nothing. I assume it must have something to do with the constant or continuous power, but I really don't know and that's why I've turned to y'all. Thanks in advance.
Im having the similar problem. Did you ever get it fixed?
Ripkon is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Car Audio | DiyMobileAudio.com | Car Stereo Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
static noise when playing speakers wzreber69 General Car Audio Discussion 2 06-04-2015 02:16 PM
Electrified static noise from speakers while engine is idling?! matt2491 General Car Audio Discussion 15 03-20-2015 10:23 AM
sine wave, pink noise, white noise, what noise? stanza Technical & Advanced Car Audio Discussion 4 09-22-2011 12:29 PM
Road noise, engine noise, wind noise... meisguy Technical & Advanced Car Audio Discussion 60 02-12-2010 05:29 PM
static noise coming from subwoofer The Drake DIY Home & Pro Audio 7 01-25-2008 01:33 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 03:10 AM.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Powered by vBadvanced CMPS v3.2.3
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Ad Management by RedTyger

Home | User CP | Members List | New Posts | ITrader | Faq | Post Spy