DiyMobileAudio.com Car Stereo Forum banner

Discussions Showcase Albums Media Media Comments Tags Marketplace

1-8 of 8 Results
  1. Technical & Advanced Car Audio Discussion
    Hi all so i installed a kenwood dmx7706s power wires through harness ground too but had alt noise so clipped and tried all the various bolts around passenger area. The whine increases with rpms and stayed the same with different gound locations. It only goes away if the cars off or rca's are...
  2. General Car Audio Discussion
    Hello , I just fitted a small amp to power just one set set of door speakers in my van . After fitting I'm getting a static sounding noise when engine is off then a electronic whine noise with engine on which I can drown out by turning the music up . So I tried a quick troubleshooting by taking...
  3. General Car Audio Discussion
    finally got all the components, bits and pieces to do my first real stereo build in my Solara (2 door camry) just fyi heres what the system comprises of after collecting parts here and there over time. Kenwood Excelon KD3 single DIN Head Unit. Cliff Designs QX6500 6.5in in doors 100RMS using...
  4. Technical & Advanced Car Audio Discussion
    Hi, New to the site, and in dire need of help. I am building a new car audio setup in my Alfa Romeo 166, and because the original headunit is crap, I am running an iPad Mini to a HRT iStreamer to my Audison Bit Ten D and then into my amplifiers. I started out using the wiring made by the...
  5. General Car Audio Discussion
    Hey guys. I just recently installed a new system in my car. I am running a Kenwood KDC-BT755HD head unit, Infinity Reference 6030cs in the front and Polk Audio db691 in the rear. They are driven by a JVC KS-AX5104 amp. I have a REALLY bad whine coming from all speakers. This is the setup: - Ran...
  6. Technical & Advanced Car Audio Discussion
    When i installed my second hifonics amp, i started picking up the alternator whine and some buzzing through the speakers. I bought a stinger ground loop isolator and plugged it in between my daisy chained amps, and the whine did not change. So, i grounded the tiny little red wires that were...
  7. General Car Audio Discussion
    I installed a HU into my chevy hhr 2010, used GM13RS wire harness and hooked everything up fine. I turned it on and heard what I think is an alternator whine. It is a very small noise and I can only hear it when Im on a call with the blue tooth and when the volume of the stereo is low. I...
  8. Build Logs & Project Install Gallery
    As many have already pointed out the combination of the poor quality drivers that BMW use in all of their cars the extensive DSP they apply to the audio signals results in a system that is not musically engaging and for most material just sounds odd. This was going to be a quick little project...
1-8 of 8 Results
Top