DiyMobileAudio.com Car Stereo Forum banner

clipping

  1. Technical & Advanced Car Audio Discussion
    I used to set gains with a DMM (using the amp's power rating and speaker's nominal impedance) and at some point starting just blasting 0dB sine waves and listening for the buzz. Somehow I have neither gone deaf nor blown any drivers. Anyway, am thinking of making a setup so I can still do it by...
  2. Technical & Advanced Car Audio Discussion
    Little bit about my most recent set up first, then about what I've changed. For about a year now I've had an xtrons touchscreen hu, factory bose speakers, 2 comp r 12s 500rms each powered by a 600rms kicker mono amp. All sounded fine even though I know the subs were underpowered. Month ago I...
  3. Member Reviews & Product Comparisons
    Over the past two weeks I have both installed and uninstalled the Zapco ST-6X DSP six channel amplifier. My access to the amplifier is due to my having installed it (and a companion Zapco ST-2000xmII) in a friend’s car, only to remove it six days later. I’ll try to keep this review objective...
  4. Technical & Advanced Car Audio Discussion
    Ok so I'm getting really pitchy highs when I turn my volume up on my Kenwood KFC-X303 cd receiver. I had a friend tell me to lower the right end of the line graph and I did so. Then he told me to lower the gain. I'm pretty new to car audio so I found two gains one in the crossover and one in DTE...
  5. General Car Audio Discussion
    Hello everyone, I’m getting a bit frustrated with my front tweeters crackling on bass notes at higher volumes. Hopefully someone can help me figure this out! Here we go.. I have a 2016 Jeep Wrangler with the stock 430 HU. I installed alpine SPS-610c 6.5 components in the rear and MTX...
  6. General Car Audio Discussion
    I'm relatively new to car audio as this is my first personal system, but I'm completely out of ideas as to what may be going on even after months of searching. I bought a 600w subwoofer package back in March of this year which included a Boss CXXM1250 amp and an Audiopipe TXX BD1-12 sub. The...
  7. General Car Audio Discussion
    Someone of a newbie here, but I know a guy at work who has a 2014 Camaro, and he installed his own system. The amp is clipping at fairly high volume. The setup (all new equipment only a few weeks old ordered right from JL) Factory nav headunit JL Audio 1000.1 class D amp (not sure what...
  8. Technical & Advanced Car Audio Discussion
    My question concerns setting the clipping level from an AiNet Alpine head unit to a PXA-H800 Alpine Processor. Since the systems are designed to work together I wonder if the HU will Clip at full volume level ? Also I can't check the clipping directly from the HU using the AiNet cable. I will...
  9. Technical & Advanced Car Audio Discussion
    hey i just registered because i really need help i dont know if im damaging my new speakers or is just something rattling SET UP: pioner mp1300 HU alpine spr60c(6.5's front) spr69(6x9's rear) powered by alpine mrxf65(4 channel) i believe and the a type r 1000 rms 12" powered by kicker 1000.1dx...
  10. Professional Installer Locator & Review Forum
    Hi, I just did a full upgrade on my 2004 Ford Expedition. Here is what I have: Kenwood dnx 9990HD JL 900/5 bridged to run the rear speakers and sub JL 600/4 bridged to run the front speakers Hertz HSK 165XL components front Hertz ESX 570 Coaxial speakers rear JL 10w6v2 sub in the rear with...
  11. General Car Audio Discussion
    Okay to start, I'm running two 10" 4ohm 300RMS MTX (TR5510-04) subs off of a MTX TC4001-D mono 400RMS @ 2ohm amp hooked up to my Pioneer HU (would have to look up model, buts its newer). This is my first system (well second kind of) as I've slowly been upgrading from the cheapo Kenwood bass...
  12. How-To Articles Provided by our members
    I have heard alot of people say that one problem with the Rockford Fosgate 3sixty.2 is that it introduces a noise floor problem (an audible hiss). I had the same issue when I first installed mine. At first, I didn't really care too much since I have a convertible (= loud) and I couldn't hear...
  13. General Car Audio Discussion
    Hey all, I recently purchased a Soundstream Rubicon Class A 10.2 and hooked it up today in my truck as a replacement to some older units. However, when powered up, it is set in high power mode, the clipping lights are on non-stop, and (of course) there is no sound output. The level/gains have...
Top