DiyMobileAudio.com Car Stereo Forum banner

low voltage

  1. Agm battery and low voltage

    General Car Audio Discussion
    I have a stock alternator and put in a northstar battery. The battery was good after install. Alternator was putting out about 14 v to 13.8 now going down the road the alternator is at 13.6 to 13.4. Idle is 13.4 to 13.2. I have a high output alternator I am putting in soon. Will this fix my...
  2. Rockford Fosgate 3Sixty.3 DSP Processor Startup Problemsq

    Technical & Advanced Car Audio Discussion
    (I'm not sure which forum I should post this so please delete any of the ones that are inapplicable. all mistakes are entirely unintentional. thanks) I recently got RF 3Sixty.3 DSP processor installed in my 2005 Acura TSX. Most things function properly, but the 3Sixty.3 is giving off a 'Red &...
  3. Cap Reading Low Voltage

    General Car Audio Discussion
    I would appreciate any help! :) My subs keep cutting out and cap reads low voltage. I have been running my system for over a year without incident. It is composed of two, twelve inch Rockford subs, a 700 watt mono block amp also Rockford, a one farad stingray capacitor, four gauge wire...
  4. Low level output signal from head unit

    General Car Audio Discussion
    Hi all. I did a search on the topic and didn't turn anything up. I'm not asking about the difference between 2v and 4v output. My head unit (stock) does not have any amplified outputs since the system came with a stock amplifier in the trunk. The amplifier sucks. I'd like to install a new...
Top