DiyMobileAudio.com Car Stereo Forum banner

problem

  1. 4CH Amp Problem (Channel 3,4 low volume)

    General Car Audio Discussion
    Hi, just bought a Hifonics Zeus ZXI6404. The seller described that Channel 1-2 were working perfectly fine, but chanel 3-4 had low volume. Does anyone got an idea what the issue is or might be ?
  2. [Question] Amplifier makes no difference in quality

    Technical & Advanced Car Audio Discussion
    Hello guys. I had my dad hook up my new NVX VAD 10004 amplifier to my stereo and my 30 amp low ripple dc switching power supply and i kid you not the difference in quality is zero. It has literally no difference in the quality of the sound from deck power (22 watts x 4) from a kenwood kdc-x303...
  3. Door speaker only works when crossover is in proper place

    Technical & Advanced Car Audio Discussion
    Hello everyone - first post! I want to start by saying I have absolutely no background in audio, and am pretty limited in knowledge of my own rig. I got my subs and door speakers/head unit installed for a birthday present when I turned 16 (I'm 22, now), and I don't think I have any of the...
  4. Broken kicker amp?

    Technical & Advanced Car Audio Discussion
    I've run into a problem and I have no clue what is causing it lol. So I've got this new kicker 1000.1, I'm hooking it up etc, it's all good and secure. It's powering a Rockford 15 inch, the amp ground lead is about a foot and goes to a nice shiny grinded clean frame ground. Butttt the Damn thing...
  5. ID xs65 crossover issues. Please help me.

    Technical & Advanced Car Audio Discussion
    I love this forum, read it all the time... I had 2 pairs of ID xs65 component speakers professionally installed in my front and rear doors. Everything is connected and wired correctly. Two sets are not working correctly. It sounds as if the woofer is only playing high frequencies with no mid...
  6. Car tweeters making high pitch winding noise/electric crackling noise?

    General Car Audio Discussion
    I have two crescendo audio FT1 tweeters(80 watts rms 8 ohm each) both with cross overs running on a autotek amp I think its a 1000 watt MAXX 2 channel(1000.2 but I highly doubt it actually produces anywhere near 1000 watts), and I recently put my car in the shop for a tune up(oil change, ac...
  7. Help With Hissing Noise

    General Car Audio Discussion
    Hello all I just installed my car audio setup and I could use some help with this hissing noise only when the car is on. First of all here is the setup I got in my stock Honda Accord with 'premium' sound system. Stock HU EQ - NVQ PPI ION Amp Front Components - JBL MS-62C Rear Woofers - Rockford...
  8. Different RCA Cables Causing Noise?

    Technical & Advanced Car Audio Discussion
    Alright, so I just finished adding a new amp and rewiring a few things. I have a boston Gt2200 for my front comps and now a newly installed boston Gt2125 for my rear coaxes. After connecting the rca's to my rear amp, I get very noticable alternator whine and other noise. The noise is only...
  9. One component speaker distorted/bad sounding

    General Car Audio Discussion
    So I've had these JBL ms 52c component speakers hooked up in my car for a few months now and have worked and sounded great for all that time until out of nowhere one day, the tweeter on the passenger side sounded horrible. It sounds distorted, buzzy, fuzzy, and like it is being ripped as it...
  10. Pioneer DEH-80PRS: CD Function not working

    Technical & Advanced Car Audio Discussion
    Greetings, I recently purchased a 80PRS as an upgrade to my existing Car audio setup. I am having an issue with the CD player function of the head unit. The Cd player function icon is not being displayed in the source selection menu. Also I am unable to insert a CD into the player slot it does...
  11. No RCA output from any amps?? Please help

    Technical & Advanced Car Audio Discussion
    I just installed a new headunit, wired 4 new door speakers, a new 4 channel amp, and put my two old amps and two old subs back in the car. The headunit powers on, as well as all three amps, and none of them turn on in protection mode. No sound comes out either subs, or door speakers. We moved...
  12. Help with my JL AUDIO System??

    General Car Audio Discussion
    Hi guys I have just bought a JL audio system for my car (Nissan Pulsar 2001 sedan) This is what I got installed: *JL C2600 splits (front) *JL C2600 (back) *JL Audio JL CP212-W0v2 - Twin 12" Subs *JL XD400/4 (for the speakers) *JL XD600/1(For the Subs) *JVC KR926bt (Head unit) The...
  13. Rear 6X9 problem

    General Car Audio Discussion
    Basically my system consists of a basic pioneer headunit with 4 channel RCA outputs, a 4 channel power acoustik amp (80W rms), 6.5 kenwood kfc components in the front and 6X9 fosgate punches in the rear deck. so the problem I am having is I cannot get the rear 6X9's to play any high-midrange...
  14. annoying clicking sound -- any ideas?

    Fabrication, Tools & Tricks of the trade
    I installed an aftermarket audio system in my car about 3 months ago. It has not been a completely painless process (my first time), but I finally ironed out all of the kinks, or so I thought. Yesterday I began hearing a clicking sound over the speakers while I listen to music from my iphone...
  15. Can someone help me...my subs have a mind of their own!!

    Technical & Advanced Car Audio Discussion
    I installed my system (2-12" Rockfords "150 w"/ and Rockford amp (350w) about 3 months ago and I love them. About a week ago I was turning a corner and my subwoofers started thumping randomly like a machine gun, I would straighten out of the turn and they would stop doing that. It has gotten...
  16. No sound from speakers with pxa-h100 and cda-117

    Technical & Advanced Car Audio Discussion
    Alright, so heres the deal folks... I have an Alpine CDA-117 and I recently hooked up the PXA-H100 to it. I switched the 3 switches on the bottom of the cd player to EXT AP, I have the yellow power cable directly connected to the battery and the black ground cable bolted down to bare metal...
  17. Total set up overhaul?

    Technical & Advanced Car Audio Discussion
    First let's start with my equipment in my 99 Tahoe, and hopefully one you guys can help with my delima (sp): Alp CDA 9813 (decent processing, i.e. eq and time correction) Alp X ref 6.5 in factory locations x over at 50hz 24db oct(two layers of dynamat) Xtant 2200i for Alps MTX amp (not sure the...
Top