DiyMobileAudio.com Car Stereo Forum banner
troubleshooting
1-13 of 13 Results
  1. Technical & Advanced Car Audio Discussion
    I recently bought a new car (1988 Nissan Prairie) to eventually replace my 2002 E46 Estate. I bought a new radio to put into the Prairie and rewired all the plug to make it work. When plugging it into my BMW it fully boots and screen comes on allowing me to select different options, etc. But...
  2. General Car Audio Discussion
    So I recently purchased the SA 500.4. Worked super great up until recently. Now it seems that my power, clip and protect light all flash repeatedly for 5-8 minutes before it turns on (blue power light) and then the amp performs as it should. I’ve noticed that when I first start my truck it does...
  3. General Car Audio Discussion
    So last year I purchased the Kenwood x802 5 channel amp. 4 normal channels and one sub channel. 2 channels are bridged and the front speakers run of one and the rear on the other. Subs off the sub channel. Anyway it's always worked and sounded great. Recently I was driving and had a quick...
  4. Technical & Advanced Car Audio Discussion
    Hi, I'm new to the forum and I hope I'm posting in the right place. I am installing an Alpine f309 that I got on eBay. I am having some horizontal streaking going across the screen, and it is especially bad with lighter colors, like when I pull up Waze. Picture is attached Has anyone seen this...
  5. Technical & Advanced Car Audio Discussion
    I'm plugging my iphone into the aux port using a 3.5mm to lightning cable. Recently when I try to play music this way the songs vocals are very quiet, but the instruments sound fine. I've swapped cords, but that didn't help. One thing I noticed is that if I leave the cord plugged in to the...
  6. Fabrication, Tools & Tricks of the trade
    I have a question about tweeters. I'm new to all this and dont have alot of funds. I drive a 04 Ford Crown Vic P71. I put a Kenwood DDX376BT head unit in. I put my old MTX 12 inch Terminators with the MTX 800w amp to power them. I have a Cerwin Vega 4 channel amp that isnt hooked up yet that I...
  7. General Car Audio Discussion
    Hi guys, my car radio suddenly stopped to work correctly (after car - battery replacement). Radio starts, but nothing else can I do with it. Please see video what it does after turning on here . Is there way how to reset it, or what should I do to make it work as before, please? Thank you...
  8. General Car Audio Discussion
    Hey all, been a while. Use to be pretty active on here back in the day but now I’m back seeking some assistance. I have a modest little system in my 2005 corolla, and older kenwood excelon single din, audison voce av k6 components upfront, 10” arc audio black sub, all powered by a single JL...
  9. Technical & Advanced Car Audio Discussion
    I have recently installed a new stereo in my truck and I cannot get it to function properly. I installed new speakers all around a new headunit and an amp and sub I had laying around. When I turned everything on I had popping and cracklings in my speakers and the amp would turn off and on. I...
  10. Technical & Advanced Car Audio Discussion
    I recently just replaced the radio in an excavator and I am having weird issues. Sometimes the radio will turn on with the ignition, other times it won't. Then to fix it I have to plug in the radio with the ignition off and then turn the ignition on to get it to work again. But turning the...
  11. Technical & Advanced Car Audio Discussion
    Equipment: Replacing Nakimichi (Clarion) CD & Tape in 2002 Subaru Outback Wagon with Kenwood DMX706S, Infinity 6030s in front doors, Infinity 6532s in back doors, JL Audio RD900/5 amp and Pioneer TS-SW2002D2 8" shallow mount subwoofer (to replace 6x9 sub). Scenario: Last night i: removed door...
  12. Technical & Advanced Car Audio Discussion
    Hello, I'm trying to diagnose a problem with my setup that occurs at high volumes. Certain bass notes, especially ones like a hard drum kick or something with sharpness, will begin to distort past a certain volume. The sound is difficult to describe but it's almost like a flapping noise...
  13. Technical & Advanced Car Audio Discussion
    1 pioneer head unit deh midbrand. 2x Polk mm1540dvc isobaric 1ohm Polk 1200watt amp 2 pair MM571 polk 500 watt 2channel bridged. Shuriken 2000W and 1500w crank So, one day I am playing within range 48 out of 62 volume well below clip and distortion. Output on sub amp 14-16vac. Speaker amp...
1-13 of 13 Results
Top