DiyMobileAudio.com Car Stereo Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I have a 1987 Camaro

HU: Eclipse 7200MKII
Front: Hertz Mille 3-way set up in Kick-pods
Front Amp: Hertz HDP 4-Channel
Rear: Alpine Type-R 6x9's (Only used if people sit in back seats
Subs: 2 8" JL Audio W7's in a custom band pass box (60 Hz Peak)
Sub Amp: Orion HCCA 2400D

I need help with the Cross-over points and what slope to use. I was thinking of using a 63 HPF 6db crossover for the fronts, 63 LPF 24db crossover for the subs. I don't really care about the rear fillers. The fronts speakers are all in some kick-pods I build out of fiberglass. The subs are in a band-pass box that I built. The subs should peak at 60 Hz and have a gradual positive and negative slope.

I have 600 watts going to the front speakers and about 800 - 900 watts going to the subs. So the mid-bass drives are getting 150 watts each and the mids and tweets are getting a total of 150 watts. The subs are getting 400 - 450 watts each.

What do you think of the setup? Is this the best way to set up the filters? What can I do to improve? Any feedback is appreciated ( Positive or Negative)
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
First, are you not happy with the way it sounds? It definitely sounds loud...
Honestly, I have barely even turned the system on so far. I'm still finishing all of the other panels. So I'm not sure if I like the sound or not yet.

My goal is sound quality, not loudness with this system. I know that it can be loud, but that isn't what I built this system for. This is my first real SQ build, so I just was looking for ideas and suggestions.

So the changes I've made to the system thus far is that I've taken out the rears and I am just going to use the front stage. This way I can use the 3-way setup from the HU.

So the mids and tweeters are working through a passive crossover and the 6.5's are active.

I'm thinking the set up will be:

Tweeters & mids: 200 HPF @ 18 db slope
Mid Bass: 200 LPF @ 18 db slope, 63 HPF @ 24 db slope
subwoofers: 63 LPF @ 18 db slope

What do you think?

Also, I need help with the time alignment. What is the best way to set it up correctly?
 

·
Registered
Joined
·
5,603 Posts
Marvnmars, has the same head unit as you and has been fine tuning him since the summer I believe. You can pm him, and see where you stand with your specs. Good luck and enjoy that system...
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
Marvnmars, has the same head unit as you and has been fine tuning him since the summer I believe. You can pm him, and see where you stand with your specs. Good luck and enjoy that system...
Thanks guys. I'm going to buy the Bit One tonight, so this build just got a whole lot better and complicated a the same time lol
 
1 - 6 of 6 Posts
Top