DiyMobileAudio.com Car Stereo Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter #1
I am installing my Alpine head unit today and have a few quick questions.
- 2003 Dodge Ram
- Head unit only, no Amp (yeah, I know)
- Metra Harness has yellow (constant) with 15 amp fuse, red (switched), black (ground)

1) Is there any reason i need to connect the HU directly to the battery (I don't want to)?

2) Is there any reason I need to ground directly to the frame?

3) The Metra harness and Alpine harness have different gauge sizes for the yellow, red, and black - is this a problem if I am going to just use the harness vice "direct connect"?

4) Does anyone know the best place to run the backup camera wires out of the cab of the truck to the bumper?
 

·
Registered
Joined
·
524 Posts
Lol, I was gonna bash you for asking stupid questions but when you don't know something, you just don't know. Ok, start off by plugging the Metra harness to the vehicles harness then check if the front speaker wires are present in the vehicles harness i.e. White white/black & gray gray/black, if they're not present you need axxess chto 2 or bypassing the factory amplifier. There are rubber grommets under the carpet of the truck to pass wires outside, just loom your wires and zip tie it to any factory harness all the way to the back, sometimes the fuel line is easier to work with.
 

·
Registered
Joined
·
1,631 Posts
1-3 answers below... maybe someone with a similar vehicle can chime in about Q#4 camera wire runs or you may want to check ram specific forums as there is probably a thread there on your specific vehicle already. Good Luck :)

I am installing my Alpine head unit today and have a few quick questions.
- 2003 Dodge Ram
- Head unit only, no Amp (yeah, I know)
- Metra Harness has yellow (constant) with 15 amp fuse, red (switched), black (ground)

1) Is there any reason i need to connect the HU directly to the battery (I don't want to)?
No

2) Is there any reason I need to ground directly to the frame?
No

3) The Metra harness and Alpine harness have different gauge sizes for the yellow, red, and black - is this a problem if I am going to just use the harness vice "direct connect"?
No problems - just connect the wires up - they are fuse protected

4) Does anyone know the best place to run the backup camera wires out of the cab of the truck to the bumper?
BTW, wrong forum section :surprised:
 
1 - 3 of 3 Posts
Top