DiyMobileAudio.com Car Stereo Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
54 Posts
Discussion Starter #1
I just installed my Ina-w910 and the PAC tr-7. I can watch a DVD when the truck is running but when I try to watch a music video from my Ipod it doesnt work. I can listen to music on from my Ipod and I see the list of 92 music videos from my Ipod thru my Alpine but when I try to play one of them my DVD screen turns blank.

... I can hear the Ipod motor start spinning (for a few seconds) when I try to watch a video....any ideas?

My Ipod settings are as follows:
TV out - ON
TV Signal NTSC
TV Screen Wide
Fit to screen On
alternate audio On
Captions off
subtitles off

Any help would be appreciated!
 

·
Registered
Joined
·
323 Posts
Ok, I'm gonna ask a silly question. Do you have 3.5 mm cable plugged in to the USB/ipod cable and in the proper port on the back of the deck ( labeled ipod video on back of the deck ) :)
 

·
Registered
Joined
·
468 Posts
Ok, I'm gonna ask a silly question. Do you have 3.5 mm cable plugged in to the USB/ipod cable and in the proper port on the back of the deck ( labeled ipod video on back of the deck ) :)
This ^^^

AND if you do have it plugged in, make sure you have it plugged in all the way. It should give you a positive click when its in all the way. I had the same issue.
 

·
Registered
Joined
·
54 Posts
Discussion Starter #4
Ok... I plugged into the audio cable that is a "chord" that sticks out and the USB cord... Is there a different area to plug that I missed? As I remember now, I remember seeing an orange hole that said IPod....oh oooo. That's probably my problem right there.
 

·
Registered
Joined
·
31 Posts
wow....just look in the manual and you must have the proper accessory cables
It sounds like he has the right cables, but he is just sticking the one for the video in the wrong hole. I did it too. It is a common mistake. They need to put a label on it that says "not for ipod".
 

·
Registered
Joined
·
54 Posts
Discussion Starter #8
I agree...that cable sticking out would seem to be the logical choice. Also, the lame a$$ chord is so short...why nott make it a few feet longer...??? I had to buy extensions for the sound and usb...stupid!
 

·
Registered
Joined
·
31 Posts
I agree...that cable sticking out would seem to be the logical choice. Also, the lame a$$ chord is so short...why nott make it a few feet longer...??? I had to buy extensions for the sound and usb...stupid!
I bought an extension for my w505, but my w900 didn't need one. They have a cable floating around with a longer video cable part, I guess?:confused:
 

·
Registered
Joined
·
323 Posts
Dam i need another cable when i put this hu in?
The INA-910 comes with every cable you need. The 3.5 jack on the pigtail is for steering wheel control. The yellow port on the back of the deck is for iPod video. :D
 

·
Registered
Joined
·
54 Posts
Discussion Starter #12
problems fixed... I plugged in the non usb cord to the orange colored hole and I can watch the videos from my Ipod. Just make sure you buy extension cords for the ipod connector Alpine supplies you. The cord they supply is 14 inches long or so...not long enough to run to the glovebox.
 

·
Registered
Joined
·
26 Posts
problems fixed... I plugged in the non usb cord to the orange colored hole and I can watch the videos from my Ipod. Just make sure you buy extension cords for the ipod connector Alpine supplies you. The cord they supply is 14 inches long or so...not long enough to run to the glovebox.
My w910 came with extensions for both USB (plus a plastic clip to secure the connector) and the 4-conductor mini jack used for iPod video. Each was a few feet long. Did you not get those as well?
 

·
Registered
Joined
·
54 Posts
Discussion Starter #14
I only saw the extension for trhe mini jack...not the usb. Luckily I had one in the house I was using. It is a 1 to 4 usb about 3 feet long. If my Alpine came with it, I did not see it!
 

·
Registered
Joined
·
150 Posts
Mine came with both USB and AV mini jack extension cables.
 
1 - 17 of 17 Posts
Top