DiyMobileAudio.com Car Stereo Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Ok so i got me a used iva-w205 on ebay.

Got it hooked up in my 1989 Vw Jetta - I will make a thread next , i swear..


Anyways, i downloaded manual for it and it still doesnt make sense to me.


It works great.


The display hides like immediately after hitting a button, kinda annoying. I hit set up and it only give me the audio set up menu.. cant figure out how to get to the video / display menu. ( i even read manual and it says to hit >> button but i dont see the >> button....


So i have a tr-7 by-pass that came with the unit. Already pre-wired so i just powered it up as is.. im wondering after viewing their website if i need to program it for it to allow me to see display fully?

I threw in a dvd and it plays the audio and says dvd-v on the top but it does NOT show the actual video?

I am very confused? Any help?


Here is link to my install on a vw forum, i will repost it here.. trying to get it rollin' before dark..

VWvortex Forums: Double Din radio install in stock center console



Here is pic of unit installed in my Jetta.


 

·
Moderator
Joined
·
18,681 Posts
if the video isn't coming up, there's your problem. they bypass isn't wired correctly; otherwise you would get video.

once you get video you'll be able to see the menus you want.
 

·
Registered
Joined
·
300 Posts
in addition to the above, the bypass unit is defaulted from factory to work with your alpine deck, so no need to re-program it, just re-wire it properly (the website has the diagram).
btw, nice recaros on that MKII.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
well i bought the unit with the tr7 on ebay and it was already pre-wired..
I checked it against the website and its wired up right.. it was in the "off" postion.. so i moved it to on but still no video..


What i find odd is that i cant even get into the set up menu to set the clock? Is there some sort of user lock or something?

The screen only stays up for a few second after i make a selection..

I have re-read the owners manual several times and the buttons are not visible that i need to even set the clock??

Since the pac-audio thing was in off mode, do i need to maybe cut off the power to it and try it again? but it doenst have a constant power only ignition power so in theory it shouldnt retain memory?

Im confused...

6 hour installation now 2 hours trying to figure out how to make it play.

Other than that i love the unit.. so far only played with it in stationary position on my car.. i have xm and ipod hooked up to it. I was going to go with a 505 but found new 205 on ebay for $400 so i did it instead. (its on way from MI, the one currently in car i got for $380 on ebay last week)

I will also be installing another 205 into my 05 passat next week. I hope to have this figured out by then...
 
1 - 5 of 5 Posts
Top