DiyMobileAudio.com Car Stereo Forum banner

2461 - 2480 of 3092 Posts

·
Registered
Joined
·
365 Posts
Hey guys just letting yaz know I did a couple of imprint runs last night on my stereo and I was pleasantly surprised by the results...

I use to own a pxa-h100 and the imprint on that was very ordinary...so when I got my 800 I don't bother trying it!!

Until now I was just manually tuning and getting help with an RTA...I was pretty pleased with the results...but it was missing something...

Anyway my set up is a 3 way front with two 12's in the rear

Front midbass are 8" goldwoods in the doors
Fountek 3" fr88ex and mt23 morel tweets in pods on the dash.
Subs are Dayton HO's 12"

I set all gains am crossover settings,level matching etc...all before I had run imprint..and was pretty happy with the results...I had a high stage height and rock solid centre..bass was up front but it could have been better...I was also lacking the mid bass punch in the chest...stage width could have been better also...the main thing tho was my system lacked a lot of detail...
I had TCR dialled in pretty sweet also...just used the old tape measure and calcs for that!

Anyway...just to fill you in with some settings..

Now I'm not sure if imprint does its own thing or it uses some settings etc???

So crossover as follows

Subs [email protected]
Mids [email protected]
Midrange from [email protected]
And tweets from 3.6 and up..I have the tweets cutting off around 18khz with a gentle slope

I had everything level matched to drivers seat which worked out being the left side of vehicle 4 dbs higher than right.

Ok...to imprint...I used a camera tripod when taking measurements
Set the microphone at ear height and had the mic facing straight up...I chose the drivers side seat..RHD..Australian vehicle....an did all six measurements...

When it all finished I sent the ref and red mid comp curves to the 800..
Gave the ref a go and it sounded ok.....a little bright...
Switched to the other curve and I was pleasantly surprised!! Tried a few types of music and it seemed to play them all very well...from metal to easy listening...handled it much better than with my own manual tuning...as I always have to tweak here and there when I'm playing different styles.....

Anyway stage height was there and I had a rock solid centre...which I had previously...but width was improved...upfront bass was also improved and I was getting the middbass kick to the chest I was missing before...just on that I don't know what imprint did but my left mid bass is hitting much harder than the left but my midbass/bass seems to be coming from dead centre of the dash...so it's not pullin to the drivers side which surprised me..

The biggest improvement though was the detais in the music...I was hearing things I want before...like certain guitar strumming or picking...backing vocals etc..

The only thing I can fault it at the moment is at very high volumes it tends to break up just a bit....but I very rarely play it that loud...just wanted to see how it worked at high volumes..

I tried running another imprint last night..and changed mic position to shoulder/head height..I have seen this posted on the net...and the results weren't as good...

Also I the manual it states if you have your kids and tweets on the dash you should choose the ref with mid comp curve...and it did suit my application..

Tonight I'm going to try another couple of runs and see why results I get

I haven't bothered fiddling with any settings yet after the imprint...but either way I have a very good base which I may try tweak in the coming days

All in all tho I was pretty impressed with the results.dunno if I just lucked out but whatever...it sounds fuckin good!!

Will keep ya posted in the coming days with any new developments
Cheers

Sam
 

·
Registered
Joined
·
365 Posts
Just re reading post and that should be that my right mid bass...the one closest to me is hitting harder than the left....but bass is still centred in car...I thought that strange because I would have thought that it would have made the left louder to compensate for distance to driver??
 

·
Registered
Joined
·
365 Posts
Another observation...in my initial settings before imprint I mentioned that I had a 4db difference from left to right...would imprint still use that setting when it's pinging the drivers??? I never reset that value...maybe I will just have to put it back to 0 db and run another imprint session....

Does anyone know what exact settings it will keep??

Sam
 

·
Registered
Joined
·
168 Posts
Sounds like a simple tuning or balance issue. ie. Too little midbass would be my guess but talking into a tin can can usually be midrange issues going on. I always have my rta handy when tuning. I have learned to not use it for tuning exclusively especially when it comes down to left right balance. I just seem to have much greater success when I do the left right by ear exclusively. I use the rta very much on setting levels between pairs of drivers and for seeing any major trouble issues on the eq. I make note of them an then focus on those eq frequencies but with music playing. Helps me to see if it really is an issue or some anomaly. ie. usually reflections would be my guess.
I think you're right about too little midbass, it's a battle i've been fighting for quite a while now.:mad:

Before switching to the H800 I was using an MS-8 and couldn't tune it properly to get any midbass out of it. After switching out my mids and amp, which also didn't make a difference I swapped to the H800 to see if that would help and i'm pretty much in the same boat.

I will say however, that I still need to hook up the RTA to see exactly what frequencies are not coming through and try to tune based on yours and others advice on the forum.

I'm also going to add a spacer and foam baffle to my mids to try and "seal" them to the door cards in hopes that will help.
 

·
Registered
Joined
·
1,743 Posts
I think you're right about too little midbass, it's a battle i've been fighting for quite a while now.:mad:

Before switching to the H800 I was using an MS-8 and couldn't tune it properly to get any midbass out of it. After switching out my mids and amp, which also didn't make a difference I swapped to the H800 to see if that would help and i'm pretty much in the same boat.

I will say however, that I still need to hook up the RTA to see exactly what frequencies are not coming through and try to tune based on yours and others advice on the forum.

I'm also going to add a spacer and foam baffle to my mids to try and "seal" them to the door cards in hopes that will help.
Well... what are you running for midbasses and how are your doors (or do you have them in a different configuration)? I always had issues with getting any midbass punch until I decided to step up to an 8 inch midbass. Then again, alot of people out there would say it was upper subbass that was the problem. Anyways, the problem I was having was a drop off in the 60-80 Hz range that neither my midbass or my sub would play seemingly. Once I got my Morel 8s, I had no more issues (other than some damned rattles I am still fighting). They actually play easily down to 50 Hz and could probably go lower but don't need it. Ultimo has to play something right and it truly does disappear when levels and ta are set correctly (another real challenge for me too).

Each vehicle is different when it comes to this region and in yours your sub might fill this region just fine. In which case it would mainly come down to level matching and getting the ta dialed in correctly. Getting the install right for the midbass is absolutely critical however. Make sure there are no holes in that door at all and use a copious amount of cld. The larger the midbass the more it will help you out. I will say that a larger midbass has to work alot less hard than a smaller one too. Keeps distortion down more and surprisingly less buzzes and rattles for the same spl level at the same frequency. Problem for me is I am playing them a fair amount lower and that is the cause of my buzzes I think. My last deadening attempt really did kill alot of it. It is almost not noticeable. Deep down I know it is there so I will probably go back in when I get some time and it actually warms up some. I do hold out hope that will happen some day in the future:mad::confused::(
 

·
Registered
Joined
·
1,068 Posts
I hope this isn't too off topic but I'm planning a move from MS8 Logic 7 to H800 frt / ctr and rears. Would a minidsp 2x4 in the signal chain complicate things if used to band-pass mids and tweets on morel hybrid 402's? I only want to set the crossover on the minidsp no TA. Also, would the H800 support surround for sides and rears if wired in parallel like the MS8? Thanks!
 

·
Registered
Joined
·
1,743 Posts
Good to hear you got your setup sounding better again.

I have a related question too. I was wondering if its possible to have the H800 setup to process a 3 way front with center processing and a sub (but no rears)? I didn't see that as an option but was wondering if there was a way to set this type of setup up?
 

·
Registered
Joined
·
168 Posts
Good to hear you got your setup sounding better again.

I have a related question too. I was wondering if its possible to have the H800 setup to process a 3 way front with center processing and a sub (but no rears)? I didn't see that as an option but was wondering if there was a way to set this type of setup up?
I'm not 100% sure as I don't run a center channel or rears at the moment but it doesn't look like you can.

Hopefully someone else with more experience with the H800 can confirm for you.
 

·
Registered
Joined
·
1,743 Posts
I'm not 100% sure as I don't run a center channel or rears at the moment but it doesn't look like you can.

Hopefully someone else with more experience with the H800 can confirm for you.
Thanks but from what I see in the software, if you want center processing it must have full surround sound and that means rears. It would be so nice if it would allow for 3 way active front, sub and center as I dont' have rears and not so sure I really want the added investment. I likely will go that route in time. I will start out with 3 way front and sub like I have now and see how it goes. I can't glass anything in this cold until likely April or so anyways. Gives me time to hopefully perfect the 3 way first a little more.
 

·
Registered
Joined
·
283 Posts
Hi there!! I need an advice...

With an undisorted signal of 3.7 volt output of my HU, what do you think is better: Low (2 volt) or High (7 volt) configuration.

Thanks!
 

·
Registered
Joined
·
8,524 Posts
Hi there!! I need an advice...

With an undisorted signal of 3.7 volt output of my HU, what do you think is better: Low (2 volt) or High (7 volt) configuration.

Thanks!
low. that way you push the dsp input to a max level for better resolution prior to processing. as well as leaving yourself some free gain headroom on the head unit output for low recording levels. You will have to be careful not to overdrive the dsp inputs when playing dynamic tracks that appear to be low level recordings since a clipped input sound very nasty compared to an over driven amp output or speaker.
 

·
Registered
Joined
·
283 Posts
That's what I thought!! Thanks for the advice. I'll use an oscilloscope to set the max volume per channel on DSP and amp.

Nice day and again, thanks for the advice
 

·
Registered
Joined
·
168 Posts
low. that way you push the dsp input to a max level for better resolution prior to processing. as well as leaving yourself some free gain headroom on the head unit output for low recording levels. You will have to be careful not to overdrive the dsp inputs when playing dynamic tracks that appear to be low level recordings since a clipped input sound very nasty compared to an over driven amp output or speaker.
^^ +1
 

·
Registered
Joined
·
168 Posts
Has anyone had any luck getting the Sound Manager software to work on Windows 8.1, specifically a MS Surface Pro?

I can get it to install fine but when I launch the program it loads for a second then exits out to the desktop.

Running it on my laptop with Windows XP works perfect.

Thanks!
 

·
Premium Member
Joined
·
93 Posts
Read about 20 pages of this thread. Didn't run into anyone using the H800 processor with a factory head unit. What are your guys thoughts on this unit with the factory head unit using speaker-level outs? What year/vehicle?
 

·
Registered
Joined
·
283 Posts
I'm running on windows 8.1 with no problem on a laptop, but since windows is not the same on tablets, I don't think it will be easy for you.

Ok, a little help please!!!

I have 5 channels on my OEM HU (FL, FR, RL, RR, Sw) and the same on my speakers running 5 channels for my amp.

How can I tell PXA-H800 to use each channel for each speaker?

It keeps mixing rear and subwoofer as a mono "mass" WTH !!

Please, help!
 

·
Registered
Joined
·
283 Posts
Ok, ok!!

I got it! Channel 1 to 4 are for front
Channel 5 and 6 for rear
Channel 7 and 8 for sub.

Thanks folks, I wrote this for every noob as me looking for simple answers.
 
2461 - 2480 of 3092 Posts
Top