DiyMobileAudio.com Car Stereo Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
402 Posts
Discussion Starter #1
I am getting an error when trying to go to ECA. It says the domain has expired.

Does anyone have any contact info for BobG?

TomT
 

·
Registered
Joined
·
1,352 Posts
I have no problems... :?

But Chad just started a thread about this over there too... humn...

Here's Bob reply...
Well the domain certainly hasn't expired. I've never seen that error message. Think they could possibly get a screenshot of it? Also, who are these members? Have them email me if possible.
BobG AIM is OZSoundQ, but he's not online now... e-mail or PM me if you want his e-mail...

Leo
 

·
Registered
Joined
·
402 Posts
Discussion Starter #3
I'll try again and see what happens.

TT
 

·
Registered
Joined
·
402 Posts
Discussion Starter #4
Ok, it's working now. I changed to a different DNS server and it just popped up. I did go to the exact same "domain expired" page when I tried a different browser before changing DNS servers.

Ah, the wackiness of the internet. . .
 

·
Registered
Joined
·
578 Posts
I was just going to say that this is indeed a DNS issue. Just not sure who to report it to.

I can get to it from home,,, but if I VPN to work I get the Domain expired page.
 

·
Registered
Joined
·
1,352 Posts
Originally posted by phreaxer
there is a much easier way to solve it come to find out
http://69.5.3.206/forums
just click there and you are here.
please share with whoever you know is having problems


*thanks to skeeveman for the help

Quoted for BobG
Until I can get a hold of Brian, everyone please do the above quoted suggestion. Thanks.
 
1 - 9 of 9 Posts
Top