DiyMobileAudio.com Car Stereo Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
425 Posts
Discussion Starter · #1 ·
I first want to thank Dewayne Bollers at Sound Depot and Performance in Gainesville, Fl.,. he did all the fabrication. Excellent professional. really informed me through the whole process.
made sure i was ok with everything from the beginning. Took him 3 days to do the install:eek: .

As some of you know, i stated with the sound system upgrade about 4 months ago. the first phase was installing the alpine hub with the cd changer, ipod, and navigation.
http://forums.e60.net/index.php?showtopic=37889&hl=

The second phase was choosing the speakers, sub, and amps. really happy i took the plunge with some of the very best top of the line name brands. you really get what you pay for.
although i went over budget by several thousand of dollars, but im glad i did. glad i didn't cut corner anywhere, from wiring to misc stuff.

Big thanks to Manny for the sub, you were right, the rainbow sub is one of the best SQ sub out there. I couldnt believe at what i was hearing. and chadillac3 for one of the audison amps.

The third phase was sound deadening the trunk and doors and run the wires which me and my buddy did a couple of weeks ago.

And then i took El BIMMER with the interior completely stripped to Gainesville in my buddy tow truck cool:D

Got bunch of pics of all the process, from the sound deadening to the fabrication process that i will upload in the next couple of days.
for now heres a couple of pics i got on my phone.

Will take some more pics on my camera of the finish install tomorrow.

Will take the car to Steve Head From AUDIONUTZ,:D to tune it for me.





 

·
Registered
Joined
·
324 Posts
Looks like a nice install. Can't wait for more pics...
 

·
Registered
Joined
·
2,409 Posts
question on your system...if you have aftermarket head unit/processors, why did you use the JL Cleansweep?
 

·
Registered
Joined
·
425 Posts
Discussion Starter · #4 ·
question on your system...if you have aftermarket head unit/processors, why did you use the JL Cleansweep?
what you see is the c701 processor controller.. im using the factory system along with the alpine hub.
 

·
Registered
Joined
·
946 Posts
Nice goodies - I know your drivers, processors and amps well enough from my own system and shopping to have a great idea of what your system sounds like - and that would be - DAMN GOOD! I bet you are glad you took the plunge!

LEss
 

·
Registered
Joined
·
2,409 Posts
what you see is the c701 processor controller.. im using the factory system along with the alpine hub.
I was referring to your signature...you have the JL cleansweep listed in your system profile.
 

·
Registered
Joined
·
425 Posts
Discussion Starter · #9 ·
I have to use it because the factory system signal sends a highly equalized singal into the alpine hub. with the cleansweep It sends a flat signal to the hub.
 

·
Registered
Joined
·
2,409 Posts
Oh wow, I thought the ///Alpine unit took care of that issue, wow hopefully they take care of that in their next model version.

Wait but since you are using aftermarket source and navigation, what signal is being sent? And from what stock source?
 

·
Registered
Joined
·
362 Posts
I beleive he is not using the radio function from the hub only the factory therefore probably picking up distortion.

I myself have the same type of car and did the pro hub with the alpine pxa h701 i pick up distortion on the FM reception and don't know how to fix it. They tell me it has to do with the antenna signal. Specially if i have a data bus that includes the antenna to factory radio.
 

·
Registered
Joined
·
639 Posts
Very nice! Thanks for directing me to the thread. One question... where did you get the fabric you used on the a-pillars? Those came out great. They look very classy with those Rainbow tweets installed.
 

·
Registered
Joined
·
425 Posts
Discussion Starter · #16 ·

·
Registered
Joined
·
639 Posts
1 - 17 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top