DiyMobileAudio.com Car Stereo Forum banner

1 - 20 of 238 Posts

·
Registered
Joined
·
494 Posts
Discussion Starter #1
Well it's been a long week. I wanted to document and film the install, but my GoPro supplier fell through and I was only able to take so many pictures. Anywho, I started last Friday (21 Apr) around 3 in the afternoon. I started by sanding and prepping my sub box. It is a custom box made specifically for a JL 10W7 and 2 amps to fit in a C6 Corvette. I decided to wrap it in carbon fiber vinyl. Wrapping complex shapes in vinyl sucks to say the least. It came out meh...I'm going to change it back to charcoal carpet. The next day, I got busy. I cleaned out the garage so I could park the car in it almost sideways. Complete access was needed with both doors and hatch open for long periods of time. I also wanted to measure before and after sound deadening with a dB meter to see how much of a difference deadening made. So I took a bunch of measurements. Car running, off, cutouts open, closed, windows up, down, etc. After the measuring period, I then completely gutted the interior. Seats, console, waterfall, carpet, trim, hatch trim and carpet, and all speakers (minus the center chime speaker) came out. Now the fun began.

Since I'm an analytical person, I researched the best possible sound deadening materials. I ended up ordering a ton of sound deadening from various places...all because they were the best. I used a combination of CLD tiles, KnuKoncepts Kolossus mat, HMF, butyl rope, speaker baffles, and industrial strength Velcro to complete the process. I used about 45 of the tiles (never did remove the headliner like I wanted) and 5 sheets of the Kolossus. I knocked or tapped on almost every inch of the car doing everything possible to remove "tinny or hollow" sounding metal or plastic. Turns out the hatch area is very poor at keeping sound out...even with all the added material. I couldn't get it to quiet down as much as I wanted. Yes, the sound deadening material made a dramatic difference, but it still wasn't as much as I had hoped. I spent easily 15 hours on sound deadening...rolling, tapping, applying material, rolling, tapping more, in attempts to neutralize vibrations, rattles, and noises. I was as meticulous as possible. After the butyl based material was applied, I got to the Hydrophobic Melamine Foam (HMF). This stuff is great! Its very light weight, won't absorb water, and provides a "barrier" between panels and the interior. It's MUCH better than the factory denim type insulation. I lined the hatch, driver and passenger floor pans, waterfall, and tunnel with it. A word of caution, even though it's only 3/4" thick and very compressible, it did make parts of the carpet "bulge" a bit more than normal. Also, even after cutting out holes for the seat hardware, the seats were about 25% more difficult to install. The rail covers on the front of the seat rails were a PITA to get back on. Just push REALLY REALLY hard and cuss a few times and they'll go back on...or just cut a larger hole in the foam. After the deadening was all said and done, I'm happy (as I can be) with the outcome. This took me about 12-13 hours in total to do, not including the tear down. In the timeline however, after the butyl based material was applied, I got to the wiring part of the install.

Wiring. This IMO is the most CRUCIAL part of any install. You can have awesome gear (amps, speakers, subs, etc.) and completely ruin it with crappy wiring. I was appalled at the quality (or lack of) the wiring from previous installs done by "professional installers" in some of my vehicles. Trust me when I say, a car audio shop DOES NOT CARE about going the extra mile or spending a few extra minutes making sure their wire job is good. They just want it done as fast as possible and to get your car out of their shop. Trust me on this. I didn't want that for my Z. So, I spent the extra money on things like wire ferrules, tech flex, and heat shrink to do the wiring right! I'm just sorry that I don't have more pics. This is also where the real work began. I put the box in the car and started to work out a "wire plan." I decided the power will run along the factory ground wire path through the right rear fender well area. I ran a 100A fuse about 8 inches from battery post then about a 2 foot section of 4G wire to a fused distribution block. I ran a 40A on the 4 channel and a 50A on the mono (per JLs instructions). I kept the 4G wire throughout because I don't like the idea of stepping down to an 8G. I wanted max power delivery and max ground. So my ground wires are also 4G, grounded to the factory location behind the passenger seat. I also run the ground to a distribution block tucked behind the right rear speaker in the cubby. I secured both distribution blocks with heavy duty Velcro. They don't budge. Now that power/ground are run, it was time for RCAs. I pulled the HU and connected my 3 RCAs. I chose 16' RCAs because I didn't want too short of a cable. I also "braided" the 3 RCAs together in a standard weave. This helps reduce interference and supposedly makes for a cleaner sound. 16' was right on the money after braiding. I had just enough length to tuck everything into a conforming position as to not interfere with panels/carpet going back on. Now since the RCAs were done time to move onto the speaker wire. This sucked. I decided to run 12 gauge because that was the smallest wire I could run at the lengths I needed that wouldn't cause signal degradation. The crappy part is the need to drill a hole in the cover that closes off the door "accordion conduit." Once I popped the covers, I had to contort my body into positions I didn't know I could flex into to get the drill in a position effective enough to drill the holes. I had bought a 50' roll since I was wiring every speaker and crossover with the 12G stuff and I didn’t want to run out. After the running of all the wires, I had about 2 feet unused. 48' of wire later....LOL! Just enough. Popped the caps back in place and ran the wires to the amp location. I ran the wire along the factory seat wiring and up the waterfall into the hatch area. Then I joined them with the RCA bundle. The rear speakers were super easy because the sub box sits right between them. No crossovers or anything. In "quality wiring" fashion, I used heat shrink on ALL ends and KnuKoncept "Y"s on all amp to speaker connections. These just keep the wire from splitting further down than you intend...in addition to making it look clean, but they can be finicky to put on. Just be patient. I also used gold wire ends on all connections. Now that all my wires were run, I did the first test fit. Box in, amps in, wires mock installed. All the lengths checked out. Happy with that, I stopped for the day.

Day 3, onto the speakers. I installed the Nakidparts door adapters. These made the install of the speakers very easy. Great product! I lined them with butyl rope and installed them in the doors and then taped down the speaker baffles temporarily. After test fitting the speakers (which all fit perfectly), I had to decide where to mount the crossovers. I ended up putting them in the base of the door on the flat spot between the inner/outer door. I cleaned the area with alcohol and used heavy duty Velcro again. (NOTE: Use a “Dynamat” roller to stick down Velcro, it is VERY effective) Once the crossover location was determined, I ran made the tweeter/woofer wires and finish mounted the woofers. I also drilled a hole in the door adapter to run the tweeter wire out of since they’re mounted to the door panel. Now that all the component wires are setup, I vacuumed up the area and finish mounted all of it and reinstalled the door panels. The rear speakers were super easy. Out with the old, in with the new. I just had to be VERY gentle with the negative posts since they’re so tiny and fragile. So all speakers were wired and ready to go, it was time to check my work. I plugged up the amps, installed all the wiring (minus the sub…hadn’t installed that yet) and fired it up. They all worked! Now it was time to start “final assembly” of everything.

Day 4, I kept wondering of a good way to “mount” my sub box. After all, who needs 80 pounds of audio gear flopping/sliding around every time you move? I had some ideas to weld “L-brackets” to the floor pan and use bolts. I thought about drilling through the waterfall (risky because of gas tank). In the end I copied another forum member method of gluing a sheet of ¾” MDF to the hatch floor and drilling into that. Makes the most sense since you’re not putting holes in the car. So I grabbed a piece of MDF from Lowes and had it cut to the desired size. Then I cleared the deadener off that particular spot and applied the glue (a combination of Loctite adhesive, and DAP multi-surface adhesive around the edges) on the raised portions of the hatch ridges. In the valleys, I ran Kolossus strips. I let that sit overnight and in the mean time I drilled the pilot holes in the base of my sub box. Now is also when I started to cut and fit the HMF mentioned earlier. I used a combination of carpet tape and gorilla tape to tack down the HMF. I didn’t want any of this stuff to be permanent in case I wanted to install a roll cage or do some other work that required its removal. At this point, the car is now as “deadened” as it was going to get and I started to reinstall the interior panels and carpet. The driver/passenger carpet “buckets” were vacuumed and reinstalled. Then the waterfall carpet. And finally the hatch carpet. I did remove a section of the factory insulation under where the sub box sits. That facilitated running the wires under it and ensuring I didn’t need a 5” screw to hold the box down. With the hatch carpet laid down, I took some measurements to figure out where to make my cuts. Cut my slits and pulled the wires through. Of note, I made sure to orient and route my wires so that each one was lying flat and not tangled around other wires. This made the carpet sit as flat as possible. I also laid each of the 4G power and ground wires in a “valley” of the hatch floor. That made them invisible from the top. The ¾” MDF also created a nice “channel” for the RCAs and other wires to rest in. At this point, I finished reinstalling the interior, except for the waterfall and center console. I left this off until last in case I needed to re-adjust any of the cables from the HU. Poured a drink and called it a night.

Day 5 rolls around and it’s time to get this finished. I grabbed the sub box, and put her in. Grabbed all the wires and ran them to the correct places. Installed the amps and secured them. Connected the power/ground/remote wires and RCAs. Now I needed to set my gains. I grabbed the volt meter and did the math. I needed 18.9 volts for the front speakers, and 15.4 volts for the rears. I set them with the HU at 50% playing pink noise. Hooked the speaker wires back up and bolted the sub box down. I dropped in the sub and bolted her down. Hooked up the sub wiring and DONE!!! Finally after a week of working day and night it was finally here. I fired it up and cranked it up. MISTAKE!! I forgot to adjust my crossovers first. I was hearing too much bass from the small speakers and it could’ve been dangerous. I managed to dodge a bullet and turned the volume down. I set the front crossover to HPF on and playing everything to 65Hz with a sharp 12db roll-off. I then set the rear to 100Hz with a gradual 12db roll off. No sense in anything below 100Hz going to a 5 ¼” speaker. Everything was still REALLY loud. So I turned my gains down on the speakers and volume up on the HU. This was the balance needed. I got the mids/highs sounding clear and clean and turned it up as loud as I could handle. Still clear, clean, and no distortion. Then I got the sub going. Turned the gain up to where it was needed. Now that she’s tuned…I can safely say that it sounds GREAT! The combination of speakers and parts really complement each other. Every song I played sounded razor sharp and you could hear the “detail” in the music. It’s pretty much everything I wanted. On a bummer note, I will have to pull the sub box out and cover it in carpet. I didn’t know this, but vinyl has a “plastic” consistency that you can hear as a vibration from the sub box. Live and learn I suppose. The only remaining items to do is make my amp covers. I have a sheet of clear lexan that I need to trim and drill, and then I also want to line the amp trays with some felt, fleece, or maybe some pleather. Overall I’m VERY happy with my work and I’m glad to know that my system was not hastily installed and that it was done right! (NOTE: I will add the list of parts I used, db measurements before and after, and pics after I get home from work, stay tuned!)

Measurements Before/After:
(Engine off)
Windows up - 39 db / 38.5 db
Windows down - 39.8 db / 39 db

(Engine running)
Windows up (M2W closed) - 57 db / 53.5 db
Windows down (M2W closed) - 59 db / 58 db
Windows up (M2W open) - 70 db / 65.3 db
Windows down (M2W open) - 73 db / 71 db
Stereo playing W/U - 94 db (as loud as I could get it without distortion) / 102 db (metal song, not bass heavy and at normal volume)
Stereo playing W/D - 91 db / 97 db

Equipment List: (Disclaimer: I already had 4 gauge wire from previous installs that was in great condition, so that wasn't an expense listed here)
Pioneer 8200NEX - $650
Subwoofer enclosure - $675
JL 300/4 Slash series Amp - $770 (a few years ago)
JL 500/1 Slash - $689 (Also a few years ago)
Subwoofer JL 10W7AE - $450 (got it on sale a while back)
Morel Maximo 6.5" Components - $150 (on sale from Crutchfield)
Focal Integration 5.25" Coaxials - $100 (on sale from Crutchfield)
Sound deadening - $400
Capacitor - $30
Wires/Wire accessories - $181
Hardware/Miscellaneous - $327
Total Cost - $4,422
 

Attachments

·
Registered
Joined
·
494 Posts
Discussion Starter #2
more pics...
 

Attachments

·
Registered
Joined
·
494 Posts
Discussion Starter #3
Finished (well almost) product...sounds decent enough.:cool:
 

Attachments

·
Registered
Joined
·
494 Posts
Discussion Starter #7
Thanks, I will. Also, I'm a bit bummed. I found out that I had pinched an RCA (sub RCA) when reinstalling my HU. This caused my sub to turn on/off intermittently. Sucks. But I found it...and it's a cheap fix at least.
 

·
Registered
Joined
·
3,403 Posts
That is an amazing amount of detail in your post! Excellent work on the install (and description) - definitely can't go wrong with a combination of Morel and JL - I've used similar combos in the past and always loved them.
 

·
Registered
Joined
·
494 Posts
Discussion Starter #10
Thanks all. Believe it or not...I'm actually quite disappointed with the Morels. They sound quite dull and can't keep up with the Focals in the rear. That's weird too since the Morel's are 6.5 components and the Focals are only 5.25 coaxials. I'm HEAVILY leaning towards the Focal 165KX3 and a DSP. I just can't seem to get the sound I'm looking for.
 

·
Registered
Joined
·
52 Posts
I bet the feeling of being done was GRAND! I agree with the wiring being the most important. I am undoing an install I did back 2013 and I am very surprised of my wiring "techniques" (mainly inconsistencies).

Enjoy!
 

·
Registered
Joined
·
58 Posts
Thanks all. Believe it or not...I'm actually quite disappointed with the Morels. They sound quite dull and can't keep up with the Focals in the rear. That's weird too since the Morel's are 6.5 components and the Focals are only 5.25 coaxials. I'm HEAVILY leaning towards the Focal 165KX3 and a DSP. I just can't seem to get the sound I'm looking for.
1st of all, nice job and attention to detail.
As for the fronts, have you tried to fade the rears out to bring the front stage to life?? Maybe some tuning with the crossovers or tweeter angles may help??
Keep up the great work, although I’m not a v8 fan, (more into turbo rotors) i still cant deny the awesomeness of a LS v8, for a good old pushrod engine, they sure do pack a punch!!
Krem
 

·
Registered
Joined
·
494 Posts
Discussion Starter #13
1st of all, nice job and attention to detail.
As for the fronts, have you tried to fade the rears out to bring the front stage to life?? Maybe some tuning with the crossovers or tweeter angles may help??
Keep up the great work, although I’m not a v8 fan, (more into turbo rotors) i still cant deny the awesomeness of a LS v8, for a good old pushrod engine, they sure do pack a punch!!
Krem
Thanks for the attaboy. I have tried that actually. I've gone as far as turning the rears off completely and tuning the fronts that way. They sound decent when playing by themselves, but still a bit dull. That was my issue, it didn't matter how much crossover I played with, how much gain I gave them...I just can't get them to sound as good as the entry level Focals I have in the rear. I really think a built 3-way will tie the system together and move the sound stage forward.
 

·
Registered
Joined
·
494 Posts
Discussion Starter #14
The Morels bum me out. So flat sounding. They'd be good for a factory upgrade running off a head unit. I'm going to try and Band-Aid them for now until I can buy some better speaks.
 

·
Registered
Joined
·
1,281 Posts
The Morels bum me out. So flat sounding. They'd be good for a factory upgrade running off a head unit. I'm going to try and Band-Aid them for now until I can buy some better speaks.
The krx3 are deafingly harsh. I think there are much better options for the money. Scrap the rears go with a nice front component active with dsp. You won't even miss the rear speakers. Also did you use any MLV?
 

·
Registered
Joined
·
1,281 Posts
Not MLV, but I used HMF over all the flat surfaces.
That's part of the reason why you didn't see as much of a decrease in dB for sound deadening. HMF doesn't block sound only decouples. I could see why you wouldn't want to add weight to a z06 but if you want to get rid of road noise it will help a million times more than HMF.
 

·
Registered
Joined
·
1,281 Posts
Dude, I put in like 4 boxes of CLD and Kolossus mat...Not sure how much more I could deaden. It was tough to with just what I added to get the panels to fit back into place.

CLD and Kolossus does absolutely nothing to cut down on road noise. Only cuts down on panel resonance (vibration). I used 108sq/ft of dynamat and it did nothing for road noise I mean litteraly NOTHING. I was very let down. I then used mlv in the doors hatch and floor and it made a huge difference like monumental difference.
 

·
Registered
Joined
·
254 Posts
I used lots of MLV in my corvette. You can see the pictures on the corvette forums.
 
1 - 20 of 238 Posts
Top