DiyMobileAudio.com Car Stereo Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
So I just got my MS-8 to install in my car, and I figured before I put this lovely (expensive) piece of electronics in my car I would sort out whats wrong with my head unit, and why it suddenly decided to cause a rhythmic static tick on FM stations every 2/5ths of a second.

In troubleshooting this I have:

- Replaced the antenna adapter (it's powered). No dice.
- Checked all ground and power connections. Nope.
- Removed my external amp from the car. No.
- Tried two different head units including the factory HU. Nein.
- Hooked a known good HU up to a different antenna. Nada.
- Hooked the good HU up to a different power supply, disconnected all power from the car (and shorted positive and negative battery cables to each other) and removed the HU from the car...



:mean: What the hell?

The noise doesn't change when the car is started or driving, and yes it follows the car (it's not something in the garage).

-Jason
 

·
Registered
Joined
·
93 Posts
Yikes. Sounds like you gave it a pretty good go at solving it. Only thing I'm not sure about is if you only get the sound when it's connected to the vehicles antennae? For example if you just hook a small piece of wire to the back of the HU where the antennae goes does it still make the sound?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
Unfortunately, when using just a piece of speaker wire hooked up to a spare Motorola style antenna plug (the speaker wire across my rear window in the picture) the radio still picks up the noise, strong as ever.

..and yeah I did think of my Zune's FM thingy and removed it from the car in troubleshooting, along with any other portable electronics I could find. Not a silly question, actually a very good one as I had to think about it for a bit.
 

·
Registered
Joined
·
12,054 Posts
take the battery cable off the car, then run a piece of 16gauge wire for the radio directly to it. (so nothing but the radio has ANY power) still make the noise?
 

·
Registered
Joined
·
564 Posts
Problem is in the MS8 it sounds like, apparently giving off interference.

First question, does it cause problems for AM stations or for CD sources?

Second, where is the MS8 mounted?

Third, either take it back or build a faraday cage for it.
 

·
Registered
Joined
·
12,054 Posts
Problem is in the MS8 it sounds like, apparently giving off interference.

First question, does it cause problems for AM stations or for CD sources?

Second, where is the MS8 mounted?

Third, either take it back or build a faraday cage for it.
ummm.............he said he hasnt installed it yet. not likely the cause ;)
 

·
Registered
Joined
·
564 Posts
my MS-8 to install
Somehow I swapped the order of the words to say "to install my MS-8". Brain fart :/

Did you try moving the HU to a location other than in the dash? Like wire it up while it's sitting on the passenger's seat?
 

·
Registered
Joined
·
12,054 Posts
Somehow I swapped the order of the words to say "to install my MS-8". Brain fart :/

Did you try moving the HU to a location other than in the dash? Like wire it up while it's sitting on the passenger's seat?
if you look at the picture, he has it wired up on the roof of his car :poke:
 

·
Registered
Joined
·
564 Posts
I assume he hasn't been listening to it with a speaker sitting on top of the unit like that? (that's why I assumed he wasn't listening to it up there)

Trying to figure out what on earth can put out that kinda interference. Did you try removing the battery from the vehicle and putting the battery outside?

Also, try hooking the thing up, and moving the unit around, see if the volume increases or decreases as you move it around.
 

·
Registered
Joined
·
93 Posts
Have you tried just getting a new car and starting over from scratch? Seriously dude, this is a weird one. Something is clearly putting out a signal that is being picked up. I have nothing else to offer.
 
1 - 11 of 11 Posts
Top