DIYMobileAudio.com Car Stereo Forum banner
1 - 12 of 12 Posts

· Registered
Joined
·
664 Posts
Discussion Starter · #1 ·
Anyway...

I just picked up a second hand set of Dayton tweets but have a problem. Neither terminal is marked which is pos nor neg! I asked the previous owner and he never knew either. They were never marked when shipped. Anyone know anything?

Thanks...
 

· Registered
Joined
·
2,595 Posts
Shouldn't really matter as long as its a nonpolar system. Remember phase changes can be made at the amp, thats basically it really, and basically the +/- markers are for phasing.

Hope this is right.
 

· Registered
Joined
·
664 Posts
Discussion Starter · #5 ·
npdang said:
Hookup to a small battery, if the cone goes out you have it wired correctly.

Cool, I guess I'll try that with an AA when I'm ready to install. Of course I may switch the polarity anyway on one for tuning. :rolleyes: It is just a good place to start...
 

· Registered
Joined
·
533 Posts
The pair of dayton tweets I used to build the home BR-1 kit had either a white dot near the + terminal or a red painted dot on the +terminal..can't remember which. But, look for some sort of mark. I guess not marking an obvious '+' is one of the ways dayton saves $$
 

· Registered
Joined
·
664 Posts
Discussion Starter · #10 ·
ATB said:
The pair of dayton tweets I used to build the home BR-1 kit had either a white dot near the + terminal or a red painted dot on the +terminal

Sorry people, no dots on mine :rolleyes:
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top