DiyMobileAudio.com Car Stereo Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
So let me explain my situation I have a 80prs h.u a few weeks back I installed some ft1 tweeters the tweeter fell out of the bracket hit my metal parking brake which I assume caused a short for a few seconds it was a bunch of static and whining then no audio from the mids and highs. I finally got to diagnosing the issue further as I've been busy. Just to note the mids and highs are wired up to a deaf bonce aak 200.4d tonight I got rid of the ft1 tweets they are no longer wired to the amp I decided to test the rca voltage so I put on a 1khz test tone and what I noticed was very strange the 4 channel amp you can hear music coming from the amp like the music is literally playing from inside the amp. Is this a back feed issue? Is the the amp fried at this point? I have all my wire unhooked too aside from the passenger side door as I'm upgrading to a set of b2 audio components once I can figure out this issue. Again tonight I noticed the 4 channel amp the music comes from the amp my sub amp and sub still work just no mids and highs atm the music can be heard coming out of the 4 channel amp very faintly. Any help, opinions or advice would be greatly appreciated thanks in advance.
 

·
Registered
Joined
·
533 Posts
When u say music was playing from inside the amp, do u mean music or the test tone? I was would make sure any other amps in the system are turned off and that the amp in question isn't hooked up to any speakers. Do u still hear the music/test tone from inside the amp? I'm wondering if it's a physical resonance at the test tone frequency.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
When u say music was playing from inside the amp, do u mean music or the test tone? I was would make sure any other amps in the system are turned off and that the amp in question isn't hooked up to any speakers. Do u still hear the music/test tone from inside the amp? I'm wondering if it's a physical resonance at the test tone frequency.
I played the test tone with speakers connected and the rcas disconnected from the amp as I was testing the voltage from the h.u to the rcas. When I plugged the rcas back in the amp I heard a buzzing sound coming from the 4 channel amp that sounded very similar to the test tone. So I decided to play real music to see what would happen and the music was then heard from inside the amp.
 
1 - 3 of 3 Posts
Top