DiyMobileAudio.com Car Stereo Forum banner

12521 - 12528 of 12528 Posts

·
Registered
Joined
·
61 Posts
looking at your FR, I would rise the subsonic filter and increase the overall subwoofer level. What is your crossover between sub and mid bass?
 

·
Registered
Joined
·
698 Posts
This is the full Logic 7 system with the MS8 processor active. No manual EQ applied other than 32hz -8.5db, 40hz -10.0db & 50hz -5db.

The other frequency graph was with no processing, just the front door speakers & subwoofers.

My crossover is at 80hz @ 24dB slope. Subsonic filter at 23hz @ 12dB slope & box tuning at 26hz.
 

Attachments

·
Registered
Joined
·
52 Posts
I need help. I thought I figured out the kaigoss method but only one under seat sub was running when I split the signal. What I've seen is to run no sub and a 2 way front with a 20 Hz subsonic and 150 Hz Hi/lo. But when I do that there is no sub-sonic option and the hi/lo only goes to 100 Hz when I select a 2 way front. So I selected 2 subs (8s) with a 20 Hz subsonic and 200 Hz hi/lo. 1 way front and it doesn't ask for xover so I thought it was good. Then I just assigned sub1 to one 8" under-seat and sub2 as the other. Then I used y splitter to channel 1-3 and 2-4 to on my sub Amo to send a signal to my 8" and 12". Hp on 8"s and lp on 12".

Does anyone know why I can't set the xover on a 2-way front higher than 100 Hz if I don't select a sub?

I ended up running normal setup with my 12" as sub and a 2 way front with the 8" as FL (Lo) and FR (lo) but they are barely getting any signal and the 12" is doing all the work.
 

·
Registered
Joined
·
52 Posts
Kaigoss69 :
1. Run set-up with 2-way front and no sub. Set the subsonic at 20Hz. Lo/Hi at 150Hz, 24dB/oct (just do it...). Crossovers on
amp off.
2. Run calibration
3. Set the amp such that the input from ch 1&2 goes to all 4 channels
4. Enable high-pass filter on amp for underseat woofers. Start with 60Hz, 24dB/oct.
5. Enable low-pass filter on amp for subwoofer. Start with 60Hz, 12dB/oct
When I run the 2 way front after selecting no sub, I can't set a crossover past 100. Can anyone explain why that might be? If I select a sub and then a 2 way front, I'm able to select a hi/lo higher. Should I select the sub with a crossover of 20 but just not add it to the channel? That should send the lows to the under seat subs.
 

·
Registered
Joined
·
52 Posts
I haven’t tried that but, are you sure that you are not setting the Subsonic filter?
Thanks for the response KillerBox.

Yes, you are correct. It's just not labelled as sub-sonic which threw me off. It just says High Pass. Once you select 20 hz, you get the Hi/Lo pass.

With that said, I tried the Kaigoss method in my BMW with the 8" under seat subs and a single 12" JL 12W3v3.4 and I barely got ANY bass. I had to increase the gains too much so I simply ran the calibration with a sub.
 

·
Registered
Joined
·
52 Posts
Hi, just a note to followers of this thread. I have two MS8 units for sale as a backup. They have some light scratches but they don't appear to have been installed.

 
12521 - 12528 of 12528 Posts
Top