DiyMobileAudio.com Car Stereo Forum banner

221 - 240 of 293 Posts

·
Registered
Joined
·
861 Posts
I'm still debugging some things with the install. I solve the problem with the mids clipping (speakers go bad). I have to recheck polarity of midranges and tws. (I don't remember my former settings with the 701).

I have to say that this thing works magic. Setting a very good sounding system in 2 minutes is awesome!
Still I had better imaging with the 701... Same speakers locations.
Tonallity is better with the MS8.
 

·
Registered
Joined
·
861 Posts
Image is a bit too far right.... Anyone?

I have pacience and I know that my own errors are much more conmon that hard/sofware ones. Still, I hear some distortion, playing at the same levels with the 701.

Could the optical link between the HU (DVA9861) and the 701 cause any problems?
thanks!
 

·
Registered
Joined
·
3,861 Posts
Image is a bit too far right.... Anyone?

I have pacience and I know that my own errors are much more common that hard/sofware ones. Still, I hear some distortion, playing at the same levels with the 701.

Could the optical link between the HU (DVA9861) and the 701 cause any problems?
thanks!
If there was problem with the fiber optic cable you'll get no signal.

If you're hearing distortion make sure all your levels are set properly.

Have you adjusted the input trim level on the 701?

I haven't played with one in a while but I think it's the trim level.
 

·
Registered
Joined
·
861 Posts
If there was problem with the fiber optic cable you'll get no signal.

If you're hearing distortion make sure all your levels are set properly.

Have you adjusted the input trim level on the 701?

I haven't played with one in a while but I think it's the trim level.
Fiber optical cable ok.

Yes, I adjusted the PCM level to -3. This way I could use the HU volume all the way up without clipping the inputs.

I'm still not sure on how the set the amp gains to get the best.
The volume used on the calibration setup is a variable. Amp gains other.

The unit does level matching intenally but the test signals are played at low volume. You could have gains too high or too low and the unit does not care
(i guess).
 

·
Registered
Joined
·
26 Posts
As someone who stumbled upon this forum, I have found the discussion of the MS-8 (especially in the l o n g thread) very enlightening. I also happened upon this thread in time to take advantage of the AMAZON discount (very appreciative). However ... my first thread is directed to those of you who also jumped on this offer. My unit was supposed to be shipped between the 6th and 16th of the month. After calling Amazon on Monday, I was told it was scheduled to go out that afternoon, with expected delivery between the 13th and 27th. The very next day I received an email telling me new dates are between Sept and Dec. As I'm not seeing any chatter on this subject, I am wondering if anybody else who 'bought' this during the mid-July timeframe actually received their unit, or did everybody get the email I received?

tks
 

·
Registered
Joined
·
11 Posts
As someone who stumbled upon this forum, I have found the discussion of the MS-8 (especially in the l o n g thread) very enlightening. I also happened upon this thread in time to take advantage of the AMAZON discount (very appreciative). However ... my first thread is directed to those of you who also jumped on this offer. My unit was supposed to be shipped between the 6th and 16th of the month. After calling Amazon on Monday, I was told it was scheduled to go out that afternoon, with expected delivery between the 13th and 27th. The very next day I received an email telling me new dates are between Sept and Dec. As I'm not seeing any chatter on this subject, I am wondering if anybody else who 'bought' this during the mid-July timeframe actually received their unit, or did everybody get the email I received?

tks
Read this thread:
http://www.diymobileaudio.com/forum/hot-deals/84831-did-anybody-get-45%-off-select-car-av-products-amazon.html
 

·
Registered
Joined
·
861 Posts
I have read that you must disconect the mic after calibration.
Is this a must or just because you don't need it anymore?

I'm experimenting a bit and have it plugged in alltimes with no problems:confused:
 

·
Registered
Joined
·
861 Posts
The MS8, has its "personality"...
How do you set the amps gains is very important and I'm getting different results from different amp settings.

In my system playing the sweeps at lower volumes leads in a hevier bass and for my tastes, better results. You have to be in a very silent place. Take off any Cd from the HU!
 

·
Registered
Joined
·
571 Posts
I will agree with that. I recently dropped the gain on my tweeters and upped it a bit on my midbass drivers. WHOLE NEW CAR. I still don't have a sub, so I'm not really sure how it is coping with my 6.75" drivers lowpassed at 38hz. It sounds decent though, and no bottoming of the drivers that I can hear.
 

·
Registered
Joined
·
8,524 Posts
The MS8, has its "personality"...
How do you set the amps gains is very important and I'm getting different results from different amp settings.

In my system playing the sweeps at lower volumes leads in a hevier bass and for my tastes, better results. You have to be in a very silent place. Take off any Cd from the HU!
I mentioned this to Andy before and he said it was not important. Maybe he can clarify a bit further as to why your results improved. Is it just because the sweeps were at a lower level or do it also need a lower noise floor.

Go tip on the CD, they can clearly be heard while sitting in a closed quiet car.
 

·
Registered
Joined
·
856 Posts
Wow, I a haven't posted on DIYMA in quite some time. I came back to see a really cool new product called the JBL MS-8 in the hot deals section which led me to finding out more about it. That in turn brought me to this thread which is a great review bikinpunk. The youtube videos were exceptional on explaining how everything worked together.

I wonder if Alpine will now be coming out with something to counter this? It sounds like an amazing product to try, but I can't justify the $500 cost as of now.

I still wanted to mess around with a Micmate and TrueRTA, but it looks like this would be a much better solution for most everyone.
 

·
Registered
Joined
·
861 Posts
A simple tip to match gains.
Go to the Audio Setup Menu and disable Processing. Just the XOs are working... Adjust your gains at the amps to match.

I'm not sure if the gain setings at the processor is still working, so take this advise with care :confused:

If you want more output from some output you have toe lower the amp gain.
After calibration you could play a bit with the amp gain setting.
 

·
Registered
Joined
·
96 Posts
A simple tip to match gains.
Go to the Audio Setup Menu and disable Processing. Just the XOs are working... Adjust your gains at the amps to match.

I'm not sure if the gain setings at the processor is still working, so take this advise with care :confused:

If you want more output from some output you have toe lower the amp gain.
After calibration you could play a bit with the amp gain setting.
hmmm good to kno...
am gonna have to try that out
 

·
Registered
Joined
·
26 Posts
Wonder if someone could answer a question for me ... I'm currently on page 147 of the big thread, and I keep seeing references to the owners manual. I don't want to post this question there, so thought I'd try here.

I finally opened the box yesterday, and have a package on top which includes the setup CD and a 16 languate Quick Start Guide. However, I don't have anything that looks like an owners manual ... let alone the one I downloaded from JBL. I also can't find anything like an owners registration/warranty card. Am I missing something, or do these units not come with the regs/wrnty card and a hardcopy owners manual? Or do I obtain the Owners manual by loading in onto my PC and printing out a copy there?

Thank you in advance.
 

·
Registered
Joined
·
951 Posts
Wonder if someone could answer a question for me ... I'm currently on page 147 of the big thread, and I keep seeing references to the owners manual. I don't want to post this question there, so thought I'd try here.

I finally opened the box yesterday, and have a package on top which includes the setup CD and a 16 languate Quick Start Guide. However, I don't have anything that looks like an owners manual ... let alone the one I downloaded from JBL. I also can't find anything like an owners registration/warranty card. Am I missing something, or do these units not come with the regs/wrnty card and a hardcopy owners manual? Or do I obtain the Owners manual by loading in onto my PC and printing out a copy there?

Thank you in advance.
The owner's manual is on the setup disc that came with the unit.
 

·
Registered
Joined
·
30 Posts
I'm not sure if it wasn't mentioned in this thread or maybe I missed it. Has anyone tried the internal amps in this unit? Are they any good - at least until I can get dedicated amps?
 

·
Registered
Joined
·
1 Posts
I was ready to take the plunge to either Audison's Bit One or the JL's Clean Sweep.... until I bumped into this thread... what a revelation!:cool2:

A great big thank you to bikinipunk the original "instigator", for a great write up! :2thumbsup:
 

·
Registered
Joined
·
271 Posts
I'm not sure if it wasn't mentioned in this thread or maybe I missed it. Has anyone tried the internal amps in this unit? Are they any good - at least until I can get dedicated amps?
Good enough to run small efficient speakers... I'd recommend a dedicated amp. I'm currently running my center off it. It sounds pretty good but I'm in the process of giving the center some serious stuff...

The whole thing deserves an amp but built in will suffice.

There was a sale on small but powerful amps... that would easily take place of the MS8 amps. In fact, their next version, they should remove the built in amp completely and dedicate to processing only.
 
221 - 240 of 293 Posts
Top