DiyMobileAudio.com Car Stereo Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
280 Posts
Discussion Starter #1 (Edited)
First of all, I am totally under-powering a brand new 12w6v2 in 1.25cu' sealed with like under 200 watts @ 8ohms.

My 6.5" C5 components which have served hard on 100 watts RMS each for a couple years are now running bright on the same 4-channel amp as the 12w6v2 is bridged on. The C5's crossover is set of -1.5db on the tweeters and to Low on the mid-range.

This system is ear piercing, with little mid-range bass output, unless I am tone deaf. I may reset the component's crossover to the reference positions.

I believe the amplifier's crossovers for the components to be set around 120hz and the bass around 43 hertz


I suspect my crossover the be in the 12db/octave range.

For a while I was using the bandpass crossover which sat around 54 hertz with the subsonic around 26. The sub isn't producing much output, but Im not going for SPL, just tonality. All gains are off.


My deck is an Alpine cda-7894 Trebel +/- 0 or 1, Bass +3 width 3/4 narrow.

The top end starts breaking up if in introduce any more bass. The treble/tweeters seems to crumble if I turn it below +/-0.


I've tried adding a second 12w6 which didn't help and that is how I now have this brand new sub to break in.


Any suggestions?



My only remedy is expensive, and I'm uncertain if it will work.

I'm currently saving up for a pair of JL ZR800-cw which are supposed to have a sub like sound, I'll band-pass them and blend them with my components and either one or both 12w6v2 subs, crossed over as low as possible.

I have a 1000 @ 4ohms if necessary for powering both 12w6 subs in a dual L-ported 1.7cu' enclosure, tuned to 33hz.

The dual zr800-cw's could either make or lead to final strikeout of this system. I'm going to mount the mids in boxes behind the seats. should I go sealed or ported. I suspect the ZR800-cws will see at least 125watts each.


Pics to follow
 

·
Registered
Joined
·
556 Posts
Re: JL C6-650 comps & 12w6v2 combo. Too bright in my station wagon. Add ZR800-cw?

I had a pair of those for a while in my last car. The tweeter was just too loud and too bright for my tastes so I took them out and sold them. The mid range was decent but I could never get enough mid bass out of it either. I had a set of Diamond Audio D661S in there that I purchased because there was a shipping delay on the JL's when they came out. I wish that I had kept the Diamonds as they were really good sounding with excellent mid bass.

My friend is a JL dealer and ran the ZR speakers and I didn't want to spend that much $$$ on a component set plus I tend to prefer silk dome tweeters versus metal domes. I am running Polk MM6501's right now and I like them nearly as much as the Diamonds.
 

·
Registered
Joined
·
524 Posts
Re: JL C6-650 comps & 12w6v2 combo. Too bright in my station wagon. Add ZR800-cw?

1. Lower the tweeter level (any more adjustment in the passive x-over?)
2. lower the treble in your head unit.
 

·
Registered
Joined
·
556 Posts
Re: JL C6-650 comps & 12w6v2 combo. Too bright in my station wagon. Add ZR800-cw?

Are you saying that your mids are crossed over at 120HZ and your sub is at 43HZ with a sub sonic filter at 26HZ. You should be able to cross the 12w6 much higher in a sealed box to at least 80HZ and your mids at 80HZ or slightly above if you don't want any overlap.

Your sub is not playing much material and won't have much impact from 43HZ to 20 HZ. You are also not getting much mid bass out of your 6.5 crossing it at 120HZ. You most likely have a huge hole in your response if you are crossing them over that far apart from each other. If you plan on adding the 8" ZR you can run it up to 400-500HZ and let your C5-650 set take over from there. I am guessing that you like to listen to your music pretty loud and there is only so much that a 6.5" driver can do.

When I level match main speakers and subs I always turn all equalization/bass/treble controls to 0 and get the best blend of sound and then equalize from there.
 

·
Registered
Joined
·
324 Posts
Re: JL C6-650 comps & 12w6v2 combo. Too bright in my station wagon. Add ZR800-cw?

Are you positive your woofers are in phase? That'll kill midbass and make everything sound nasal & screechy.

The 7982 has a built in crossover; are you using that or the one on the amp? Speaking of amps...what amp are you using?

I think this is a tuning/install issue. If you liked these speakers before but all of the sudden they sound like crap...something had to happen and it's probably a crossed wire or a few buttons you pressed on the HU.

Check the easy stuff before you throw money at additional speakers.
 

·
Registered
Joined
·
280 Posts
Discussion Starter #6
Re: JL C6-650 comps & 12w6v2 combo. Too bright in my station wagon. Add ZR800-cw?

Alright, Thanks everyone for the reply


I'm pretty sure I have a headroom issue with my sub only seeing like 200 watts, but the sub wouldn't solve my problem, though it is a nice touch.

I'm debating adding the JL zr800-cw as dedicated mid-bass. I was told they have a subwoofer like sound which could fill the "major hole" in my system.


Oh, and a note my subwoofer tuned to about 53hz with what i believe to be a 6 or 12 db/octave slope, I'm going to check with the Manufacture of the amp, a Zuki Audio "New Eleets" 4-Channel.

I ran a few sine waves: 1khz, 100hz, 50hz, & 40hz and everything seems to be in the right place. I just need more boom in the 50-160hz area

my sub isn't facing me and it set to normal phase on the deck, reverse sounds reversed, but it', not 100%. I checked the phase on my highs, its fine.
 

·
Registered
Joined
·
280 Posts
Discussion Starter #7
Re: JL C6-650 comps & 12w6v2 combo. Too bright in my station wagon. Add ZR800-cw?

Bluliner;The 7982 has a built in crossover; are you using that or the one on the amp? Speaking of amps...what amp are you using? [/QUOTE said:
I'm using the amp's crossover
 

·
Registered
Joined
·
280 Posts
Discussion Starter #8
Re: JL C6-650 comps & 12w6v2 combo. Too bright in my station wagon. Add ZR800-cw?

I think this is a tuning/install issue. If you liked these speakers before but all of the sudden they sound like crap...something had to happen and it's probably a crossed wire or a few buttons you pressed on the HU.

I ran the c5 for a while @ 100 watts on a jl hd 900/5 along with alpine's imprint tuning of the cda-9887.

I scrapped the imprint because of its flaws, but these comps have always been bright, not like tweeter bright, but the information part of the music is too bright out of the mid range.

If you consider my factory locations an install issue, then you ht the nail right on the head.
 
1 - 8 of 8 Posts
Top