DiyMobileAudio.com Car Stereo Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
155 Posts
Discussion Starter · #1 ·
I got a good deal on a used MS-8 and wanted to try it before going to more expensive equipment....
I'm installing it in a 2015 Jeep Cherokee with a "premium" Alpine system including the 8.4AN head unit, and factory speakers.
I have the wire colours for the speakers but not sure what to do for the remote turn on. Can I just wire the MS-8 to an accessory, is there one that is recommended. The owners manual suggests cutting the factory amplifier's remote turn on and connecting it to the MS-8 first followed by the factory amplifier, however, there doesn't seem to be a remote turn on.

Thanks.
 

·
Registered
Joined
·
310 Posts
In my 2014 RAM with the Alpine, I used the 12V port for the rear seat to turn on the MS-8. I did not want to cut into the power in the C1 22 position connector.

The negative is that the HU will power on with a remote start, but the MS-8 will not come on until start button is pressed.
 

·
Registered
Joined
·
1,340 Posts
I got a good deal on a used MS-8 and wanted to try it before going to more expensive equipment....
I'm installing it in a 2015 Jeep Cherokee with a "premium" Alpine system including the 8.4AN head unit, and factory speakers.
I have the wire colours for the speakers but not sure what to do for the remote turn on. Can I just wire the MS-8 to an accessory, is there one that is recommended. The owners manual suggests cutting the factory amplifier's remote turn on and connecting it to the MS-8 first followed by the factory amplifier, however, there doesn't seem to be a remote turn on.

Thanks.
2013 jeep Grand cherokee....

Using the rear 12v outlet too...no pops
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top