DiyMobileAudio.com Car Stereo Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
My set up:
Head unit: Alpine CDA-9886
Amps: Alpine PDX-450.1 & PDX-1000.1
Speakers Focal (6.5) K2 Components in front & (6.5) Coaxial’s in the rear.
(2)JL Audio 10W3
When I go through the speaker setup and try to do the rear’s the only option I get it “None” so I’m not sure if I have the rca jack’s from the amps connected correctly on the MS-8. The RCA outputs are labeled 1-8 can you tell me what each represents?
Also, I’m I suppose to hear something when the set up CD is playing, because I hear nothing.

Any help is appreciated......:D
 

·
Registered
Joined
·
3,807 Posts
ahh, you are F-ed

JK

CD that comes with the unit, its a pink noise that sends to ms 8.
When you first booted/started your radio, did you get anything on your ms8 screen saying about playing a cd or test tone, ? I don't remember correctly but I had a Ms8 head unit before.
once it asks you to play the cd, you will turn up the volume on your head unit, until you see ok ok ok on the screen, make sure you don't go to far, that's your clipping distortion point where your head unit makes.

second for your back rear fill, DO NOT USE NON, use option as sides, I think there is a option like that, select that.
MS-8 is tricky

JBL MS-8 System Setup and Auto-Tune #1 - YouTube

JBL MS-8 System Setup and Auto-Tune #2 - YouTube

Pay close attention how he gets his setup... that's how you have to do it,

The guy on the video has 3way front stage, and you have 2way from my understanding... he explains everything about Ms8 setup.. Also i'm sure lots of people don't want to say anything because you didn't use search bar!

http://www.diymobileaudio.com/forum/diyma-sq-forum-technical-advanced/8257-jbls-ms-8-processor.html

You will earn a lot from here, this is one of the best forms for SQ sound build, guys here are great when it comes to help, and sorry not trying to be rude, but you just been lazy and didn't look properly :)

Let me know if you need any other help..

Mario
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5 (Edited)
Thanks for the info, I won't take it as your being rude for calling me lazy for not properly searching as long as you don't think I'm rude for thinking your an ass for assuming that just because someone didn't find the answer they were looking for they were lazy....and the (2) video's, saw them last year,and he didn't touch on the input/output set up...again thinks for the response.
 

·
Registered
Joined
·
3,807 Posts
Thanks for the info, I won't take it as your being rude for thinking im lazy for not properly searching as long as you don't think I'm rude for thinking your an ass for assuming that just because someone didn't find the answer they were looking for they were lazy....and the (2) video's, saw them last year,and he didn't touch on the input/output set up...again thinks for the response.
how am i being rude, dude i just helped you and i'm being rude, ms8 threads are all over the place,

but whatever i hope someone else will help you out, cuz as I see no one else has posted anything here besides's me!

Next time call JBL for support,

Have a nice day :)
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7
Hey quickaudio07.... I made that comment to get my point across, calling you an ass offended you just as calling me "lazy" offended me ....simply put it was rude. I did contact JBL support and I'm up and running. I do appreciate your help though. Thank you.
 

·
Registered
Joined
·
3,807 Posts
Hey quickaudio07.... I made that comment to get my point across, calling you an ass offended you just as calling me "lazy" offended me ....simply put it was rude. I did contact JBL support and I'm up and running. I do appreciate your help though. Thank you.

Np, I'm glad everything is working for you, and I didn't mean in a bad way calling you lazy :)

Your welcome

Mario
 
1 - 10 of 10 Posts
Top