DIYMobileAudio.com Car Stereo Forum banner
1 - 15 of 15 Posts

Registered
Joined
8 Posts
Discussion Starter · #1 ·
Hello guys and gals. I installed a new head unit in my vehicle, yes all wires are connected properly, soldered and heat wrapped. No amp installed, When the volume is at zero, one or two I hear a super faint what seems to be a Morse code like sound? What is this? Thank you in advance. FYI this is the fourth radio I have installed in the past three months. Just trying to find the one I like the best. Lol. Out of the four, two had this same issue?
 

Super Moderator
Joined
2,615 Posts
Anyway, welcome to the site, hopefully, someone will be more helpful than, me...!
 

Registered
Joined
4,319 Posts
Hello guys and gals. I installed a new head unit in my vehicle, yes all wires are connected properly, soldered and heat wrapped. No amp installed, When the volume is at zero, one or two I hear a super faint what seems to be a Morse code like sound? What is this? Thank you in advance. FYI this is the fourth radio I have installed in the past three months. Just trying to find the one I like the best. Lol. Out of the four, two had this same issue?
Could be cell phone interference, or the aliens are communicating with you.
 

Registered
2010 Jeep JK / 2005 Volvo S60R / 1991 Volvo 744TI SE
Joined
159 Posts
Could be cell phone interference, or the aliens are communicating with you.
Might not be far off, might be a neighbor. Growing up with a father who was a HAM radio nut, I had to deal with me "interfering" with his crap...i.e. our TV and radios going nuts when he broadcasted on certain machines/frequencies...constantly. Down-right annoying.

OP, does it happen away from the original location (maybe drive a couple miles down the road)?
 

Registered
Joined
8 Posts
Discussion Starter · #8 ·
Might not be far off, might be a neighbor. Growing up with a father who was a HAM radio nut, I had to deal with me "interfering" with his crap...i.e. our TV and radios going nuts when he broadcasted on certain machines/frequencies...constantly. Down-right annoying.

OP, does it happen away from the original location (maybe drive a couple miles down the road)?
I am now losing my mind. Just got in the car to get gas and I heard nothing!!! Sometimes it鈥檚 louder on volumes 0-2 it all depends. It鈥檚 my work car so it only goes out we me to work and back. 32 miles each way, mostly country roads. I do carry a iPhone XR with me. I don鈥檛 know. I鈥檓 totally stumped. My older alpine I took out, I never heard anything!
 

Registered
Joined
8 Posts
Discussion Starter · #9 ·
I have searched for days. This is 鈥淎LL鈥 I can find on a similar situation as mine.Btw I don鈥檛 own a high end vehicle. Lol

 

Registered
Joined
8 Posts
Discussion Starter · #11 ·
Less than perfect ground. You can try running a short jumper wire between the metal structure of the dash and the body, or extend the ground wire of the heat unit to the body. Clean the spot to bare metal, use a star washer(s) and coat it with liquid electrical tape.
So break the ground between the wiring harness and the head unit and run the ground coming out of the head unit right to the metal body frame?
 
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top