DiyMobileAudio.com Car Stereo Forum banner

1 - 20 of 35 Posts

·
Registered
Joined
·
56 Posts
Discussion Starter · #1 ·
I had a 200A alternator installed the other day and 1/3 of the big 3 (alt to bat) because I didn't have the correct sort of ring terminals to attach to the other grounding points required for the other two runs.

Should I be concerned about the fact that I'm still dimming, even before finishing? I figured I'd be OK for a week or so as long as I didn't go crazy, except my dimming isn't any better when I did some quick maximum volume tests, both idle and driving. I'm worried this alt is crap or something.

When I was having the install done the guy made note of how small my main power to amp was (8AWG), something I also realized was way too small for the 1000rms amp it runs towards. It was installed with only a 300rms, and I didn't even think about that when putting in the new 1000 a few weeks ago.

My system total (simply adding amp channels in rms) is 1500rms.
 

·
Registered
Joined
·
132 Posts
1500w using 8ga is not gonna work. Upgrade that to 0 or 2ga and your dimming should go down a lot.
 

·
Registered
Joined
·
12,053 Posts
i would have upgraded the big3 and you main power before alt, but since you have HO now. upgrade the main power 8ga is way to small 1ga min

what brand HO alt did you get?
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #4 ·
It was that powermaxusa company, which I'm pretty sure just takes the factory (hitachi) alternator and rebuilds it to higher spec. I had heard some good things and went for it. A local place wanted 700 plus install for a stinger. I will definitely be upgrading the power to amp wire asap, as well as the rest of the big 3, and see how it goes.
 

·
Premium Member
Joined
·
937 Posts
I had a 200A alternator installed the other day and 1/3 of the big 3 (alt to bat) because I didn't have the correct sort of ring terminals to attach to the other grounding points required for the other two runs.

Should I be concerned about the fact that I'm still dimming, even before finishing? I figured I'd be OK for a week or so as long as I didn't go crazy, except my dimming isn't any better when I did some quick maximum volume tests, both idle and driving. I'm worried this alt is crap or something.

When I was having the install done the guy made note of how small my main power to amp was (8AWG), something I also realized was way too small for the 1000rms amp it runs towards. It was installed with only a 300rms, and I didn't even think about that when putting in the new 1000 a few weeks ago.

My system total (simply adding amp channels in rms) is 1500rms.
Okay, first off lets do some quick math. 1000W rms mmmmmmiiiiiiiight be pushing it a bit. Lets say you have 1000W rms on a 12V battery, what is that approx? 166.6 amp draw? On a good amp? On an average amp maybe less. You can probably over kill it to a db on 0 awg, 2 awg would be optimal, 4 awg would be fine if your not pushing the amp to its limits all day long, and if you are only keeping the 1000W on reserve and only using 150-200 watts of it you can get away with 8 but I personally wouldn't do it. Some guys who know waaaaayyyyy more than me might feel okay with it, but I am known as "Overkill Kelley" in my area for a reason. :D

Beef up your other 2/3 and see how it goes. Keep us up to date.
 

·
Premium Member
Joined
·
937 Posts
Oh I didnt see the 1500W at the bottom. Yeah that is too small, lol.
 

·
Registered
Joined
·
12,053 Posts
gotta watch those rewinds. alot of those are not what they are cracked up to be. how much was it, if you dont mind me asking.
 

·
Registered
Joined
·
1,253 Posts
What kind of car and what year? Most newer cars the alt is controlled by the ECM and have an ELD(electronic load detection) circuit that determines how much output and when to do it.
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #9 ·
gotta watch those rewinds. alot of those are not what they are cracked up to be. how much was it, if you dont mind me asking.
Paid around 220. Hell, I wasn't truly expecting it to be up to spec at a perfect 200A, but anything beats the 80A I had. No way it's that underspec.
And it's a 2006 Nissan Sentra.
 

·
Registered
Joined
·
12,053 Posts
even if it only does 150, it should do the job.
 

·
Premium Member
Joined
·
937 Posts

·
Registered
Joined
·
56 Posts
Discussion Starter · #13 ·
I think it's the baby power wire. I was just looking at it, and seems downright foolish to power an amp like that with it. Looking at a simple chart at 12volt.com tells me I need about 2 or 4 at the distance/power I'm running. The dimming occurs right around the volume where my old amp/sub maxed at. I know this amp can do a lot better, my gains are set lower than they should be, too.
 

·
Registered
Joined
·
898 Posts
new alt is the last thing you do.

First do the big 3 and run proper power wire. Next you replace it with a AGM batt then a new alt (unless your alt is really shoty).
 

·
Registered
Joined
·
4,325 Posts
Dude you should be happy for not setting your car on fire. 8g wire is way to small. Use either 1 or 0G wire.
 

·
Registered
Joined
·
12,053 Posts
Dude you should be happy for not setting your car on fire. 8g wire is way to small. Use either 1 or 0G wire.
lol, 8ga wire will carry several hundred amps with getting hot enough for a fire. but for amplifier duty it is all about ohms per foot and how much voltage you drop. on a high ga wire, you will not see optimal performance.
 

·
Premium Member
Joined
·
937 Posts
lol, 8ga wire will carry several hundred amps with getting hot enough for a fire. but for amplifier duty it is all about ohms per foot and how much voltage you drop. on a high ga wire, you will not see optimal performance.
All summed up into Power Loss=I^2R
 

·
Premium Member
Joined
·
937 Posts
1 - 20 of 35 Posts
Top