DiyMobileAudio.com Car Stereo Forum banner

21 - 22 of 22 Posts

·
Registered
Joined
·
29 Posts
i used wire ferrules for the power, ground, remote in , and remote out. the relay is getting constant power from the distribution block that is fused with a 30 amp anl mini fuse. The ground on the PS8 is grounded from the ground distribution block. and the ground from the distribution block is grounded on the sheet metal that has also been sanded to expose bare metal. I used the ground distribution block for testing the leads with the multi meter.

i was curious so i removed the remote in from the PS8 that is from the alpine ilx207. I get 13.2v from the remote wire. I then added three remote leads to the amp to the direct remote lead from the ilx207. each amplifier remote reads 13.2v.

Is there feature on the PS8 that would drop the voltage?
Im concerned that it is limited on amperage, but that doesn't explain why it ia not working with the relay. Very interesting to say the least. Might have to send it in. I will check mine tomorrow....


Sent from my SM-G960U using Tapatalk
 

·
Premium Member
Joined
·
3,823 Posts
Nope that's why it's confusing. There shouldn't be voltage drop.

You could use the remote out of the ILX to turn on DSP and trigger relay and it will work fine.

You may just get a turn on pop.
The remote out of DSP is delayed so DSP turns on first with signal and then turns amps on afterwards

If you just want it to function and don't care about a pop, just split the ILX remote out to turn on DSP and relay or have it go straight to relay and use that to turn everything on.
 
21 - 22 of 22 Posts
Top