DiyMobileAudio.com Car Stereo Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
1,892 Posts
Discussion Starter #1 (Edited)
i just recieved my 07 cdt mids. 1 of them is fine the other looks fine but the magnet ring in the middle of the motor is glued off slightly to one side. will this affect the performance of the driver. the motor assembly is fine though perfectly straight. just the magnet is off to one side. almost flush with the motor at one side and about 1/8" off at the other. should i send it in for warranty replacement or should it be fine??? i hooked it up and played it in a kinda rigged up box i had laying around and i didnt hear and problems it seemed to play okay. thanks
if you look in the pics you can see it off to one side and almost flush at the other.
 

Attachments

·
Registered
Joined
·
422 Posts
Is it centered about the VC? With a half pic it is hard to tell, but I think for the sake of fit and finish quality alone I might return them.
 

·
Registered
Joined
·
1,978 Posts
is it just the sticker? that is off or is the actual magent shifted?


its hard to tell from the picture

If I remember correctly, there was only one magnet, and if it was shifted it would have to be at the gap near the metal base of the basket
 

·
Registered
Joined
·
1,892 Posts
Discussion Starter #4
no it is the actual magnet shifted
if you see the magnet in the second pic its shiny looks kinda like thats the metal but its the magnet shifted to the side
 

·
Registered
Joined
·
1,011 Posts
if the magnet is shifted, it's probably misaligned
you can try to push on the cone all the way down (slowly), it will show some resistance.

i had this happened before to a subwoofer during shipping, somehow they managed to knock the magnet off center :(
 

·
Registered
Joined
·
1,847 Posts
It dosent really look like in the picture that its the magnet, more like the backplate. Which could cause problems....Not really sure by the pictures.
 

·
Registered
Joined
·
1,892 Posts
Discussion Starter #7
ok i have an arrow pointing to the magnet does this help the shinyness is the magnet thats how it came out in the pics not the backplate
 

·
Registered
Joined
·
1,978 Posts
send it back man if thats the case like yesterday

---I wouldnt even mess with it ----dont leave any marks , mounting scratches etc so they dont think it was your fault

and id call them asap , the longer you wait, the more it will look like you did from some odd install error
 

·
Registered
Joined
·
1,892 Posts
Discussion Starter #9 (Edited)
i added more to the pic now you should see the backplate and the magnet i have arrows going to both see what i mean now???
he told me i could send it back but damn i wanted to install these this weekend... now i have to freakin wait another 2 weeks to get the thing back... sucks
 

·
Registered
Joined
·
1,892 Posts
Discussion Starter #11

·
Registered
Joined
·
1,892 Posts
Discussion Starter #12
ok sent it back to them today hopefully ill get a new one soon!!!!
 
1 - 12 of 12 Posts
Top