DiyMobileAudio.com Car Stereo Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I am new to the forum and have searched for this across the internet rather extensively. I have done several systems over the past 20 years but never one in a vehicle with upgraded factory sound and navigation.

I have a 2011 Chevy Traverse LT w/2LT, without factory nav, with Bose. I am installing Alpine's INA-W900BT with Pac's OS-4 and the Axxess ASWC. I have made most of my connections but the instructions are poor at best for them. I am unsure as to whether I need the OS-Nav connector and if so where the connections are made? I am also unsure on exactly how to connect the Axxess ASWC to the OS-4's steering wheel control connector, i.e. which of the many wires connects to the OS-4. I am fairly certain that I have figured that out but wonder if anyone else has experience with this group of products, in particular the Alpine with the OS-4 navigation connections.
 

·
Registered
Joined
·
36 Posts
if i remember correctly the nav ouputs from the os-4 provide a data driven reverse trigger out, vss pulse and parking brake signal. The vss pulse you wont use with the alpine, you should use a pac tr7 to auto bypass the alpine video lockout so you wont use the parking brake signal, which leaves the reverse trigger which would be used for a back up cam if you have one. As far as the steering wheel controls the os-4 is designed to plug and play into a swi-rc or swi-jack from pac or pie. not sure about integrating Aswc using the output of the os-4. if you want to stick with the aswc i would get the vehicle specific instructions and install it normally. personally i would scrap the aswc and get the swi-rc or swi-jack
 

·
jtaudioacc
Joined
·
1,952 Posts
OS-4's are very simple. just match all the colors for the most part. like eekern said, the navigation harness gives you some nav interface wires. From the instuctions: " The OS-NAV connector has VSS, Reverse and Parking Brake outputs as well as the OnStar push button volume adjustment input"

as far as the steering wheel control, just use the Axxess instructions.
 

·
Registered
Joined
·
1 Posts
I have an 11 silverado and installing an aftermarket pioneer nav unit with the PAC os-4 and I installed everything but I'm not getting any power after the os-4 module and I tried two different one and still nothing, there's power and everything before the the module but nothing afterwards. Does anyone know what it might be? Thanks
 
1 - 4 of 4 Posts
Top