DiyMobileAudio.com Car Stereo Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi All,

I'm dozens of hours deep and searched through every forum and google result on this.

I am installing a PAC TR7 to bypass the Alpine IVA-W505 parking brake / foot brake restrictions on settings and video display

Red = 12V Accessory Power @ Fuse Box
Black = Head Unit Ground
Blue = Yellow / Black (foot brake - temporarily left this connected w/ TR7)
White = Yellow / Blue (parking brake - temporarily left this connected w/ TR7)
Green = Blue / White Remote (also have amp connected here)

I confirmed the TR7 configuration is set to #2 multiple times (Alpine Video Bypass).

2 Questions:
1.) I spliced into each of the previously installed brake => headunit wires (yellow / black and yellow / blue) to connect the TR7 before finding in a forum that the TR7 should connect directly to the HU without those 2 wires running to the parking and foot brake. The TR7 LED still works but I still cannot get the bypass to work. Could the 2 brake wires have damaged the TR7?

2.) Any other ideas about why this installation is not working properly? All the posts I read about this sounded like a simple installation however I have spent hours and cannot get this working.

Thank you!
 

·
Registered
Joined
·
323 Posts
Sounds like it might be smoked, I would try a new one. :(
 

·
Registered
Joined
·
12,045 Posts
if you hook an input to an output, bad things ussualy happen.

the TR7 is designed as a bypass. you are bypassing those controls, so you cant leave the foot brake and e-brake connected.

take a DMM and see if the TR7 is toggling the two wires or not.

if you are sure it is connected correctly and it doesnt work, chalk it up to experience and buy another one.
 
1 - 3 of 3 Posts
Top