DiyMobileAudio.com Car Stereo Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hey everyone,

So I recently did the built-in auto tune with the Pioneer 800PRS unit. But for some reason now my faceplate won't close. After unplugging the mic, I've restarted, disconnected the battery, reset the internal processor, all to no avail. Now I've noticed that after turning off the engine, the unit will beep 5 times and then do nothing. I'm afraid the motor is jammed, although I'm not sure what could've jammed it. This is a fairly new unit and I haven't excessively opened and closed the faceplate.

Everything else works with the unit in terms of sound function, but the darn faceplate won't close. I was wondering if anyone else has experienced this issue or if there was something I was missing.

Any input is appreciated.

Thanks,
Aaron
 

·
Registered
Joined
·
2,804 Posts
Have you tried removing the face, or can you not remove it at its current position? It's been awhile since I sold mine, although I remember having similar problems with the 980BT after running AutoEQ and removing the face reset it.

Also, for some reason I remember having to push a button to close it after removing the mic. The screen should say AutoEQ Complete then you have to hit the menu or open button to get it to close, IIRC.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Yup, I can remove the face without any issue. I've determined that there's something wrong with the motor that opens and closes the face. After wiggling the faceplate tray around a little I can see it struggle to close. Definitely a mechanical issue with the either he motor itself or the gearing.

I googled around a bit and I don't see many other people having this issue, seems like I just got a bad unit. I'll call pioneer to see if I can get them to repair it under warranty.
 
1 - 3 of 3 Posts
Top