DiyMobileAudio.com Car Stereo Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
313 Posts
Discussion Starter #1
I have the jvc-840 and it go on but i gotta press the middle button when it turned on to the acc switch. the thing is I only see the tilt screen and it closes and when i put a cd in it foe in but the thing is i cant see any other screen any help thankyou. I only have this screen at 10sec

http://www.youtube.c...feature=related

an yes it fully closed when i pressed closed. If i leave it alone a couple seconds it turns off literally no blue button highlighted either after a while.
 

·
Registered
Joined
·
2,749 Posts
On a UK JVC there are two +VE wires and a -VE to power the unit up. The Permanent is yellow and the ignition (switched) live is red. If the stereo is only getting power on the perm the it will function as you describe. Check that your wires are the same colour as the UK and then hook the ign to the perm to test-if the screen powers up correctly then you need to find an ignition/switched live to run it on.
 

·
Registered
Joined
·
2,749 Posts
All aftermarket stereos have two lives and one earth. One live (perm) allows the stereo to hold memory (radio stations and other settings) and the other (ignition/switched) tells the stereo that the car is on and switches it on.

Aftermarket stereos will also have a "remote" so you can turn amps on when the headunit powers up. To further confuse some have two "remotes" one to turn on amps and the other just for electric aerials.
 

·
Registered
Joined
·
313 Posts
Discussion Starter #7
ok sooo clear thing up 2 questions?

so there
1 12v constant
1 remote turn on deck
1 remote turn on amp
1 ground wire





which one on mine are only connected? causing it to only do that









i am gonna double check everything today
 

·
Registered
Joined
·
313 Posts
Discussion Starter #11
ok i just hope it fixes the problem and can you connect the parking wire to the ground to run the dvd player all the time?
 
1 - 16 of 16 Posts
Top