DiyMobileAudio.com Car Stereo Forum banner

1 - 20 of 27 Posts

·
Registered
Joined
·
306 Posts
Discussion Starter #1
I was going to use a 3" port, but do to length, I will need to use a 2". I alrealy cut out the 3" hole in the baffle..... what can I do? also I can't get to the back of the baffle, because its so small.
 

·
Registered
Joined
·
12,054 Posts
need more info.

what size enclosure?
what size subs?
what is the tuning freq?

this biggest issue with going with a small diameter port is that you will raise port velocity. since you are going from 3" to 2", it will raise ALOT.
 

·
Registered
Joined
·
306 Posts
Discussion Starter #3
need more info.

what size enclosure?
what size subs?
what is the tuning freq?

this biggest issue with going with a small diameter port is that you will raise port velocity. since you are going from 3" to 2", it will raise ALOT.
.456^ft
single DD SW6.5
40Hz
port it would be 28" or so, but with the 2", it will be 9.91".....
 

·
Registered
Joined
·
12,054 Posts
ok, your port velocity goes from 113ft/s to 183ft/s, lol. that would not be good at all! not only would you start to expereince chuffing from the port, but with that kind of port velocity, it will start to act like a sealed box at higher volume due to port compression. I would stock with the 3"
this is based on 300 watts, if you have more than that, it will get even worse

only thing I can think of to solve your problem is to make a round cutout to cover your original hole and then cut a 2" hole in that.
 

·
Registered
Joined
·
306 Posts
Discussion Starter #5
ok, your port velocity goes from 113ft/s to 183ft/s, lol. that would not be good at all!

only thing I can think of to solve your problem is to make a round cutout to cover your original hole and then cut a 2" hole in that.

just like a plug... thats what i thought... i dont wanna:rolleyes:
 

·
Registered
Joined
·
12,054 Posts
just like a plug... thats what i thought... i dont wanna:rolleyes:
please go back and read my reply again. I edit it. a 2" port is bad idea IMHO
 

·
Registered
Joined
·
306 Posts
Discussion Starter #7
ok so, stay with a 3"... it will be getting 600.... what program are you using?
 

·
Registered
Joined
·
306 Posts
Discussion Starter #8
yeah 23.40"port length with 3" 9.91" with 2" port....
 

·
Registered
Joined
·
12,054 Posts
winISd, I have found it is pretty usefull for stuff like this.


with 600watts, the simulation says 170ft/s with 3" port and 380ft/s with 2" port. even as robust as that sub is, I doubt it will take 600watts, but even at half that, it is too high.

anything above 100ft/s will cause port noise and anything above about 120ft/s and you will start to see port compression. at 200+ft/s, might as well be a sealed box.
 

·
Registered
Joined
·
306 Posts
Discussion Starter #10
where are you getting this info, i too am using win isd
 

·
Registered
Joined
·
12,054 Posts
on the main window pull down. "rear port - air velocity"

change between the two diameters and you will see the differences.
 

·
Registered
Joined
·
2,450 Posts
I went to a speaker builder/manufacturer and ask him about porting and area required. Here is the link to the post

Acoustic Elegance • View topic - Ports

Been using his advice since. I believe it makes a huge difference in how a ported system sounds. I need to get a Dayton Omnimic to start taking measurements of my observations.
 

·
Registered
Joined
·
306 Posts
Discussion Starter #13
on the main window pull down. "rear port - air velocity"

change between the two diameters and you will see the differences.
i don't have that...
 

·
Registered
Joined
·
12,054 Posts
do you have winISD alpha pro? that is the version I use. its still free, might as well update.
 

·
Registered
Joined
·
306 Posts
Discussion Starter #15
do you have winISD alpha pro? that is the version I use. its still free, might as well update.
no.... ok i'll update, thanks
 

·
Registered
Joined
·
306 Posts
Discussion Starter #16
i cant get it to load
 

·
Registered
Joined
·
12,054 Posts
Either way port noise is gonna be bad. Think I would just run em sealed

Sent from my Motorola Electrify using Tapatalk
 

·
Registered
Joined
·
306 Posts
Discussion Starter #18
Either way port noise is gonna be bad. Think I would just run em sealed

Sent from my Motorola Electrify using Tapatalk
sealed... not gonna happen
 

·
Registered
Joined
·
306 Posts
Discussion Starter #19
ok, went on and finished it up... let me know what you think







 

·
Registered
Joined
·
12,054 Posts
looks nice..............hows it sound?
 
1 - 20 of 27 Posts
Top