DiyMobileAudio.com Car Stereo Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
hey. im new to this forum but not new to car audio. no pro just yet but i have been doing installs for about a year now and want to increase my knowledge.

to the point now. I recently redid my entire system in my 01 GMC Sonoma. Type-R 6.5" component speakers in the doors and Memphis audio 4x6" in the dash. I have a 400/4 Alpine PDX series amp pushing the highs and a 1000.1 Alpine PDX pushing two 10" Type-R subs in a custom ported box made to alpine's specs ( about 1.23cuft for each sub ) and a 2 farad cap for the sub amp. I have a Pioneer DEH-P6000UB HU which seems to do the trick. Now after reading some other posts and forums, it seems i may have made the wrong choice in box type considering im going more for SQ but now its in my tuck, bolted and its staying lol. so im gonna work with it.

my main question is about tuning. Ive been messin with the settings and got everything to a pretty good spot but still cant get that clarity i know the system can put out. just when i think i have the tuning right, its lagging somewhere or has too much ear piercing highs or not the right kind of bass. I listen to both rap and rock but primarily music that requires quick "poppy" midbass and bass. I've heard some interesting suggestions about "baffling" my doors for the midbass....any more suggestions. But again, my main question is where abouts should i look to setting my crossovers for each set of speakers. for highs, at the moment i have the front 4x6s tuned to aobut 160Hz. The component doors to about 65Hz. the gain up a little past half on the components and right at half on the 4x6s. (from what ive read it also seems i may get better sound by setting the gain level correctly, which i THINK ive done, but again, im asking here to learn more. and as for the sub. Gain is a little over half and set to 60HZ......

so. i hope ive given enough info...if not....feel free to lash out and call me stupid lol. i think i have a pretty good idea of where im at but again, i want to learn more, get a different perspective on the situation and maybe come out of this with a clean system.......THANKS =-)

ps, i also have the SS filter turned off.....from what ive read it appears i should have this on...but to 15HZ of 33Hz????

ps call me stupid but what exactly is a "baffle" i have an idea but never really heard it reffered to much before.
 

·
Registered
Joined
·
68 Posts
may sound annoying
but please check the search button when it comes to the baffling question
And suppose to the gain level setting on your amps....if u did it like prescribed....maybe its set good.....
another option is for you to be set your gain to your liking....
 
1 - 2 of 2 Posts
Top