DiyMobileAudio.com Car Stereo Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hey all, just got an SMD DD1, but not sure the correct method to do this. I have already"tuned" everything but it did not sound good. I have a 2017 Ram 1500 Express. I'm using the stock HU which is very basic, non alpine and no factory amp. I bought an AudioControl LC7i so I can get RCA preamps to the amps. Behind the LC7i I have a Sundown Audio SAE-100.4 for the mids and highs which are Sundown Audio SD-6.5 CS and a Sundown Audio SCV-1500D for the 2-12" Sundown Audio SA-12 D4's. subs.

I first got the max volume before clipping on the HU by using the speaker level inputs at the LC7i, once that was determined I moved on the the SAE-100.4 amp. I first started with the + and - on the front channel, + on the left and - on the right, worked perfectly. NextbI moved to the rear channel, trying the same as I did for the front, but this time the DD1 did not detect a signal. I had to use + and - from each side to get it to register. So I got those set and moved on the the Sub amp.

This is where I was really questioning things. I could not get the DD1 to see a signal at all with the gains at minimum, like the instructions state. So I started troubleshooting why, I ended up having to turn up the gain,or down as the numbers seem. On what I would consider the minimum side, it saya 6V and the maximum side is 0.2V. I had to set that thing almost all the way to 0.2V for the DD1 to see signal and recognize the hz that was beeing played. Also the distortion light was solid, as I backed off the gain, to get the distortion light to stop, everything else stopped also, didn't see the signal.

So I have a couple of questions.

1.) Should I set my HU max level at the LC7I like I did, or should I do it behind it with the RCAs out of it?

2.) Can someone explain how the sub amp gain works on this one? I'm confused as to why the 6V is set at the minimum side and the 0.2V is at max.

I'd appreciate any feedback.

Thanks!

--Steve
 

·
Registered
Joined
·
288 Posts
Are you playing the correct test tones?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #7 ·
The sub amp gains are labeled so that a 6V signal would ostensibly require only the minimum gain adjustment, whereas a 0.2V signal would require maximum.
Okay that makes total sense. I know the lc7i outputs 8.5 volts RMS so should be fine but at 6 at thing don't even sound like it's on

Sent from my Pixel XL using Tapatalk
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #8 ·
I figured out the problem, I had the front and rear speaker Taps to the LCI on the wrong channels so the fronts were on the Rears which doesn't really push out any base so once I swapped them the Sundown sub amp registered right away so I'm good and it sounds amazing now!

Sent from my Pixel 2 XL using Tapatalk
 
1 - 8 of 8 Posts
Top