DiyMobileAudio.com Car Stereo Forum banner

1 - 11 of 11 Posts

·
Registered
2016 Lexus Ct200h Fsport
Joined
·
1,019 Posts
Discussion Starter · #1 ·
Ok here's the layout My subs to my ears started sound funny to me recently when I was using my Zapco Dc1100.1. I did multiple tunes and such fourth to try to figure it out. then I came to conclusion maybe I should try the xover. so I set it to 60-70-80 having it between 60-70 sounded good but I need some mid more since my speakers are still stock so I usally kept it at 80.

So to me My subs sound like ass right now so I think the subs are blown? Well I push on the dust cap and I listen right next to the sub and hear no sign of a blown sub. Of course I may not be a expert on telling what a blown sub sounds like. Some ideas on how to tell if you have a blown sub would be nice. I really dont think there blown but would like some ways to know for sure.

Now my subs sound like there hurting my ears on higher freq popping noise almost more like 60-80hz. I dont seem to have this problem on anything below.

Now the subs sound decently good in the front of the car driver side.
But when I go to listen to it with my ears in the back seat thru the rear speaker holes it sounds like total ass. Really horrible sound.

I have used this box so many times there holes all over it from different subs ect. Its also a ported box... and I know for sure I have air leaking out thru the box where the subs are mounted at. I know the box is not any good. And I am about to make a new temp one.... I am wanting to know is it seemingly sound like the box is causing the problem to my bad sub sound? Or is it the sub you think causing the problem?
 

·
Registered
Joined
·
1,325 Posts
You need to get a multimeter on the subs, and also physically inspect them (torn spider, tinsel leads, etc). Unless your box has physically failed, then it wouldn't suddenly sound different. It's either the drivers or the amp....possibly even the head unit, but not real likely.
 

·
Registered
2016 Lexus Ct200h Fsport
Joined
·
1,019 Posts
Discussion Starter · #3 ·
You need to get a multimeter on the subs, and also physically inspect them (torn spider, tinsel leads, etc). Unless your box has physically failed, then it wouldn't suddenly sound different. It's either the drivers or the amp....possibly even the head unit, but not real likely.
I will check those problems out on tues. or wed.

Is it possible though that since there is air leaking out from where the sub is mounted could be causing a sound problem? It seems to be a good amount of air to me at least. I mean doesnt this affect a ported boxes sound?

Btw I know its not the amp just tried a new amp today.
 

·
Registered
Joined
·
1,325 Posts
I will check those problems out on tues. or wed.

Is it possible though that since there is air leaking out from where the sub is mounted could be causing a sound problem? It seems to be a good amount of air to me at least. I mean doesnt this affect a ported boxes sound?

Btw I know its not the amp just tried a new amp today.
If they sounded OK before, it is very unlikely they simply sprung a new leak. Leaks can affect the sound in any enclosure, but it isn't as drastic as some would like you to believe.
 

·
Registered
2016 Lexus Ct200h Fsport
Joined
·
1,019 Posts
Discussion Starter · #6 ·
If they sounded OK before, it is very unlikely they simply sprung a new leak. Leaks can affect the sound in any enclosure, but it isn't as drastic as some would like you to believe.
Would taking the sub out and playing it in no enclosure tell me if its good or no good?
 

·
Registered
2016 Lexus Ct200h Fsport
Joined
·
1,019 Posts
Discussion Starter · #7 ·
I looked at the subs and pulled out my new wgti 12 I have laying around and they look the same to me. no problems what so ever on looks.

I took out the dmm and the 2 subs in the box read 3.0 ohms each and the new sub read 3.2 ohms. so it seems like there is not a problem with the subs or am I missing something here? Could there be something else on the subs I can try out to see if it is truly the sub or not?
 

·
Registered
Joined
·
1,325 Posts
Detached spider/surround? Inspect carefully. A coil could be rubbing, which will show proper impedence until it moves.
 

·
Registered
2016 Lexus Ct200h Fsport
Joined
·
1,019 Posts
Discussion Starter · #9 ·
Detached spider/surround? Inspect carefully. A coil could be rubbing, which will show proper impedence until it moves.
Dont wry I am going to try and build me a single 12 test box today for sealed spec then run all 3 of them seperate times on the same amp with the same songs to see which sub it is if it is a sub or not. But I will also check out the coil rubbing.
 

·
Registered
Joined
·
4,807 Posts
here's the layout My subs to my ears started sound funny to me recently when I was using my Zapco Dc1100.1. I did multiple tunes and such fourth to try to figure it out. then I came to conclusion maybe I should try the xover. so I set it to 60-70-80 having it between 60-70 sounded good but I need some mid more since my speakers are still stock so I usally kept it at 80.

So to me My subs sound like ass right now so I think the subs are blown? Well I push on the dust cap and I listen right next to the sub and hear no sign of a blown sub. Of course I may not be a expert on telling what a blown sub sounds like. Some ideas on how to tell if you have a blown sub would be nice. I really dont think there blown but would like some ways to know for sure.

Now my subs sound like there hurting my ears on high

Now the subs sound decently good in the front of the car.
But when I go to listen to it with my ears in the back seat thru the rear speaker holes it sounds like total ass. Really horrible sound.

I have used this box so many times there holes all over it from different subs ect. Its also a ported box... and I know for sure I have air leaking out thru the box where the subs are mounted at. I know the box is not any good. And I am about to make a new temp one.... I am wanting to know is it seemingly sound like the box is causing the problem to my bad sub sound? Or is it the sub you think causing the problem?

so, the bass is good up front, but sounds like azz when you put your ear over the rear speaker holes? you may find the same thing with a girlfriend, she will look just dandy when talking to her, but bend her over and she too will look like azz.

my point?

you are never going to get bass to sound good with your ear over a rear shelf speaker hole AND in the drivers seat, its impossible, and it doesnt matter, you only need it to sound good in the drivers seat, unless you drive with your head against the rear shelf?

also, but some bondo and fill all the holes in your box and it will be good for another 10 years.


<- *shakes head*
 

·
Registered
2016 Lexus Ct200h Fsport
Joined
·
1,019 Posts
Discussion Starter · #11 ·
OK I have finally made my test box for the 3 subs and will be testing them out tomorrow if it doesn't rain. The box is exactly 1 cubic ft.

Here is a pic of the box when it was a different size.



Here is the new size now



 
1 - 11 of 11 Posts
Top