DiyMobileAudio.com Car Stereo Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I rebuilt a sub and when I battery pop the coils it only goes one direction no matter what...
Coils read perfect.
I did 2 subs at same time exactly the same one is perfect but this on is being weird any ideas??
 

·
Registered
Joined
·
578 Posts
What sub, 9v battery? If you put the battery pos to pos and neg to neg it should push out. Reverse it and it should go in. Do 1 coil at a time. Maybe your battery voltage isn't enough to move the sub enough to tell what direction its going?
 

·
Registered
Joined
·
591 Posts
Use 12v on subs, for a second or so it won’t hurt the sub, but a pp9 into a sub coil the current will reduce rapidly, but it’s not physically possible to have it go the same way every time regardless of polarity
 

·
Registered
Joined
·
11 Posts
I rebuilt a sub and when I battery pop the coils it only goes one direction no matter what...
Coils read perfect.
I did 2 subs at same time exactly the same one is perfect but this on is being weird any ideas??
Do one thing increase the battery voltage and see if somethings happens. I think you have taken a very low volt battery.
 

·
Registered
Joined
·
7,852 Posts
If it's moving in one direction easily, it should move in the other direction just as easily. The voltage of the battery isn't the issue if it's making the cone move in one direction. It sounds to me like you didn't rebuild the sub correctly.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
Rebuilt both subs at same time. I've built over 50 subs in my time. They are built perfectly. 18V drill battery to pop. The good sub moves substantially. The bad one only moves a little bit downward, either polarity
Acting like coil gap deck height is to high but it clearly isnt
 
1 - 6 of 6 Posts
Top