DIYMobileAudio.com Car Stereo Forum banner
81 - 92 of 92 Posts

· Super Moderator
Joined
·
24,186 Posts
Discussion Starter · #81 ·
are you sure your processor allows for real time adjustments? I would assume the 9255 does.

If so, then something else is wrong in your measurement system. TrueRTA will give you real time data. I've only had issues when I've had the wrong audio source selected (ie: onboard audio instead of mobile pre)
 

· Registered
Joined
·
5,269 Posts
are you sure your processor allows for real time adjustments? I would assume the 9255 does.

If so, then something else is wrong in your measurement system. TrueRTA will give you real time data. I've only had issues when I've had the wrong audio source selected (ie: onboard audio instead of mobile pre)

I was trying it out using my home stereo with simple bass and treble knobs. I couldn't get the line to respond to ANY changes.
 

· Registered
Joined
·
5,269 Posts
Did you check the sound card settings?
I think so? :blush: I muted all sliders except for master and wave I think. I just followed whatever it said to do. What else should I be checking? I'm thinking maybe I had the mic input connected wrong. When measuring I had the mic connected to the preamp, preamp up about half way and had the output from the soundcard going into my receiver. I thought this was correct because I used the same input/output scheme when I calibrated everything and it worked/
 

· Registered
Joined
·
5,269 Posts
What audio record/playback device is selecyed? Is it correct?

You can also try restarting the program. I've had issues with disconnecting the mobilepre and it not allowing me to record again upon reconnection.
Hmmm...I'm almost positive I checked the record settings...that might be what it is. I'm at work, damn I wanna go home and try this now. I will let you know how I make out tonight. If I get it to work be prepared for my next round of stupidity, reading fr graphs.

I've got the m audio buddy, I sold the mic mate.
 

· Registered
Joined
·
20 Posts
As far as the dude with the acer and the ghost sounds (the fact RTA continued to register noise after he unplugged the mic), I'm fairly certain this is because once the mic was unplugged, the laptop mic kicked in and continued to run. I had an acer which did this also, somehow it played the computer fan noise and was a nuisance.

So the behringer is $50, but could I use the omni on my H2 Zoom recorder? It has a tripod mount ;) Or would this be inadequate/off? Picture alpine type S speakers as the quality benchmark.

Finally, quick noob question, this whole process is essentially manually doing what the Imprint does pseudo-automatically?
 

· Napoleon of DIYMA
Joined
·
1,168 Posts
To mobilepre user

How did you calibrate your system, i only have a stereo 1/8 cord so I did it from the Stereo Line (1/8) to Stereo Mic (1/8) but when i connect the Mic it's still getting lots of noise...

should i get a 1/4 to XLR patch to calibrate?
 

· Napoleon of DIYMA
Joined
·
1,168 Posts
ok got it, i got a 1/4M to 1/4M cable and it worked like a charm. Also I needed to set the Mic gain to 9 O'Clock, too high the signal was clipping.
 

· Registered
Joined
·
5 Posts
Hello TrueRTA users! This is to announce that TrueRTA version 3.5.0 has been released and is available for download at trueaudio.com. Here is a link to the download page: TrueRTA Audio Spectrum Analyzer Download Page

The new version is Windows 7 compatible and allows selection of audio devices from within the software. Quick Sweep now operates reliably at all signal levels. Many small improvements and bug fixes have been made.

Regards,

John
 

· Napoleon of DIYMA
Joined
·
1,168 Posts
Thanks John for the update.

just installed the new version on my 7 and i get distorted signal from the generator (most notable in the pink noise), anyone else experience this problem? With the previous version it was fine (same win7 install, i just upgraded truerta), the soundcard is a maudio mobilepre but get the same distorted signal from the onboard soundcard.
 
81 - 92 of 92 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top