DiyMobileAudio.com Car Stereo Forum banner

1 - 20 of 40 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
I recently got myself into SQ build and really struggling on getting it all together,too many confusing
threads...i just need a step by step connection from HU :geek:

HU. MVH.S520BT (will be replaced in future,if needed)
Fiio X7 Mark II (Toslink, and coax digital )
Focal 165 krx 3 component front
Focal P30 F expert 12"
Zapco DSP-8 IV 8 channel
Audiosystem HX series 85.4
Audiosystem HX series 175.4

1- Please help me to wire this system as i am getting crazy to get it right !!
2-HU should be standard or network mode?

Every help very much appreciated!
 

·
Registered
Joined
·
7,494 Posts
The stereo you have cannot run 3-way components fully active. I'd put it in standard mode, and keep the passive crossovers connected.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
Im using it for the moment just for getting a signal to the DSP....using passive crossovers drains power out of them amps...Even with direct Toslink in DSP im getting very poor sound stage.
 

·
Registered
Joined
·
75 Posts
If you are going to replace you hu I'd go with a Kenwood dnx996xr. Go active with 2 mosconi d2 gladen 100.4. might even use one of the mosconi amps as the dsp. Not that much more expensive but it's really the right way to properly hear the amazing sound quality from your focal es165kx3's. Go active and get rid of the passive crossovers that really inhibit the true sound you should be getting. I've tried multiple different amps and dsp's and even high focal amps. But out of my experience is that the mosconi amps with a helix dsp profocal, krx3 with a high volt hu sounds by far the best. Hope this helps but sounds like your going in the right direction. Just start out now purchasing the right equipment than doing what I did. Waste a ton of cash trying to cut corners.
 

·
Registered
Joined
·
7,494 Posts
Im using it for the moment just for getting a signal to the DSP....using passive crossovers drains power out of them amps...Even with direct Toslink in DSP im getting very poor sound stage.
I didn't notice the Zapco DSP in there, sorry.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #6
If you are going to replace you hu I'd go with a Kenwood dnx996xr. Go active with 2 mosconi d2 gladen 100.4. might even use one of the mosconi amps as the dsp. Not that much more expensive but it's really the right way to properly hear the amazing sound quality from your focal es165kx3's. Go active and get rid of the passive crossovers that really inhibit the true sound you should be getting. I've tried multiple different amps and dsp's and even high focal amps. But out of my experience is that the mosconi amps with a helix dsp profocal, krx3 with a high volt hu sounds by far the best. Hope this helps but sounds like your going in the right direction. Just start out now purchasing the right equipment than doing what I did. Waste a ton of cash trying to cut corners.
Mosconi d2 Gladen are awsome,but i already bought all the build...will have to start from here for the moment.Can you explain if possible how you did the wiring starting from HU,till the ine tuning of frequencies with slopes on DSP?
Krx3 like to be bi-amped... question is how to achieve all that with 2 4-channels Amp?and a DSP.
 

·
Registered
Joined
·
75 Posts
I used to bi-amp. Tweets and highs to the crossover and 6.5 through amp and dsp but having 2 4 channel amps I went active. No crossovers just the dsp and turned the gain down about halfway on the amps and up on the dsp. Becarful to set your crossover settings right on the dsp to not blow your tweeters. Like high-end at 3500
 

·
Registered
Joined
·
75 Posts
How much power are your amplifiers? What's the model number? Those speakers can handle a lot of power and are, in my opinion, better sounding than the older Utopias
 

·
Registered
Joined
·
8 Posts
Discussion Starter #9
How much power are your amplifiers? What's the model number? Those speakers can handle a lot of power and are, in my opinion, better sounding than the older Utopias
Amplifier Audio System HX Series 84.4 for (Hi & Mid base)
  • 4 x 85 Watt RMS @ 4 Ohm
  • 2 x 290 Watt RMS @ 4 Ohm Mono
  • 2 x 500 Watt RMS @ 2 Ohm Mono
  • 4 x 150 Watt RMS @ 2 Ohm
  • 4 x 250 Watt RMS @ 1 Ohm

  • Amplifier Audio System HX Series 174.4 (for Mid base & 1 Sub)
  • 4 x 125 Watts RMS @ 4 Ohm
  • 500 Watts RMS x 1 @ 4 ohm
  • 4 x 255 Watt RMS @ 2 Ohm
  • 2 x 1000 Watt RMS @ 2 Ohm Mono
  • 2 x 500 watts rms @ 4 Ohm Mono
 

·
Registered
Joined
·
8 Posts
Discussion Starter #10
I used to bi-amp. Tweets and highs to the crossover and 6.5 through amp and dsp but having 2 4 channel amps I went active. No crossovers just the dsp and turned the gain down about halfway on the amps and up on the dsp. Becarful to set your crossover settings right on the dsp to not blow your tweeters. Like high-end at 3500
Im using those parameters.
Im not getting any mid base ...and the whole sound is terrible guess i need start all over again.

261406
 

·
Registered
Joined
·
2 Posts
I Had my KRX3 midbasses running of 200wrms and my mid and tw on 200wrms, so the 175wrms should be enough. swop the phase on your passenger side midbass driver and your midbass should pick up as i had the same problem.
Also found that the mid basses sounded much better and smoother via the passive xovers. Do you have the BI amp version of the passive xovers?
 

·
Registered
Joined
·
8 Posts
Discussion Starter #14
No i have the European non Bi Amped....I suspect that the amplifier has something to do do with the problem.Did you also used two four channel amps ?
 

·
Registered
Joined
·
75 Posts
The focal speakers you have are great high end speakers and the tweeters can go as low as 1800 high bypass. I keep mine at 2150 because I also have mids. Try plugging the settings of the picture I sent you and it will sound good and that's before I ran the rta. If you need any other details let me know. Not clear about what dsp you're using but the info I'm sending you is for a helix dsp pro. I just upgraded to the helix dsp pro mk2 but haven't installed it yet.
 

·
Registered
Joined
·
75 Posts
I have a focales165kx3. 3 way I the font ruuuning 2 mosconi d2 gladen 100.4 for active a helix dsp pro mk2. Also focal es130kx2 in rear all active through the helix dsp mk2. I used to have the focal fpx 4.800 but I like the mosconi much better even though its just my opinion. But after setting the dsp correctly I think it sounds much better using mosconi. The focal amp is great but I like mosconi better. Onee thing I'm sure of is that the mosconi amps sound much better than the focal amp. It's not cheap but it's worth it for the long term. Cannot go better than the helix mk2 but I haven't heard thehelix dsp ultra or the focal Utopia m 's that is supposed to be the greatest St up ever.
 

·
Registered
Joined
·
2 Posts
No i have the European non Bi Amped....I suspect that the amplifier has something to do do with the problem.Did you also used two four channel amps ?
I ran a single 4 channel and a mono.
I had the first gen of the krx3 and issues with the load drop via the crossover even though my amp could do a 1 ohm load. I ran the midbasses active and the mid and tweeter passive. I actually cut the tracks on the passive crossover to make it bi amped but it did not work that well as the amp for some reason did not like it.
When I first got them I used a focal fp2.150 running passive but the amp got too hot due to the 1ohm drop of the krx3 passive crossovers. Then I got the Pheonix Gold Xenon 200.4 for the 3ways and the xenon 600.1 for the focal 40kx 16inch. I used a Alpine 117ri with the imprint H100 module and set to activate network as source.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #19
The focal speakers you have are great high end speakers and the tweeters can go as low as 1800 high bypass. I keep mine at 2150 because I also have mids. Try plugging the settings of the picture I sent you and it will sound good and that's before I ran the rta. If you need any other details let me know. Not clear about what dsp you're using but the info I'm sending you is for a helix dsp pro. I just upgraded to the helix dsp pro mk2 but haven't installed it yet.
Thanks for the input you gave above..Im using Zapco Z8 IV.DSP.
I tried to put in the frequencies you sent but just to double check can you write them so i can be sure that its right.
but im still getting nothing from mid bass...no driver is in phase...
 

·
Registered
Joined
·
13 Posts
Sure, how many inputs under io are you using? Say if you get sound from rca A-D on drag those over. If you have only A and B use only those channels for everything. Tweets high pass 3150 tweets low pass at throughout or at 28000. Mids high pass at 400hz mids lowpass set at 3150. Woofer highpass at 60hz and lowpass set at 400. If you are getting nothing from the woofers at all I think you are not using an active input. If you just use inputs a and b, or any you know works with other speakers, use those. It won't split them to 50% each it will still use 100% for all 4. I use a helix dsp pro mk2 and they are somewhat different but pretty much work in the same way. I am trying to use the rta with a microphone and am having problems getting it right. I hope this kinda helps. Just think about your filters like this. Set all speakers where the last one left off. If you set your up tweet at 3150. Low pass for your mid should be set at 3150.
 
1 - 20 of 40 Posts
Top