DiyMobileAudio.com Car Stereo Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Have had 530t installed (96 BMW Z3) for yrs w/ no issues until recently. Now no response from window switches, no one touch, non responsive via Python 872 alarm or remote (alarm+remote work fine), no relays clicking & no movement.

TESTING I'VE DONE SO FAR:
MM: Multi Meter

*Tested w/ a 530t from another car & same non responsiveness...Both 530t modules verified working.
*When wired OEM – windows work normally (non binding regulators, both greased & operating smoothly).
*Windows wired to 530t as below – does NOT work at all.
*Rewired 530t AC(RED Constant) w/ 12 gauge + Re-grounded 530t gound wires(3to1).
*MM Window Switches as wired below–BOTH switches, BOTH directions–12vOK
*MM 530t module harness – RED 12v Constant – 12v OK.
*MM 530t module harness – NO/ZERO voltage @ any up/dwn wires, either harness, both directions.
*MM 530t module harness – Ground/Continuity, all wires, either harness – OK.

CPL ?'s...
-Can the alarm(Python 872) cause these issues?
-Can these connections cause any issues?:
530t ORANGE to 872 ORANGE GROUND WHEN ARMED OUTPUT.
530t RED/WHITE to 872 VIOLET/BLACK AUX 1.

I have limited experience w/ alarm/stereo DIY installs but the 530t, which I installed originally, seems quit simple yet I cannot deduce what the problem is. Hopefully someone can add there expertise & advice, which is much appreciated.


CURRENT 530t INSTALL – 96 BMW Z3:

872 settings:
Comfort Close to OFF.
AUX 1 set to Valid & Armed..

530 settings:
Not sure which window type the car has A, B or C. I believe it's wired as A-C.
Dips set to Factory & #5 Dip is set OFF. .

DRIVER (side 1):
Window UP(motor 1) GREEN to BLACK - MOTOR side UP wire.
Window UP(switch 1) BROWN to BLACK - SWITCH side UP wire.
Window Down(motor 1) BLUE to VIOLET - MOTOR side DOWN wire.
Window Down(switch 1) WHITE/ to VIOLET - SWITCH side DOWN wire.

PASSENGER (side 2):
Window UP(motor 2) GREEN/BLACK to BLACK/GRAY - MOTOR side UP wire.
Window UP(switch 2) BROWN/BLACK to BLACK/GRAY - SWITCH side UP wire.
Window Down(motor 2) BLUE/BLACK to VIOLET/GRAY - MOTOR side DOWN.
Window Down(switch 2) WHITE/BLACK to VIOLET/GRAY - SWITCH side DWN.
530t ORANGE to 872 ORANGE GROUND WHEN ARMED OUTPUT.
530t RED/WHITE to 872 VIOLET/BLACK AUX 1.

OEM WIRING:
DRIVERS SIDE(side 1):
UP – BLACK
DOWN – VIOLET
PASSENGER SIDE(side 2):
UP – BLACK/GRAY
DOWN – VIOLET/GRAY
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
The 530t is so simple, I still cannot find what's causing the issue...All connections (and wiring) to windows tested OK. Constant 12V rewired(12 gauge) direct to battery-OK. Regrounded all 3 wires together-OK. Retested module in another car-OK. Any ideas at all would help out & be much appreciated.
 
1 - 3 of 3 Posts
Top